Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Word Serienbrief mergfield

Frage Microsoft Microsoft Office

Mitglied: InSpee

InSpee (Level 1) - Jetzt verbinden

09.10.2014 um 16:14 Uhr, 1126 Aufrufe, 3 Kommentare

Hallo liebe community,

ich komme bei einem Word-Serienbrief einfach nicht weiter und hoffe hier etwas Hilfe zu erhalten.

Es geht in dem Serienbrief darum, dass ich verschiedene Beträge untereinander stehen haben möchte. Diese sollen dann addiert werden. Soweit funktioniert das auch, allerdings sind einige mergefield leer, da kein wert eingegeben wurde. Im Serienbrief sieht das dann so aus:

70,00
20,00

50,00

70,00

drückt man alt+f9 sieht man: {mergefield "quelle wo die zahl herkommt" \f }

wie bekomme ich diese Lücken weg? Sprich: lösch den Absatz, wenn der Wert < 0 ist.


Ich hoffe, dass ich mich einigermaßen verständlich ausgedrückt habe... Kann mir jemand weiterhelfen?

Danke für die Hilfe.



Mitglied: colinardo
09.10.2014, aktualisiert um 19:13 Uhr
Hallo InSpee, Willkommen auf Administrator.de!
Eigentlich ziemlich simpel, wenn man den Zeilenumbruch nicht außerhalb des Feldes setzt, sondern innerhalb der Felder.
Siehe dazu:http://blog.softartisans.com/2013/07/11/kb-how-to-prevent-line-breaks-a ...

Grüße Uwe
Bitte warten ..
Mitglied: InSpee
15.10.2014 um 15:04 Uhr
Hallo Uwe,

ich hatte hoffnung und es funktioniert auch, ABER bei meinem KOnstrukt wird noch ein geschützes Leerzeichen erzeugt, wenn keine Info hinter dem mergefield steht. dieses blöde Zeichen also: ° bekomme ich einfach nicht weg.


70,00
20,00
° hier fehlt also die Info
50,00
° hier fehlt also die Info
70,00
Bitte warten ..
Mitglied: colinardo
15.10.2014, aktualisiert um 15:07 Uhr
Dann musst du auf dieses Zeichen mit einer IF-Abfrage im Feld reagieren:
Beispiel zu IF-Feldern findet du hier:
http://www.administrator.de/forum/word-2007-briefkopf-mit-2-if-anweisun ...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...