Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Word startet mit bereits geschriebenen Zeichen

Frage Microsoft Microsoft Office

Mitglied: Suttimann

Suttimann (Level 1) - Jetzt verbinden

02.11.2007, aktualisiert 04.11.2007, 3650 Aufrufe, 3 Kommentare

im Dokument1

Hallo zusammen,

ich habe da ein merkwürdiges Problem mit Microsoft Word 2003! Der Anwender beschrieb es folgendermaßen:

Er hatte Word gestartet, seine Tastatur noch nicht angeschlossen. Dann beim anschließen der Tastatur ein paar Zeichen wie z.B. "sknhvisvns" getippt ob sie funktioniert. Danach wohl Word geschlossen ohne zu speichern oder viell. auch PC "hart" ausgemacht.

Nun zu meinem Problem: Jedes mal wenn Word nun gestartet wird sind bereits die Zeichen "sknhvisvns" im Dokument1 mit dem Word ja startet vorbelegt. Das Dokument1 gibt es aber garnicht auf dem Rechner... und er fragt auch beim schließen ob das neue Dokument unter "sknhvisvns" abgepeichert werden soll.

Es müssen wohl irgendwo die Zeichen beim Autostart festgeschrieben worden sein. Weiß aber nicht wo ich diese finde oder wieder löschen kann?!?!

Ich hoffe es kann mir jemand helfen. Viell. ist die Lösung ja auch ganz simpel und ich blicke es nicht ganz...

Danke und viele Grüße

Sebastian
Mitglied: tom-k
02.11.2007 um 13:04 Uhr
Es gibt zwei Möglichkeiten:
1.
Word speichert grundsätzlich temporäre Wiederherstellungsdateien, die erst gelöscht werden, wenn die Datei gespeichert oder beim Schließen, auf die Frage "Datei speichern" mit nein geschlossen wird.
Wird der Rechner "hart" ausgeschaltet oder resetet, wird beim nächsten Start von Word als erstes diese Datei geöffnet und gefragt wie weiter verfahren werden soll.
2.
Die Datei "normal.dot" wurde manuell geöffnet (vielleicht um Grundeinstellungen von Word zu ändern), diese Zeichen ( "sknhvisvns" ) eingegeben und beim Schließen wurde das versehentlich neben den Grundeinstellungen gespeichert.
Bitte warten ..
Mitglied: eidgenosse-848
02.11.2007 um 13:07 Uhr
Hallo Sebastian,

vermutlich liegen diese Zeichen in der Normal.dot, dieser liegt im Pfad "C:\Dokumente und Einstellungen\%Username%\Anwendungsdaten\Microsoft\Vorlagen, am diese Datei bearbeiten.


MFG Eidgenosse_848
Bitte warten ..
Mitglied: Suttimann
04.11.2007 um 12:34 Uhr
Hallo,

das war die Lösung.... Die Zeichen standen in der Normal.dot ! Fragt mich nicht wie die da reingekommen sind aber ein manuelles reinschreiben kann man ausschließen!

Danke und Grüße

Sebastian
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

Microsoft Office
Word 2010 braucht über 5 Min. um Datei über Netzwerk zu öffnen (4)

Frage von Santhan zum Thema Microsoft Office ...

Microsoft Office
Outlook 2013 Kontaktname enthält japanische Zeichen

Frage von xbast1x zum Thema Microsoft Office ...

Internet Domänen
Pirate-Bay-Gründer startet anonymen Domain-Service Njalla

Link von sabines zum Thema Internet Domänen ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...