Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Word XP und die Silbentrennung

Frage Microsoft Microsoft Office

Mitglied: sause

sause (Level 1) - Jetzt verbinden

19.08.2004, aktualisiert 20.10.2008, 63865 Aufrufe, 38 Kommentare

Hallo

Wir haben bei uns im Betrieb Probleme mit der Silbentrennung... Wird denn diese nicht bei der Installation mitinstalliert?

Und bei einem PC bei dem ich die Silbentrennung manuell installiert habe geht sie nicht... Das heisst sie trennt die Wörter nicht. Kann man diese noch einmal neu installieren?

gruss stephan
38 Antworten
Mitglied: mike1969
19.08.2004 um 12:58 Uhr
Automatische Silbentrennung muß unter Extras --> Sprache --> Silbentrennung aktiviert werden. Ist m.E. nicht standardmäßig aktiviert.
Bitte warten ..
Mitglied: sause
21.09.2004 um 11:49 Uhr
Hallo

Ich habe wieder einmal Probleme mit der Silbentrennung.... Ein PC bei uns gibt die Fehlermeldung "Word kann Silbentrennungsdatei C:\Programme\Gemeinsame Dateien\Microsoft Shared\Proof\MSHY3Gep.Lex für Deutsch (Schweiz) nicht öffnen".

Ich habe diese Datei schon mit einer Datei von einem anderen PC ausgetauscht (kopiert), doch das hat auch nichts genützt.

Wenn du mir helfen könntest wäre ich froh...

gruss stephan
Bitte warten ..
Mitglied: mike1969
22.09.2004 um 15:51 Uhr
Deutsch (Schweiz) verwundert mich doch sehr.
Überprüfe doch bitte mal ob du unter Systemsteuerung --> Ländereinstellungen --> Eingabe das richtige Eingabegebietsschema aktiviert hast.

Es sollte auf Deutsch (Deutschland) stehen.
Bitte warten ..
Mitglied: sause
22.09.2004 um 19:30 Uhr
Deutsch Schweiz stimmt schon.... Ich bin Schweizer....Global vernetzt... tsts... ...
Bitte warten ..
Mitglied: mike1969
27.09.2004 um 11:57 Uhr
Unter folgendem Link gibt es nähere Informationen direkt von Microsoft:

http://support.microsoft.com/default.aspx?scid=kb;en-us;839655

Dieses Problem hat mit dem Office XP/2002 - SP3 zu tun.
Es könnte auch die ältere Version MSHY3GE.LEX reinstalliert werden.
Allerdings muss dies dann vor dem offiziellen Patch rückgängig gemacht werden damit es kein Versionsdurcheinander gibt.
Bitte warten ..
Mitglied: sause
29.09.2004 um 12:34 Uhr
Hallo

Ich hab jetzt von Microsoft einen Hotfix per Mail erhalten, installiert und nun läuft das ganze wieder... aber vielen Dank für die Hilfe.

gruss stephan
Bitte warten ..
Mitglied: MarcZaugg
13.10.2004 um 14:45 Uhr
Hallo Sause

könntest du mir den Hotfix zumailen? Habe nämlich das selbe Problem

Danke & Grüsse,
Marc
Bitte warten ..
Mitglied: sause
16.10.2004 um 01:30 Uhr
Sali Marc

Ich hab nocheinmal nachgesehen. Es war ein Mail mit einem Link auf Microsoft, und das File das ich heruntergeladen habe ist zu gross um es an ein Mail zu hängen. Doch ruf einfach auf die Supportnummer von Microsoft an (so hab ich es gemacht), ich glaub die kennen diesen Fehler...

gruss stephan
Bitte warten ..
Mitglied: MarcZaugg
16.10.2004 um 10:03 Uhr
Re-Sali Stephan

vielen Dank für deine Antwort! Könntest du mir vielleicht einfach den Link senden....?

Dank & Grüsse,
Marc
Bitte warten ..
Mitglied: sause
16.10.2004 um 12:23 Uhr
Ich kann dir den Link schon posten, doch dazu brauchst du ein passwort, und das ändert alle paar Tage....

Ich versuchte auch noch einmal den Link aufzurufen, doch er war schon deaktiviert.... also das nützt dir auch nichts.

Aber wenn du einen FTP Server hast kannst du mir die adresse geben, so kann ich dir die Datei heraufladen.

gruss stephan
Bitte warten ..
Mitglied: MarcZaugg
16.10.2004 um 13:24 Uhr
..das mit dem ftp-server wäre äusserst nett!!! Wir haben hier an der Uni sogar einen bequemen http-Upload: http://www.geo.unizh.ch/department/services/it/psupload.html . Den Link könntest du mir dann an mailto:marczaugg@bluewin.ch schicken.

Herzlichen Dank für deine Hilfe!

Grüsse, Marc
Bitte warten ..
Mitglied: MarcZaugg
16.10.2004 um 14:09 Uhr
lieber Stephan

es hat schliesslich geklappt! Tausend Dank!!! Ich habe leider dein Mail beim Schliessen des Mail-Programmes gelöscht und muss dir deshalb auf diesem indirekten Weg danken!

Beste Grüsse, Marc
Bitte warten ..
Mitglied: orionis
07.12.2004 um 10:20 Uhr
Es hat lange gedauert, bis ich ein taugliches Mittel gefunden habe:

Als Schweizer schreibe ich meine Texte natürlich in der Sprache Deutsch-Schweiz, da wir ja die leidigen Scharf-S nicht verwenden und auch sonst einige Abweichungen bestehen.

Für die Silbentrennung aber markiere ich den ganzen Text, stelle auf Deusch-Deutschland und lasse die Silbentrennung laufen.

Alle anderen Methoden haben bei mir versagt.
ORIONIS hpfb@bluewin.ch
Bitte warten ..
Mitglied: sause
07.12.2004 um 13:41 Uhr
Sali orionis

Ich habe bei Micrtosoft angerufen, bei ihnen ist der Fehler bekannt... Leider stellten sie bis jetzt den Hotfix noch nicht ins Netz, sie mailen ihn dir zu, resp. du bekommst ein mail mit einem Link. Dann das File entpacken und ausführen, und schon funktioniert die Silbentrennung wieder....

gruss stephan
Bitte warten ..
Mitglied: kabavi
03.02.2005 um 11:02 Uhr
Hallo Stephan

Am 16.10.04 hast Du die Fix für das Silbentrennungs-Problem dem MarcZaugg auf den FTP-Server gelegt. Hast Du diesen Fix evtl. noch?
Wir haben hier das selbe Problem und wären sehr an diesem Fix interessiert. Unser FTP-Server ftp.psi.ch/incoming

Besten Dank und Grüessli,
Karin

Aber wenn du einen FTP Server hast kannst
du mir die adresse geben, so kann ich dir
die Datei heraufladen.
Bitte warten ..
Mitglied: sause
03.02.2005 um 11:56 Uhr
Sali Karin

Sollte oben sein im Ordner "silbentrennung".

gruss stephan
Bitte warten ..
Mitglied: orionis
03.02.2005 um 14:35 Uhr
Immer wieder die Silbentrennung ...
Werden Dokumente eingestellt als 'Deusch (Schweiz)' funktioniert die Silbentrennung tatsächlich nicht, nur auf Deutsch (Deutschland) geht sie - und auch erst seit dem Power Pack 2. Microschrott gibt auf Anfrage einen Link bekannt, der mit Passwort geöffnet und runtergeladen werden kann - aber es funktioniert bei mir immer noch nicht.
Ich markiere nach Fertigstellung des Textes das Ganze und definiere es als Deutsch (Deuschland) und verlange unter Extras die Silbentrennung - das funktioniert leidlich.
H.P. Frei (orionis)
Bitte warten ..
Mitglied: kabavi
03.02.2005 um 14:55 Uhr
Hallo Stephan

Vielen Dank für die prompte Lieferung
Werde den Fix installieren und hoffe, dass es funktioniert.

DANKE und Grüsse
Karin
Bitte warten ..
Mitglied: sause
03.02.2005 um 17:14 Uhr
Sali Hans Peter

Das mit dem Patch funktioniert bei mir.... Also sollte es das auch bei dir. Hast du auch den richtigen Patch bekommen? Wenn du nicht sicher bist dann frag Karin (siehe oben), vielleicht kannst du den Patch von ihrem ftp herunterladen und diesen nocheinmal probieren.

So wie du das machst ist es mühsam und unangenehm.

gruss stephan
Bitte warten ..
Mitglied: sause
02.03.2005 um 11:31 Uhr
Sali Karin

Ich denke mal dass du den Fix installiert hast. Mir ist jetzt aufgefallen dass bei uns gewisse AutoTexte nicht mehr funktionieren. Ich weiss nicht woher das kommt, meine Vermutung ist aber, dass es von dem Fix ist. MS ist hier aber nicht bereit mir Auskunft zu geben ohne dass ich zahlen muss. Jetzt möchte ich dich fragen ob ihr die gleichen Probleme habt.


Wäre froh um Antwort.

gruss stephan
Bitte warten ..
Mitglied: kabavi
02.03.2005 um 13:59 Uhr
Hallo Stephan

Den Fix haben wir installiert (erst an 3 PC's). Bis jetzt haben wir keine unangenehmen Überraschungen mit AutoText oder so erfahren. Sobald ich mehr weiss, gebe ich Dir aber gerne Bescheid!

Grüessli,
Karin
Bitte warten ..
Mitglied: sause
18.03.2005 um 10:52 Uhr
Sali Bruno

oben steht, dass der Fix zu gross ist für ein mail. Ich kann ihn dir aber auf einen FTP deiner Wahl legen.
gruss stephan
Bitte warten ..
Mitglied: sause
18.03.2005 um 12:55 Uhr
Sali Bruno

Ich hatte Probleme beim kopieren, die Verbindung ist abgebrochen... Cablecom....

Ich kopier dir den Ordner nocheinmal und melde mich sobald er vollständig bei dir ist.

gruss stephan
Bitte warten ..
Mitglied: sause
18.03.2005 um 13:06 Uhr
So, sollte jetzt alles bei dir sein.

Den alten Ordner kann ich nicht löschen, auch bei den Berechtigungen kann ich nichts machen.... sorry, frag deinen admin.

Auf diesen ftp hab ich schon einmal diesen Fix gelegt. So wies aussieht sind wir fast Nachbarn, ich bin von Nussbaumen (PSI ist doch in Würenlingen).

gruss stephan
Bitte warten ..
Mitglied: Siegie
07.04.2005 um 12:54 Uhr
Hallo Stephan,

auch ich bin leidtragender der Silbentrennungsproblematik.

Kannst Du bitte ein bisschen Nachbarschaftshilfe leisten und den Hotfix auf unseren FTP-Server legen? 1

Vielen Dank und Gruss
Siegie


Hallo Stephan

Am 16.10.04 hast Du die Fix für das
Silbentrennungs-Problem dem MarcZaugg auf
den FTP-Server gelegt. Hast Du diesen Fix
evtl. noch?
Wir haben hier das selbe Problem und
wären sehr an diesem Fix interessiert.
Unser FTP-Server ftp.psi.ch/incoming

Besten Dank und Grüessli,
Karin

> Aber wenn du einen FTP Server hast
kannst
> du mir die adresse geben, so kann ich
dir
> die Datei heraufladen.
Bitte warten ..
Mitglied: krassi
27.05.2005 um 10:15 Uhr
Hallo, könntest Du mir den Patch ebenfalls zumailen? krassi@gmx.ch
Bitte warten ..
Mitglied: bra
07.01.2006 um 16:36 Uhr
Hallo Marc
Da ich das gleiche Problem mit der Silbentrennung habe würde mich interessieren, ob ich auch via den FTP-Server der UNI Zürich zugriff auf diesen Patch habe?
Wenn ja, gib mir bitte evtl. nötige Hinweise zur Durchführung geben.

Gruss Paul
Bitte warten ..
Mitglied: wasiko
21.12.2006 um 10:52 Uhr
hallo,

bräuchte dringend dieses hotfix. hat das hier noch jemand biiiiiitte?!
Bitte warten ..
Mitglied: matzepopatze
19.02.2007 um 12:53 Uhr
Nachdem ich die "alte" MSHY3GEp.lex in den Ordner kopiert habe (ohne Erfolg) und auch die DLL durch die alte "erneuert" habe (auch ohne Erfolg) kam ich auf die Lösung, mit der ich hoffe, euch alle glücklich zu machen, dieser Trick hat jetzt schon bei 3 Fällen geholfen:

In dem Verzeichnis C:\Programme\Gemeinsame Dateien\Microsoft Shared\Proof\ befindet sich die Datei MSHY3GE.DLL, die Ihr einfach löscht. Dann ein Word-Dokument öffnen, durch die fehlende DLL wird die Silbentrennung neu installiert (Installations-Ressourcen bereithalten!) und dadurch das Problem behoben - der Trick geht auch unabhängig von dem installierten Service Pack!

Frohes Schaffen, mgh
Bitte warten ..
Mitglied: aneladgam
01.04.2007 um 23:34 Uhr
Lieber Matthias
Kleine Frage zu deinem Lösungs-Tipp für die Silbentrennung.
Was meinst du damit, die Installations-Ressourcen bereithalten? Evtl. Office CD einlegen?
Funktioniert das Ganze auch noch nach den regelmässigen, automatischen updates?

Besten Dank
Gruss Martin

Nachdem ich die "alte" MSHY3GEp.lex in den Ordner kopiert habe (ohne Erfolg) und auch die DLL durch die alte "erneuert" habe (auch ohne Erfolg) kam ich auf die Lösung, mit der ich hoffe, euch alle glücklich zu machen, dieser Trick hat jetzt schon bei 3 Fällen geholfen:

In dem Verzeichnis C:\Programme\Gemeinsame Dateien\Microsoft Shared\Proof\ befindet sich die Datei MSHY3GE.DLL, die Ihr einfach löscht. Dann ein Word-Dokument öffnen, durch die fehlende DLL wird die Silbentrennung neu installiert (Installations-Ressourcen bereithalten!) und dadurch das Problem behoben - der Trick geht auch unabhängig von dem installierten Service Pack!

Frohes Schaffen, mgh
Bitte warten ..
Mitglied: bender007
16.07.2007 um 13:27 Uhr
Hi ich bräuchte auch dringend diese Patch Datei wäre Super.
Am besten an bender.007@hotmail.de

Vielen Dank
Bender
Bitte warten ..
Mitglied: 50952
17.07.2007 um 20:00 Uhr
Hallo zusammen!

Kann mir jemand helfen? Ich habe leider kaum eine Ahnung von PC und das oben geschilderte Problem.

Den Hotfix habe ich bei Microsoft bestellt und gedownloadet. Nun habe ich die Dateien "ausgepackt", weiss aber nicht, wie ich die entsprechende Datei installieren muss.

Die Readme-Datei ist auf Englisch und hilft mir auch nicht weiter. Microsoft fragen bringt auch nichts, die sagten mir, es sei erklärt, wie es installiert werden müsse.

Kann mir jemand auch für Laien verständlich erklären, wie ich es installieren muss???

Herzlichen Dank im Voraus!
Greenhorn-1
Bitte warten ..
Mitglied: mickramer
10.08.2007 um 16:04 Uhr
*hüstel*

Muss mal so spät nachhaken, weil ich bei einem Kunden auf das Problem stieß.
Ohne sog. Extended-Hotfix-Support gibt's zu OfficeXP gar nix mehr. Hab mich bis zum 2nd-Level-Support von MS durchtelefoniert, aber zum allgemeinen Bedauern ist außer einer Beschwerdeaufnahme nicht zu machen gewesen.
Suche nach officexp-kb839655-deu.exe bleibt auch absolut erfolgslos. Hat das noch jemand irgendwo liegen?
Bitte warten ..
Mitglied: matzepopatze
16.08.2007 um 08:57 Uhr
Hi Martin,

ja, die Installations-CD oder was auch immer bereithalten, von der dann die DLL gezogen wird, das geht nach meinen Erfahrungen bei allen Office-Servicepacks und Patches...

toi toi!

Matze
Bitte warten ..
Mitglied: bluetill
31.08.2007 um 12:44 Uhr
Hallo,

hier sitzt noch ein Leidtragender der diesen Fix benötigt. Nach Aussage von Mickysoft benötigt man einen Premium Service Vertrag, damit einem für Office XP die entsprechenden Hotfixes zur Verfügung gestellt werden.

Leider habe ich weder einen Premium Service Vertrag noch einen FTP Server.

Könnte mir jemand den Fix zum Download bereitstellen?

Gruss & Danke für Eure Hilfe ...

Email: BlueTill@email.de
Bitte warten ..
Mitglied: swfadmin
08.10.2007 um 22:54 Uhr
Ich hatte jetzt auch das gleiche Problem mit Word 2000, nachdem ich Outlook 2077 testweise installiert hatte.
Meine Lösung war dann im Pfad c:\programme\Gemeinsame dateien\microsoft shared\proof
1. Löschen der neuen (von Outlook 2007) mshy3ge.dll
2. installieren bzw. einkopieren der alten mshy3ge.dll mit 90112 kb vom 04.01.2000 09:52

Die "alte" dll v. 04.01.2002 übersetzt lediglich die Anfrage der "mshy3gep.lex".

Weiß allerdings nicht, ob diese auch bei XP, 2003 resp. 2007 funktioniert oder nur bei 2000. Im Zweifel von eigener CD entpacken oder nach Neuinstallation von Windows und Word XXXX auf völlig sep. Extra-HD via z.B. CD-Rom "rüberkopieren".

Da ich bis hierhin ziemlich "geschwitzt" habe, sende ich jede/r/m geren die bei mir funktionierende alte dll auf Anforderung zu. Dann Emailadresse angeben. Werde benachrichtigt, wenn jemand auf meinen Kommentar antwortet.
Bitte warten ..
Mitglied: swfadmin
20.12.2007 um 16:38 Uhr
Die mshy3ge.dll muß von der Programm-Software mit expand.exe diese Datei mshy3ge.d* nach C:\programme\gemeinsame Dateien\microsoft shared\proof und ggf. mshy3gep.lex auch mit der Erweiterung mshy3gep.l* einlesen oder
Emailadresse an SWFreitag@arcor.de senden.
Bitte warten ..
Mitglied: giambo71
20.10.2008 um 09:34 Uhr
Hi, die DLL steht zum download zur Verfügung unter: http://www.pctipp.ch/index.cfm?pid=1364&pk=27122
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows 7
Microsoft Word - Anzeigefehler bei Scrollen

Frage von heisenberg4 zum Thema Windows 7 ...

Microsoft Office
gelöst Wie kann man die Standard-Schriftart bei einfügen von Text in Word 2013 festlegen? (3)

Frage von Rene1976 zum Thema Microsoft Office ...

Microsoft Office
Rechnungen in Word - zu lange Formel (2)

Frage von traller zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...