Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Works unter Windows 7 hängt sich auf

Frage Microsoft Microsoft Office

Mitglied: pit850

pit850 (Level 1) - Jetzt verbinden

28.11.2010, aktualisiert 29.11.2010, 3409 Aufrufe, 2 Kommentare

Hallo Leute, brauche eure Hilfe:

Habe einen neuen Kunden welcher ein AMD-System mit Windows 7 (64-BIT) benutzt. Er besitzt eine ältere Worksdatenbank um seine Serienbriefe zu schreiben.
Vor Kurzem installierte er einen neunen Drucker Canon MF 8050 CN mit den aktuellesten Treibern für die 64-Bit Version.
Der Ausdruck eines Briefes funktioniert meist, bei einem weiteren Druck hängt sich die WksWP.exe mit der Datenbank auf und nichts geht mehr. Eine Neuinstallation von Works hat auch keine Abhilfe gebracht. Gelegentlich ist da auch der IE sowie Windowsmail betroffen. Beim Start diese Programmes erfolgt keine Reaktion. Im Taskmanager findet man dann die entsprechenden Prozesse.
Protokollname: Application
Quelle: Application Hang
Datum: 28.11.2010 12:31:33
Ereignis-ID: 1002
Aufgabenkategorie101)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: Ulli-PC
Beschreibung:
Programm WksWP.exe, Version 9.7.613.0 kann nicht mehr unter Windows ausgeführt werden und wurde beendet. Überprüfen Sie den Problemverlauf in der Wartungscenter-Systemsteuerung, um nach weiteren Informationen zum Problem zu suchen.
Prozess-ID: 1208
Startzeit: 01cb8eef6f478a0d
Endzeit: 11108
Anwendungspfad: C:\PROGRA~2\MICROS~1\WksWP.exe
Berichts-ID: d8d5129c-fae2-11df-aab2-a4badbe320c8
Die Fehlermeldung selbst sagt auch nicht wirklich viel aus.

Hat jemand einen Lösungsvorschlag?

Gruß Peter

Könnte dies eventuell auch mit Spooler zusammenhängen. Bei einem Ausdruck funktioniert es noch danach bleibt der nächsten Auftrag hängen. Druckauftrag lässt sich zwar löschen, das Programm zeigt aber nach wie vor keine Reaktion.
Mitglied: NetWolf
30.11.2010 um 21:06 Uhr
Moin Moin,

nach einem Absturz/Hänger und dem vermutlich harten Neustart immer ein Chkdsk durchführen!
Die Druckaufträge dürften in dem Temp-Verzeichnis gelandet sein. Auch dieses mal leeren, z.B. mit Ccleaner.

Wenn die Treiberversion eine Macke hat, kann es zu solchen Problemen kommen, also mal den Hersteller fragen.


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: pit850
15.12.2010 um 15:05 Uhr
Danke nochmal für die Antwort.
Es liegt am 64Bit Treiber von Canon.
Fehlerbeschreibung habe ich zu Canon gesandt, mal schauen wie lang es dauert bis Abhilfe geschaffen wird.
Tests mit anderen Druckern und deren Treibern funktionierte gut.

Gruß Peter
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...