Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Works7 OLE Server geht nicht

Frage Microsoft

Mitglied: Hotzenwalder

Hotzenwalder (Level 1) - Jetzt verbinden

07.10.2009, aktualisiert 12:57 Uhr, 4420 Aufrufe, 1 Kommentar

Nachdem eine defekte Registry gegen eine ältere ausgetauscht wurde, kann man in Works 7 nicht mehr bearbeiten. Neuinstallation von Works 7 brachte keine Verbesserung.

Hallo. Wenn ich im Works 7 Dokument in den zu bearbeitenden Bereich der Tabelle klicke (Es wird ist kein externes Programm
eingebunden, nur Works selbst) kommt folgende Fehlermeldung : Der OLE Objektserver konnte nicht gestartet werden. Eine
verknüpfte Datei existiert möglicherweise nicht, der Server ist nicht installiert, oder es besteht ein Problem mit der Serverinstallation.
-DllRegisterServer in C:\Programme\Gemeinsame Dateien\Microsoft Shared\Triedit\triedit.dll brachte nichts.
Auf einem anderen XP System kann man einfach Works 7 installieren und dann die Dateien bearbeiten. Nur auf besagtem System geht´s nicht.
Mitglied: Hotzenwalder
13.01.2010 um 09:26 Uhr
Die Lösung war, Works 9 drüberzuinstallieren.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Windows 10
gelöst Server 2016 Core als VM auf Win10 1607 - geht nicht (11)

Frage von DerWoWusste zum Thema Windows 10 ...

Server-Hardware
gelöst Internal Health LED am HP DL380 Gen 9 geht nicht mehr obwohl alles OK im Server (4)

Frage von Kalma73 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...