Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Workstation bootet nur noch von HDD

Frage Hardware

Mitglied: Petrocelli99

Petrocelli99 (Level 1) - Jetzt verbinden

21.11.2012 um 10:33 Uhr, 2140 Aufrufe, 6 Kommentare

Kein Booten von CD oder USB

Hallo,

ich habe eine HP Workstation xw8200 mit Windows 7 Pro drauf.

Nun habe ich beim Booten jedesmal das Problem, das die Workstation gleich nach dem HP-Screen nicht weiterbootet, sondern ich ins Bootmenü gehen muß und darüber die HDD (Maxtor SCSI-Platte) auswählen muß.

Dann geht es kurz weiter und dann kommt die Fehlermeldung "Drive 0 on adapter 0 is predicting a future failure. The sense qualifier is 32h".
Das muß ich nochmal bestätigen und dann wird endlich gebootet. Danach läuft die Workstation ganz normal ohne Probleme.
Aber das ist natürlich kein Dauerzustand. Deshalb habe ich mal die Seatools über Windows laufen lassen. Langzeitest war ok, aber Kurztest nicht.
Es wurde empfohlen, die Seatools für DOS zu benutzen, da diese Fehler beseitigen kann.

OK, habe ich Seatools für DOS auf CD gebrannt und im Bootmenu CD ausgewählt. Leider wird trotzdem von der Festplatte gebootet.
Also laut einer Anleitung aus dem Netz Seatools für DOS auf einen USB-Stick gepackt. Leider das gleiche Problem.
Egal, was ich im BIOS einstelle oderim Bootmenü auswähle, es wird immer wieder von Festplatte gebootet.

Hat jemand eine Idee, was ich noch machen kann? Das BIOS resetten? Aber dann sind ja sämtliche Einstellungen weg.

Gruß,
Petro
Mitglied: Hitman4021
21.11.2012 um 10:43 Uhr
Hallo,

Zitat von Petrocelli99:
Dann geht es kurz weiter und dann kommt die Fehlermeldung "Drive 0 on adapter 0 is predicting a future failure. The sense
qualifier is 32h".
Das heist das deine HDD einen Fehler hat bzw. ein Fehler absehbar ist.

Hat jemand eine Idee, was ich noch machen kann? Das BIOS resetten? Aber dann sind ja sämtliche Einstellungen weg.
wieviele Einstellungen hast du den im BIOS gesetzt?
Reset das Ding einfach und schau mal weiter.

Ansonsten neue HDD oder eine neue BIOS Version versuchen ;)

Gruß
Bitte warten ..
Mitglied: Petrocelli99
21.11.2012 um 11:01 Uhr
Ich habe außer den Booteinstellungen sonst keine Einstellungen geändert. Ich weiß aber auch nicht, ob der Händler da damals was angepaßt hatte.
Neue Bios-Version gibt es wohl nicht mehr für diese Workstation (ist ja schon älter).

Gruß,
Petro
Bitte warten ..
Mitglied: Hitman4021
21.11.2012 um 11:07 Uhr
Hallo,

setz die Einstellungen zurück auf Default. Ein normaler Händler stellt da nicht viel was um.

Hier die aktuelle Bios Version
http://tinyurl.com/czvuf7c

Und die Anleitung zum flashen:
http://tinyurl.com/d2djzl7

Gruß
Bitte warten ..
Mitglied: Petrocelli99
21.11.2012 um 11:28 Uhr
Habe ich gemacht. Dann starteten auch die Seatools per BootCD, aber die finden keine Platte.
Da muß ich wohl doch mal eine neue Platte besorgen.

Danke euch,
Petro
Bitte warten ..
Mitglied: Hitman4021
21.11.2012 um 11:33 Uhr
Hallo,

und so wird die Platte gefunden?
SCSI Treiber hast du dabei?

Gruß
Bitte warten ..
Mitglied: Petrocelli99
21.11.2012 um 11:42 Uhr
Sonst wird die Platte gefunden und funktioniert ja auch. Warum die Seatools die nicht finden, weiß ich auch nicht. Ich lasse gerade nochmal ein paar andere Test-Tools laufen, die finden die Platte. Merkwürdig.
Naja, ich werde sie vorsichtshalber austauschen.

Gruß,
Petro
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Festplatten, SSD, Raid
SSD Raid 1 mit HDD Hot-Spare ? (10)

Frage von vip3234 zum Thema Festplatten, SSD, Raid ...

Windows Server
HDD löschen aber Freigaben behalten? (9)

Frage von maddoc zum Thema Windows Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...