Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Workstation friert ein - Hilfe zu administrativen Ereignissen

Frage Hardware

Mitglied: Petrocelli99

Petrocelli99 (Level 1) - Jetzt verbinden

02.08.2012, aktualisiert 14:27 Uhr, 3767 Aufrufe, 8 Kommentare

Hallo,

ich habe eine HP Workstation 8200w mit Windows 7 Pro 64bit im Einsatz. Ohne irgendwelche Änderungen friert sie seit ein paar Tagen ab und zu ein. Es kommt kein Bluescreen oder Absturz, es geht nur gar nichts mehr. Auch nicht nach langem Warten, so das ich den Ausschaltknopf drücken muß.

In der Ereignisanzeige bei den administrativen Ereignissen stehen einige Meldungen (siehe Bild), z.B. die Bitlocker-Meldung.
Die bezieht sich vermutlich auf einen systemreservierten 100 MB-Bereich auf Datenträger 1.
Ich hatte dazu schon mal gegoogelt und etwas gefunden, daß man diesen Bereich mit Diskpart "online" stellen soll.
Diskpart läuft bei mir aber leider nicht (The disk management services could not complete the operation).

Könnte das Einfrieren eventuell auch damit zusammenhängen?

Gruß,
Petro
Mitglied: linguin
02.08.2012 um 09:22 Uhr
Hallo

friert er unter dem arbeiten ein?

Ich würde auf HW Tippen Speicher oder Festplatte.
Wie ist das Bios im Bezug auf SATA eingestellt AHCPI oder IDE?

Um was für eine HDD Handelt es sich?

Ich würde Versuchen sie mal zu Clonen! Und am System nicht so viel machen wenn da nichts verändert wurde.

Gruß
Bitte warten ..
Mitglied: Petrocelli99
02.08.2012 um 14:35 Uhr
Hallo linguin,

ich habe nochmal ein Bild mit den Hardware-Informationen dazu gefügt. Die Maxtor SCSI-Platte ist die Systemplatte,
darauf ist nur die oben erwähnte 100 MB-Partition und noch eine Partition mit Windows 7.

Ja, er friert während des Arbeitens ein, egal ob ein Programm läuft (z.B. Sicherung) oder ich selbst was mache.

Im Bios habe ich noch nicht nachgesehen.

Gruß,
Petro
Bitte warten ..
Mitglied: linguin
02.08.2012 um 16:57 Uhr
Hi,

SCSI mh könnte auch Controller sein!

Aber würde schon auf HDD oder Ram Tippen!
Bitte warten ..
Mitglied: Petrocelli99
03.08.2012 um 07:22 Uhr
Hallo,

dann muß ich wohl mal ein paar Diagnosetools laufen lassen. Beim RAM habe ich das bei unseren andern PCs immer nur gehabt, das der Rechner entweder grottenlangsam wurde und dann auch eine RAM-Meldung beim Hochfahren angezeigt hat oder immer komplett abgestürzt ist. Deshalb hätte ich das nicht vermutet.

Gruß,
Petro
Bitte warten ..
Mitglied: linguin
04.08.2012 um 08:36 Uhr
Hallo,

ja würde ich machen!

Fang mit der HDD an würde ich sagen! CLone das System auf eine andere (neue) HDD am bestern erst auf eine SCSI und wenn das Problem noch da ist dann versuche es mit SATA oder IDE HDD dann hast den Controller auch gleich gecheckt.

Für den RAM kannst ne Win7 DVD nehmen da ist ein Speichertest dabei!

Gruß
Bitte warten ..
Mitglied: Petrocelli99
06.08.2012, aktualisiert um 14:14 Uhr
Hallo,

Stand jetzt: Ich hatte schon mit dem Speichertest von Win 7 angefangen. Der lief aber einwandfrei durch.
Festplattentest (mit Seatools) muß ich mal heute nacht laufen lassen, da ich das hier im laufenden Betrieb schlecht machen kann. Eine Ersatzplatte zum Testen habe ich leider nicht.

Aber was mir aufgefallen ist: Er stürzt z.B. jedesmal! ab, wenn ich den Teamviewer starte. Das läßt sich tatsächlich reproduzieren. Das war mir bisher nicht aufgefallen, da ich den nicht so oft brauche. Dann läuft auch keine Sanduhr, sondern man kann die Maus bewegen, aber alles steht, auch die Festplattenleuchte.
Auf was greift denn der Teamviewer zu, was das auslösen könnte?

Außerdem ist er eben einmal eingefroren, während ich 1 Stunde nicht drangesessen habe. Dann muß ich neuerdings auf Links (z.B. im Mailprogramm oder in der Ereignisanzeige) mehrmals klicken, bis was passiert. Und eben ist er auch beim drittenmal klicken eingefroren. Es läuft dann die Sanduhr (das Rad), man kann die Maus bewegen und sonst steht alles.

Gruß,
Petro
Bitte warten ..
Mitglied: Petrocelli99
08.08.2012 um 14:08 Uhr
Hallo,

nachdem ich nun 2 Tage getestet und probiert habe, bin ich zu dem Ergebnis gekommen, das es wohl der Onboard-IDE-Controller sein muß.
Sämtliche Tests von RAM und Platten haben keine Probleme ergeben.
Jetzt habe ich die IDE-Platte mal abgehängt und nur die SCSI-Platte dran, seitdem ist er nicht mehr eingeforen.
Da das Board aber nur einen IDE-Port hat und ich nicht noch eine Extra-Karte reinstecken möchte, muß ich mir jetzt wohl anstatt der IDE-Platte noch eine zweite SCSI-Platte besorgen.

Gruß,
Petro
Bitte warten ..
Mitglied: linguin
09.08.2012 um 02:10 Uhr
Hallo,

wie ist den die IDE HDD Gejumpert?

Hast du mal ein neues IDE Kabel versucht?

Denn wenn es wirklich der IDE Controller ist würde ich mir mehr sorgen
machen das nicht nur der Controller sondern das ganze Board einen Treffer hat.

Alternativ (auch wenn ich es nicht so gut finde) wäre dann doch eine SATA Platte oder, denn das Board wenn es nur einen IDE hat sollte dann min 4 SATA haben!
Bitte warten ..
Ähnliche Inhalte
Windows Server
AD Überwachung nach unterschiedlichen Ereignissen (3)

Frage von WinLiCLI zum Thema Windows Server ...

Batch & Shell
gelöst Windows Ereignisse Tracen und automatisieren? (11)

Frage von Xanathos57 zum Thema Batch & Shell ...

Windows 10
gelöst Windows 10-Installation friert ein (6)

Frage von achklein zum Thema Windows 10 ...

Backup
gelöst Backup - Macrium Server oder Workstation ? (5)

Frage von Estefania zum Thema Backup ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte