Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WPA mit EeeBox 1501 nicht möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: kingkong

kingkong (Level 2) - Jetzt verbinden

20.01.2011, aktualisiert 22.01.2011, 4491 Aufrufe, 5 Kommentare

Hallo zusammen,

mal wieder habe ich eine Frage in die Runde: Sind zufällig Kompatibilitätsprobleme der EeeBox 1501 gg.über eines WPA-verschlüsselten WLAN-Netzwerks bekannt?
Vor einigen Wochen hatte ich mit einem (zugegeben sehr alten) Sinus 154 DSL SE eine WLAN-Verbindung in mein Netz erstellt und ein Laptop (Lenovo W510) und ein Desktop-PC (mit Edimax EW-7612PIn) hatten schon damals perfekten Zugriff - nur bei der EeeBox klappte gar nichts. Mit WEP allerdings lief es bei allen Rechnern. Nur war mir das natürlich zu unsicher. Deshalb habe ich den Sinus durch eine FritzBox 7141 als AccessPoint ausgetauscht und mit WPA2 das Netzwerk verschlüsselt, was auch auf allen Geräten ging.
Heute musste ich die FritzBox allerdings kurzfristig verleihen und wollte wieder den Sinus installieren - nur geht bei der EeeBox erneut absolut gar nichts! Sie findet das Netzwerk, will sich auch damit verbinden, aber die Anzeige "Verbindung wird hergestellt" erscheint immer wieder kurz und verschwindet dann wieder.

Ob die Eingabe im Hex- oder im ASCII-Format erfolgt ändert nichts am Problem. Auf der EeeBox läuft Windows 7 Home Premium, soweit ich informiert bin besitzt sie einen Atheros-WLAN-Chipsatz und das Netzwerk ist mit WPA (TKIP) verschlüsselt.
Falsche Schreibweise kann nicht sein, denn per Copy&Paste habe ich es aus einer Textdatei in meinem Laptop und in der EeeBox eingefügt - und beim Laptop lief es, bei der Box aber nicht.

Daher nun meine Frage: Kann es sein, dass WPA kein richtiger Standard ist? Dass sich also Geräte u.U. nicht zueinander passend verhalten?

Für Hinweise wäre ich sehr dankbar.

Gruß, kingkong
Mitglied: aqui
20.01.2011 um 23:59 Uhr
WPA-2 nutzt wie jeder weiss AES als Schlüsselprotokoll und nicht TKIP !
Das die dann nicht zueinanderkommen ist dann logisch ! Setze also beide Seiten auf TKIP (WPA) oder AES (WPA-2)
Abgesehen davon hat WPA rein gar nix mit HW zu tun sondern vielmehr mit Treibern.
Bitte warten ..
Mitglied: kingkong
22.01.2011 um 16:00 Uhr
Dann erkläre ich auch diesen Beitrag nochmal ausführlich, obwohl ich nicht glaube, dass der so missverständlich ist...
Der Sinus 154 DSL SE kann kein WPA2. Er kann lediglich WPA. Zu diesem Router möchte ich eine Verbindung aufbauen. Ich habe auf meinem Notebook und meinem Desktop-PC die selben Einstellungen vorgenommen wie auf der EeeBox 1501, nämlich WPA-Personal mit TKIP. Desktop und Notebook verbinden sich sofort, EeeBox überhaupt nicht. Stelle ich die Verschlüsselung auf WEP um, klappt es bei allen drei Geräten.
Weil mir das zu unsicher war habe ich den Sinus aber ausgetauscht gegen eine FB 7141, die bekanntlich auch WPA2 (selbstverständlich mit AES, mit der Technik bin ich bestens vertraut) unterstützt. Zu einem auf der FB eingerichteten WLAN mit der selben SSID und dem selben Schlüssel wie beim WPA-Netzwerk, allerdings eben dem WPA2 - Standard verbindet sich auch jedes Gerät sofort.
Da ich die FB dann verliehen habe musste wieder der alte Sinus her und prompt klappte es wieder nicht mit der EeeBox. Testweise habe ich nun auf einem völlig anderen Accesspoint ein WPA-Netz eingerichtet und kann das selbe Verhalten wie am Sinus beobachten - die EeeBox kanns nicht, die anderen beiden aber verbinden sofort.

Schon möglich, dass das keine Hardware-Frage direkt ist. Allerdings braucht jeder WLAN-Chipsatz andere Treiber, worüber es wieder hardwareabhängig wird. Und da ich gelesen habe, dass der Atheros-Chipsatz auch mit aktuellen Treibern öfter mal instabile Verbindungen produziert war einfach mein Gedanke, dass das ja auch bei Verschlüsselungsstandards weitergehen könnte.

Zusammenfassend also: WEP und WPA2(AES) klappt, WPA klappt nicht. Treiber-Updates gibt es nicht für den WLAN-Chipsatz. Sind Probleme bekannt?
Bitte warten ..
Mitglied: aqui
22.01.2011 um 18:01 Uhr
Ohne das du sinnigerweise einmal den von der EEE Box verwendeten WLAN Chipsatz nennst können wir hier lustig weiterraten ohne zu einem Ergebnis zu kommen.
Weiterhin wäre interessant zu wissen ob du mit den Chipsatz Tools versuchst die WLAN Verbindung aufzubauen oder mit den Winblows internen Mechanismen ?
In der Regel funktionieren externe Tools erheblich besser... Es lohnt aber immer beide Optionen zu testen.
Nach dem Verhalten sieht es so aus als ob die EEE Box im Treiber kein TKIP supportet !
Sowas passiert zum Beispiel wenn sie einen 802.11n Adapter hat der auf 40 Mhz Bandbreite in den Treibersettings geschaltet ist, denn damit wird TKIP automatisch abgeschaltet. Im .11n Standard ist TKIP nur bis 54 Mbit standartisiert.
Alle diese hilfreichen Infos die uns weiterbringen könnten lieferst du leider nicht Bleibt also nur weiterraten....
Bitte warten ..
Mitglied: kingkong
09.02.2011 um 00:38 Uhr
Sorry, die Antwort kommt nun etwas spät: Die Verbindung sollte über die Windows7-Bordmittel hergestellt werden. Dass externe Tools besser funktionieren konnte ich bisher leider nirgendwo feststellen. Weder bei meinem Notebook, noch bei den zahlreichen anderen Notebooks, die ich in den vergangenen Monaten eingerichtet habe, haben die Programme der Hersteller besser funktioniert. Oftmals kam sogar gar keine Verbindung zustande. Aber ich habe es trotzdem ausprobiert - und es hat nichts geholfen.

Mit den 40 MHz Bandbreite meinst Du, dass Channelbonding benutzt werden soll, richtig? Das habe ich bis jetzt noch nicht kontrollieren können, allerdings sollte das doch eigentlich nur optional sein. Und dann auch nur bei 11n-Verbindungen?! Drunter bringt das ja gar nichts. Da das Netz beim n-Standard erst mit WPA2 und AES in den 150+ - Modus schaltet sollte das doch ignoriert werden... Nunja, das kontrolliere ich morgen nochmal, dann melde ich mich wieder... Trotzdem schonmal danke bis hierher.
Bitte warten ..
Mitglied: aqui
11.02.2011 um 21:16 Uhr
150+ bekommst du nur mit 40 Mhz Kanalbandbreite bei .11n Damit störst du dann alle klassischen 11b/g Netze in der Umgebung und wirst selber von diesen erheblich gestört, da diese nur 20 Mhz benutzen.
Im Consumer Bereich ist .11n deshalb so gut wie immer auf 20 Mhz Bandbreite gesetzt. Damit ist dann aber nur simpler .11g Durchsatz möglich ! Logisch !
.11n macht eigentlich nur wirklich Sinn im 5 Ghz Bereich !
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Netzwerk
Kein RDP über VPN per MS-TSC möglich (9)

Frage von survial555 zum Thema Windows Netzwerk ...

Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...