Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WPA Passwort muss immer neu eingegeben werden? (Ubuntu)

Frage Linux Ubuntu

Mitglied: 46356

46356 (Level 2)

11.07.2008, aktualisiert 14:16 Uhr, 9206 Aufrufe, 3 Kommentare

Hallo Leute!

Kann mir jemand bei folgendem Problem weiterhelfen:
Immer wenn ich mich mit meinem Netzwerk verbinden möchte, muss ich die Anwendung Netzwerkeinstellungen in Ubuntu öffnen, damit ich mein WPA Passwort eingeben kann.

Dies mache ich aus dem Grund, da ich mich nach keinem Start direkt mit dem Router (~Internet) verbinden kann (wahrscheinlich ist ein falsches WPA Passwort eingetragen.).

Die Frage ist nun: Gibts in Ubuntu irgendeine Konf. Datei, die das WPA Passwort speichert und ich es dort für immer (damit ich es nicht bei jedem neustart neu eintragen muss) ändern kann?

Liebe Grüße,
Alexander
Mitglied: theton
11.07.2008 um 13:06 Uhr
Sofern der wpasupplicant richtig eingerichtet ist, kannst du das WLAN auch vollständig in der /etc/network/interfaces konfigurieren. Siehe z.B. https://help.ubuntu.com/community/WifiDocs/WPAHowTo
Bitte warten ..
Mitglied: 46356
11.07.2008 um 14:09 Uhr
Hallo theton!

Hab das nun mal gemacht und siehe da, das lange Passwort (das ich auch im Netzwerk manager gesehen habe (nur mit Punkten, aber von der Länge das selbe)) scheint auch in der interfaces Konfigurationsdatei auf.

Nun habe ich mal das lange gelöscht und durch das kürzere Passwort, sagen wir mal "pass" ersetzt.
Nun sind auch im Netzwerk Manager 4 Punkte ;)...

Das einzige Problem ist nun:
Ich komm gar nicht mehr ins Internet.
Auch wenn ich alles über den Netzwerkmanager konfiguriere...

Liebe Grüße,
Alex
Bitte warten ..
Mitglied: theton
11.07.2008 um 14:16 Uhr
Dann solltest du überprüfen ob du richtig beim WLAN angemeldet bist, ob die Gateway- und DNS-Einstellungen stimmen oder wo es sonst hakt.

Also mal mit iwconfig schauen, ob du korrekt im WLAN angemeldet bist. Geht das nicht, dann in den Systemlogs nachschauen warum die Anmeldung im WLAN nicht funktioniert.

Wenn das i.O. ist, dann mal schauen ob du deinen Router pingen kannst. Auch hier helfen die Systemlogs vermutlich, wenn das nicht funktioniert, du aber korrekt im WLAN angemeldet bist.

Geht der Ping an den Router, nachschauen ob du eine IP im Internet erreichst (z.B. 145.253.2.11).

Geht auch das, dann mal nachschauen ob du eine Adresse im Internet erreichst, also z.b. mal einen Ping an web.de schicken. Wenn alle anderen 3 Sachen i.O. sind, aber ein Ping an eine Adresse nicht geht, dann überprüfe die DNS-Einstellungen in der resolv.conf.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Outlook 2016 Keine Rückmeldung bei Passwort eingabe (2)

Frage von geocast zum Thema Microsoft Office ...

Ubuntu
gelöst Installation Atheros AR242x WLAN-Adapter unter Ubuntu 16.04 (10)

Frage von achklein zum Thema Ubuntu ...

Samba
Samba AD V 4.3.11-Ubuntu (Frage zu Best-Practice) (6)

Frage von Belephor zum Thema Samba ...

Linux Netzwerk
gelöst Brücke br0 erstellen mit eth1 und wlan0 unter Ubuntu-server 16.04 (2)

Frage von dysti99 zum Thema Linux Netzwerk ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...