Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WPA-PSK unter Windows XP SP 1 oder nur unter SP2 funktionsfähig?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: realtech

realtech (Level 1) - Jetzt verbinden

27.02.2006, aktualisiert 14.06.2006, 14302 Aufrufe, 8 Kommentare

Folgende Hardware wird benutzt: Arcor DSL WLAN 200 DSL Router (baugleich mit Zyxel Prestige 660 HW Serie), Dell Inspiron 8600 Notebook mit Wireless 1450 Dual-Band WLAN miniPCI Card.

Hallo Forum,

ich habe folgendes Problem. Ein alter DSL W-LAN Router wurde von mir, bedingt durch Upgrade auf ADSL 2+, augetauscht. Eingesetzt wird nun der oben genannte Arcor DSL WLAN 200 DSL Router (baugleich mit Zyxel Prestige 660 HW Serie).
Auf dem alten DSL-Router (Telekomgerät) war für W-LAN nur die WEP Verschlüsselung aktiviert. Da es sicherer ist W-LAN mit WPA Absicherung zu betreiben, wurde von mir für den neuen Router WPA-PSK aktiviert und ein 26 Zeichen langer hexadezimaler Schlüssel vergeben.

Insgesamt gibt es in dem NEtzwerk u.a. drei Notebooks die per WLAN Zugriff auf dieses und das Internet haben. Bei zweien wurde nun neu per WLAN verbunden, neuer Schlüssel eingegeben und es funktionierte auf Anhieb. Beim neuesten Notebook, maximal ein Jahr alt, einem Dell Inspiron 8600 Notebook mit Wireless 1450 Dual-Band WLAN miniPCI Card, klappte es hingegen nicht mit dem Zugriff über WLAN. Schlüssel eingegeben, vorher natürlich das entsprechenden WLAN NEtzwerk mit passender SSID gefunden und aktiviert, entsprechende Verschlüsselungsart ausgewählt. Konfiguration und Betrieb auf dem Notebook laufen über die aktuellsten Dell Treiber und Software.

Nur nachdem alles eingegeben wurde, wird das NEtzwerk erkannt, das Signal hat fast 100% Qualität, ich bin auch mit dem Notebook über WLAN mit dem Netzwerk verbunden, bekomme ich keine gültige IP zugewiesen ! Im internen Netzwerk wird eine IP aus dem Bereich 192.xxx.xxx.xxx verwendet. Über WLAN verbunden, bekommt das Notebook aber immer eine IP aus dem Bereich 169.xxx.xxx.xxx ! Obwohl angeblich verbunden, 100% Signalqualität , Passwort 150% richtig eingegeben, etc.

Da das Notebook im Gegensatz zu den beiden anderen, die einiges älter sind, noch unter Windows XP mit Service Pack 1 läuft, vermute ich, das das einspielen von Service Pack 2, was ja soweit ich gelesen habe Windows XP weitere Verschlüsselungsmodi für WLAN hinzufügt, mein Problem lösen könnte. Ist das richtig? Oder müssten eigentlich die aktuellsten Treiber und Software seitens Dell für die integrierte WLAN Karte ausreichen, trotz Win XP mit Service Pack 1?

Wer hatte ein ähnliches Problem oder kann mir hier weiterhelfen?

Mit freundlichen Grüßen,

realtech
Mitglied: BartSimpson
28.02.2006 um 15:09 Uhr
Die neusten Verschlüsselungen werden auch mit SP2 nicht unterstützt. Und da muss erst noch ein weiteres Update eingespielt werden. Was aber SP2 benötigt. Um auszuschließen, das es am Windows liegt, kannst du mal Odeyses von Funkwerk nutzen. Das ist ein Supplicant der alle aktuellen Möglichkeiten unter allen Windows Varianten bietet(von W9x bis XP)
Bitte warten ..
Mitglied: Palix
14.06.2006 um 00:02 Uhr
Bei mir dasselbe Problem.

Arcor DSL WLAN 200 DSL Router
Dell Inspiron 9100
Dell Wireless 1450 Dual Band 802.11 a/b/g Mini-PCI Karte
Microsoft Windows XP Professional
mit ServicePack2

Mit einer anderen WLAN Karte im Rechner kam ich problemlos ins Netzwerk. Habe auch alle möglichen Treiber von der Dell Support Seite ausprobiert. Als wir den Passwortschutz entfernten, kam ich problemlos rein. Die WLAN Karte mag anscheinend die WPA-PSK Verschlüsselung nicht.

Hat jemand eine Lösung gefunden?
Bitte warten ..
Mitglied: BartSimpson
14.06.2006 um 08:27 Uhr
PSK ist keine Verschlüsselung!!.
PSK bezeichnet die Art und weise wie der 1. Schlüssel ausgetauscht wird.
Die 2. Mögliche vaiante währe 802.11X.
Die Verschlüsselung von WPA ist TKIP.
Unter WPA2 AES und optional TKIP.
Bitte warten ..
Mitglied: ulli1966
14.06.2006 um 08:59 Uhr
Hallo,

Im SP2 sind eine Reihe von Patchen enthalten die den Betrieb von WPA verbessern bzw. erst ermöglichen.

Wenn du das SP2 nicht einspielen möchtest, gibts von MS ein "Wireless update rollup package."
Dort sind die WLAN Patche aus dem SP2 enthalten.

Schau mal dir das mal an: http://support.microsoft.com/kb/826942/de
Könnte helfen.

Grüße Ulli
Bitte warten ..
Mitglied: BartSimpson
14.06.2006 um 09:22 Uhr
Wiegesagt WPA2 geht erst mit dem update zum update für SP2. Das hat die Nummer:
KB893357 und benötigt SP2
Bitte warten ..
Mitglied: ulli1966
14.06.2006 um 09:38 Uhr
Nun lass ihn doch erstmal WPA(1) zum laufen bekommen.


Grüße Ulli
Bitte warten ..
Mitglied: BartSimpson
14.06.2006 um 09:43 Uhr
Und auch da ligt schon die Tücke
Denn unter XP kannste WPA auswählen und als Verschlüsselung denn AES:
Nur wird das nie funktionieren, da die Norm für WPA TKIP vorgibt
Es sei denn du hast ein AP der auch sowas Normloses" mitmacht.
Aber da kann man nur viel Spass wünschen. Wenn AES, dann WPA2!!
Bitte warten ..
Mitglied: realtech
14.06.2006 um 18:55 Uhr
Hallo Cama und alle anderen,

Da ich das Thema ursprünglich eröffnet habe, möchte ich natürlich auch mitteilen wie ich es bei mir lösen konnte.

Gewählte Wireless Verschlüsselungsart war WPA mit PSK (Pre Shared Key, also vorher ausgetauschtem Schlüssel), eingestellt im DSL-WLAN Router.

1. Als erstes habe ich das Service Pack 2 von Windows XP eingespielt, da dies auf dem Laptop leider noch nicht geschehen war.

2. Als zweites habe ich die aktuelle Software von Dell für die Wireless 1450 Dual-Band WLAN miniPCI Card auf der Dell Homepage heruntergeladen. Zu finden im Support Bereich von Dell.

Damit funktionierte es leider immer noch nicht richtig, konnte mich einfach nicht mit dem WLAN verbinden, obwohl es angezeigt wurde.

3. Habe dann letzten Endes die WLAN Verbindungen auf dem Laptop nicht mehr von der Dell Software für die 1450er KArte verwalten lassen, sondern von Windows selbst, da hier ja ebenfalls eine WLAN Management Software vorhanden ist. Man muss dann nur einen Haken bei der Software von Dell setzen, das diese nicht die WLAN Verbindungen verwalten soll.

4. Anschließend ging das Verbinden und Einloggen ins WLAN problemlos.


Ich muss allerdings noch erwähnen, dass es bei mir letzten Endes nicht unbedingt an der WLAN Software von Dell für die 1450er WLAN Karte gelegen haben muss, da noch ein weiteres Problem mit der IP Vergabe hinzukam, welches aber nichts mit dem Laptop oder dem Arcor Router Modem zu tun hatte. Könnte also auch mit der Dell Software funktionieren.

Service Pack 2 für Windows XP ist aber soweit ich in Erfahrung gebracht haben eine Voraussetzung, da dies erst die Funktionalität für WPA mit sich bringt.

Hoffe damit geholfen zu haben,

Grüße,

realtech

P.S. habe das Arcor Modem DSL WLAN 200 zwischenzeitig ausgetauscht gegen eines von US Robotics, da das Arcor Modem nach einiger Zeit im Betrieb andauernd abgestürzt ist und alle 2 Minuten das Internet trennte und neu einwählte. Mir scheint das Gerät ist nicht besonders zuverlässig, vielleicht hat es Firmware/Hardwareprobleme, jetzt stehts eingepackt im Schrank.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows XP
gelöst Windows XP SP 3 System Clonen (19)

Frage von zeroblue2005 zum Thema Windows XP ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...