Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Seit WPA-Verschlüsselung Verbindungsabbrüche!?!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Miggel

Miggel (Level 1) - Jetzt verbinden

25.07.2007, aktualisiert 26.07.2007, 6305 Aufrufe, 5 Kommentare

Moin,

Habe schon seit längerem Wlan mit WEP-Verschlüsselung im einsatz. Lief alles wunderbar, doch jetzt wollte ich WPA einschalten, da mir aufgefallen ist, das es noch 2 weitere wlan´s in meiner umgebung gibt.

Habe also folgende Einstellungen beim Router getan:

2499d2e678b04ff0bbc98ff1b8381a79-screen1 - Klicke auf das Bild, um es zu vergrößern


In diesen Einstellungen habe ich keine Änderung vorgenommen :

9c9e94b1eddc767f4680bf85f9a299ff-screen2 - Klicke auf das Bild, um es zu vergrößern


So es läuft ja auch, ich habe letzte Einstellungen unter Windows geschaltet und mich verbunden:

68c666b0eaa02ed65f1208271d04de61-screen3 - Klicke auf das Bild, um es zu vergrößern


So aber ca. alle 30 min bricht die verbindung ab! :

36d1e7cee62761a1c4df2ee9565e9ad9-screen5 - Klicke auf das Bild, um es zu vergrößern


Nun kann ich unten rechts auf die meldung klicken und die verbindung reparieren. Toll!
er sagt dann das es nicht geklappt hat, aber die verbindung steht trozdem wieder.
Dieser ganze vorgang dauert nicht mal 2 min.
Alles ja eigentlich nicht schlimm, doch wenn ich im Internet zocke und alle 30 min die verbindung zum server verliere ist das ganz schön nervenaufreibend.

Hat jemand Rat?
Mitglied: 17735
25.07.2007 um 19:00 Uhr
Hallo,

das kann ich nur bestätigen: Bei uns gibt es auch diese Probleme, keiner weiß genau warum, bei WEP alles OK und bei WPA alle paar Minuten Verbindungsabbrüche.

Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: Dani
25.07.2007 um 19:07 Uhr
Hi,
ich hatte da Problem privat auch. Durch ein Firmwareupdate auf die aktuellste Version und Änderung des Kanals auf 4, läuft es seidem ohne Probleme. Desweitern habe ich die Treiber der WLAN-Karte auf den neusten Stand gebracht.


Grüße
Dani
Bitte warten ..
Mitglied: aqui
25.07.2007 um 21:13 Uhr
Cooles Hintergrundbild und eine originelle und auch richtige SSID da nicht die vorgegebene vom Hersteller. In der Beziehung ist alles OK vom Setup.

Du schreibst nur beiläufig das 2 weitere WLAN Netzwerke in deiner Umgebung sind. Das ist aber essentiell wichtig.
Du solltest unbedingt mit einem Tool wie z.B. dem http://www.netstumbler.com herausbekommen auf welchen Funkkanälen diese arbeiten.

Für einen störungsfreien WPA Betrieb ist dies immens wichtig !!!
Diese Netze müssen unbedingt einen Abstand von 5 Funkkanälen von deinem WLAN haben, damit dein WLAN störungsfrei arbeitet !!
Ggf. musst du also deine Funkkanal von derzeit 10 anpassen !. Sollten diese Netze auf 11 oder z.B. 7 oder noch schlimmer auch auf der 10 arbeiten solltest du deinen Accesspoint unbedingt auf Kanal 1 einstellen !
Sehr wahrscheinlich löst das dein Problem....
Bitte warten ..
Mitglied: Miggel
26.07.2007 um 11:13 Uhr
schon passiert das überprüfen von kanälen, die beiden anderen netze laufen auf kanal 6 und 4. ... werde also auf 11 umstellen.

werde nochmal komplett die hardware updaten. obwohl es sich meiner meinung nach um relativ neue hardware handelt. aber versuch macht klug.
Bitte warten ..
Mitglied: aqui
26.07.2007 um 12:30 Uhr
Ja, du solltest unbedingt die neueste Firmware auf Router und Treiber verwenden !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Verschlüsselung & Zertifikate
Veracrypt: Welcher Algorithmus ist bei der Verschlüsselung zu empfehlen? (6)

Frage von NCCTech zum Thema Verschlüsselung & Zertifikate ...

Verschlüsselung & Zertifikate
Verschlüsselung: Mit Veracrypt lässt sich nur eine Partition verschlüsseln (1)

Frage von NCCTech zum Thema Verschlüsselung & Zertifikate ...

SEO
Wie funktioniert eine HTTPS Verschlüsselung? (5)

Frage von Yanmai zum Thema SEO ...

Exchange Server
Outlook Verbindungsabbrüche mit Mac OSX und exchange 2010 (1)

Frage von Leo-le zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...