Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WRT54GL Routermenü lässt sich nicht aufrufen

Frage Netzwerke Router & Routing

Mitglied: mario5000

mario5000 (Level 1) - Jetzt verbinden

10.02.2009, aktualisiert 14:09 Uhr, 6877 Aufrufe, 8 Kommentare

ping möglich, Internet funktioniert

Hallo!

Folgendes Problem, ich kann nicht mehr auf mein Routermenü zugreifen --> IP: 192.168.1.20 WRT54GL

_
>Failed to Connect
>Firefox can't establish a connection to the server at 192.168.1.20.
_


Pingen kann ich ihn

_
>user@user:~$ ping 192.168.1.20
>PING 192.168.1.20 (192.168.1.20) 56(84) bytes of data.
>64 bytes from 192.168.1.20: icmp_seq=1 ttl=64 time=3.09 ms
>64 bytes from 192.168.1.20: icmp_seq=2 ttl=64 time=0.629 ms
>64 bytes from 192.168.1.20: icmp_seq=3 ttl=64 time=0.681 ms
>64 bytes from 192.168.1.20: icmp_seq=4 ttl=64 time=0.637 ms
>64 bytes from 192.168.1.20: icmp_seq=5 ttl=64 time=0.580 ms
>64 bytes from 192.168.1.20: icmp_seq=6 ttl=64 time=0.683 ms
>64 bytes from 192.168.1.20: icmp_seq=7 ttl=64 time=0.671 ms
_

Das Internet funktioniert, ich bekomm also per DHCP die IPs zugewiesen. Hat jemand eine Idee warum das Menü nicht erreichbar ist?
(Ich hab nen ubuntu Rechner, wenns sein muss auch Windows)

lg
Mitglied: HeikoNRW
10.02.2009 um 14:17 Uhr
Eigentlich erreicht du den unter 192.168.1.1, die .20 müsste dein Rechner sein.
Bitte warten ..
Mitglied: mario5000
10.02.2009 um 14:19 Uhr
achso, vergessen zu erwähnen, ich habe es damals umgestellt, 20 ist der Router und ab dann die Rechner, mein Rechner hat 21
Bitte warten ..
Mitglied: HeikoNRW
10.02.2009 um 14:25 Uhr
Hast du den Router mal vom Netz getrennt? Die Netgear hängen sich gerne mal auf.

Zur Not, wenn nichts geht, hat der eine Resettaste um ihn auf Werk zurück zu stellen.
Bitte warten ..
Mitglied: mario5000
10.02.2009 um 14:29 Uhr
Ja hab ihn schon abgesteckt und wieder an. Es ist kein Netgear sondern Linksys - Reseten wollt ich als letzte Option, da ich zerst mein Routerkonfigbackup finden muss/ will - diese WLAN blabla nochmal konfigurieren macht keinen Spaß *g*
Bitte warten ..
Mitglied: godlie
10.02.2009 um 14:45 Uhr
Probier doch mal nen Portscan auf den Router loszulassen.

evtl. hat sich / jemand deinen Port verstellt
ansonsten probier mal die 8080 als Port dranzuhängen an die IP.
Bitte warten ..
Mitglied: mario5000
10.02.2009 um 14:49 Uhr
ich hab den Router resetet, konfig reingespielt und bin nun draufgekommen was das Prob. war.
Ich hab mal beim Routermenü auf https statt http geändert und das nun nicht beachtet -.-

naja *g*

Danke ;)
Bitte warten ..
Mitglied: MttKrb
10.02.2009 um 14:51 Uhr
Hi,
versuch mal routerlogin.com
Ansonsten starte den router einfach mal neu. Das wirkt Wunder.
Bitte warten ..
Mitglied: xm-bit
10.02.2009 um 14:52 Uhr
Hi,

dann würd ich mal sagen, das deine Weboberfläche vielleicht per https zu erreichen ist, oder du eine Portnummer mit angeben mußt.

HAttest du denn schon mal eine Verbindung zu der OBerfläche???


Schaue doch einfach mal ins Handbuch. Vielleichg gibt es ja eine zweite Möglichkeit auf den Router zuzugreifen...
Eventuall per telnet...

mfg
Sascha
Bitte warten ..
Ähnliche Inhalte
Server
Website lässt sich aus anderen Ländern nicht aufrufen
Frage von zettbehServer3 Kommentare

Ihr Lieben, ich bin Programmierer und Administrator, aber kein Web-Spezialist. Vielleicht erfordert meine Frage auch nur grundlegendes Know-how. Ich ...

Netzwerke
2x DSL an WRT54GL ?
gelöst Frage von woronaNetzwerke14 Kommentare

Hallo! Ich habe ein neues Netzwerk zu verwalten. Folgender Aufbau ist vorhanden: 2x DSL-Router mit jeweils eigenem DSL-Zugang 1x ...

Router & Routing
Wie OpenVPN zu TorVPN mit dem Linksys WRT54GL?
Frage von 132767Router & Routing3 Kommentare

Hallo Leute! Ich bin offenbar zu blöd auf meinem Router eine VPN-Verbindung einzurichten. Seit einer Woche versuche ich es ...

Router & Routing
VPN mit zwei Linksys WRT54GL
Frage von Haegi75Router & Routing50 Kommentare

Hallo ich habe folgendes Problem: Gerne möchte ich meine Ferienhaussteuerung (Loxone) von ausserhalb steuern. Leider habe ich bei Standort ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 20 StundenMicrosoft Office8 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 22 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 23 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner14 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...