Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WS2008R2 via Modem und statischer IP - Internet sehr langsam Upload 25KB - Portfreigabe?

Frage Microsoft Windows Server

Mitglied: J.Roca

J.Roca (Level 1) - Jetzt verbinden

28.02.2013 um 09:45 Uhr, 1661 Aufrufe, 7 Kommentare

Hallo,
ich betreibe bei mir zuhause zu Testzwecken einen Server, der über mein Modem mit dem Internet verbunden ist.
Im Modem habe ich eine statische IP für den Server eingerichtet und für die IP folgendes Portforwarding erstellt:
Dienst: HTTP
Ports: 80,443
Protokoll: Alle

Der Server ist mit Hyper-V virtualisiert und wird von einem zweiten WS2008R2 Betriebssystem, auf dem nur die Rolle Hyper-V aktiviert ist, "gehostet".

Nun habe ich festgestellt, dass das Internet sehr langsam läuft(Auf Beiden Systemen). Download 6000 statt 14000 und Upload 25KB anstatt 512.

Muss ich weitere Ports freigeben?
Erlaubt mein Modem (Alice WLan 1421)nur einen langsamen Upload beim Portforwarding?
Andere Ursache?

Vielen Dank für Eure Hilfe!
VG
Jörg
Mitglied: MrNetman
28.02.2013 um 10:01 Uhr
Hi Jörg,

Was ist "mein Modem"? Telefon oder meinst du den Alice Router?
Sind das 6000Mbit/s oder 6000Mbyte/s?
liegt der Upload bei 25kBit/s oder 25kByte/s?
Und wie testest du?
Welcher Server oder Client hat die Geschwindigkeit?
Ob Kaskadierte Maschinen, abgesehen von der Hardware wohl schneller sind als reale?

Wie kannst du dem Server im Modem eine statische IP vergeben, wenn du aus dem Internet über eine dynamische erreichbar bist.
Ein Webserver (80,443), der aus dem Internet erreichbar ist ist leichter ubnd sicherer mit anderen OS als 2008R2 zu erreichen.

Und der ADSL-Upload ist immer langsamer. Je nach Vertrag kannst du zwischen 512kBit/s = 64kByte und 1000kBit/s erwarten. Für einen echten Server schon etwas knapp.

GRuß
Netman
Bitte warten ..
Mitglied: J.Roca
28.02.2013 um 10:32 Uhr
Hallo Netman,
vielen Dank für die rasche Antwort!
Bei den Zahlen handelt es sich um kBit/s.
Getestet habe ich über www.wieistmeineip.de.
Mein Modem ist der Router.

Mein Laptop erreicht (14000/512 [kBit/s]), die beiden WS2008R2, die über die identische Hardware (Desktop) verfügen, da der eine virtualisiert ist, erreichen (6000/25 [kBit/s]). Bevor ich dem "Desktop" die statischen IP zugewiesen habe, war er genauso schnell, wie der Laptop.
Jetzt läuft das Internet sehr langsam auf den "Desktops".

Der Server wurde virtualisiert, damit er später portiert werden kann. Ja, 512kBit/s ist etwas langsam, aber für Testzwecke Ok - und 20x schneller als 25kBit/s.
Auf dem Server wird eine Webseite über SharePoint betrieben, daher WS2008R2.

Muss im Router keine statische IP vergeben werden? Die dynamische IP wird über einen dynDNS Anbieter mit der Domain verlinkt und ist bereits im www erreichbar.

Woran könnte die verminderte Internetgeschwindigkeit auf den "Desktops" liegen?
VG
Bitte warten ..
Mitglied: MrNetman
28.02.2013 um 11:41 Uhr
Hi Jörg,

statische IP oder nicht. Ja und nein.
Der Router hat 2 Richtungen.
1- WAN/DSL mit dynamischer IP ... von dir mit DynDNS abgedeckt.
2- LAN/Ethernet
Einem Server im LAN eine feste IP aus dem Adressbereich des Routers zuzuweisen, macht Sinn. Aber dazu musst du den DHCP-Bereich und IP-Überschneidungen meiden (z.B: 192.168.0.250). Zweitens muss der DNS richtig eingetragen sein - vermutlich hier und immer die LAN-IP des Routers (z.B.: 192.168.0.1). Das Gateway wird identisch sein.

Dann kommt es noch darauf an, was dein Server macht. Falls der sich selbst auch noch um Dienste fürs Netzwerk (DNS, DHCP, AD) kümmert, wird es hart.

Wenn das ok ist, sollte der Server auch mit höherer Geschwindigkeit arbeiten.

Dein Portforwarding benutzt die von dir erwähnten Ports 80 und 443 und muss zwingend auf die feste IP des Webservers weisen. Also etwa so TCP/UDP 80 TCP/UDP 443 auf 192.168.0.250

Gruß
Netman
Bitte warten ..
Mitglied: aqui
28.02.2013 um 17:28 Uhr
Wieder einer der den Unterschied zwischen "Modem" und "Router" nicht kennt....
Wenns schon daran scheitert...!
Bitte warten ..
Mitglied: MrNetman
28.02.2013 um 17:30 Uhr
aber hat doch 2 Server mit Lizenzen?
Bitte warten ..
Mitglied: J.Roca
01.03.2013 um 09:49 Uhr
Hallo Netman,

bitte entschuldige die Verspätung. Habe aufgrund Deines Posts ein paar Dinge probiert und dabei den Router resetet. Just in diesem Moment kam es zu einem Totalausfall des Internets... mittlerweile wurde die Störung behoben.

Ich habe festgestellt, dass auf dem "hostenden" OS die Internetgeschwindigkeit genauso langsam ist. Hier verwende ich keine statische IP ( IP, DNS.. automatisch beziehen)
Nachdem ich im Router Portforwarding und statische IP's gelöscht hatte, funktionierte der Download wieder mit der höchsten Geschwindigkeit. Allerdings blieb der Upload bei 25 kBit/s. (Auch mit dem Lan Kabel des Laptops) Dann hab ich den Router resetet...

Kann es sein, dass die Datenübertragung meiner Netzwerkkarte auf 25 kBit/s Upload begrenzt ist? ('Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller' auf 'gigabyte ga-965p-s3')
Habe bislang noch keine specs gefunden.

Viele Grüße
Jörg


Zur Antwort auf Deinen Post:
meine statische IP lautet 192.162.178.101
Darauf verweist auch das Portforwarding.
Der DHCP-Bereich verwendet IP's von .102-200. Die statische IP .101 ist nur einmal vergeben. Falls Du das mit Überscheidung meinst.

Auf dem "realen" hostenden WS2008R2 habe ich keine statische IP vergeben (Auch DNS oder AD ist nicht aktiviert).
Sollte hier nicht das Internet mit normaler Geschwindigkeit laufen?

Auf dem Server ist DNS und AD aktiviert. Die DNS Einträge wurden mit registerdns erstellt. nslookup liefert die Domain inklusive interner Domäne server.xxxxx.xxx

Die beiden Lizenzen sind legal dank DreamSpark (früher MSDNAA)
Bitte warten ..
Mitglied: J.Roca
01.03.2013 um 11:44 Uhr
Der Upload auf dem ersten OS funktioniert wieder einwandfrei. Der Treiber der Netzwerkkarte war zwar aktuell, aber fehlerhaft. Eine Treiberneuinstallation hat das erste Problem gelöst.
Nun richte ich die festen IP's und das Portforwarding für das virtuelle OS wieder ein.
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...