Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WSP in Sharepoint 2010 einbinden

Frage Microsoft Microsoft Office

Mitglied: kitebuddy

kitebuddy (Level 1) - Jetzt verbinden

25.11.2011 um 17:09 Uhr, 4642 Aufrufe, 3 Kommentare

Hallo Zusammen,

nach dem wir nun seit kurzem einen Sharepoint 2010 Server im Einsatz haben, möchte ich ein neues Webpart integrieren.
Es geht um ein kleines Umfragetool, das optisch etwas netter aufgemacht ist wie das mitgelieferte Webpart.

Also erst mal ein...
Add-SPSolution c:\xxx.wsp

Nach dem das ohne Probleme durchlief habe ich das ganze noch wie folgt deployed...
Install-SPSolution –identity xxx.wsp –WebApplication http://myServer –GACDeployment

Auch das lief Problemlos durch.
Aber leider kann ich das Webpart nirgends finden.
Unter den Websitefeatures gibt es auch keinen Eintrag, der sich aktivieren lässt.

Nun meine Frage, muss ich noch was machen um das Webpart nutzen zu können.
Oder kennt noch jemand ein nettes kostenloses Umfragetool?

Vielen Dank schon mal für alle Tipps.

Gruß Alex
Mitglied: NetWolf
26.11.2011 um 15:30 Uhr
Moin Moin,

lese hier http://www.dotnetmafia.com/blogs/dotnettipoftheday/archive/2009/12/02/a ...
Was sagt denn die Produkt-Beschreibung bzw. der Anbieter?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: kitebuddy
28.11.2011 um 08:56 Uhr
Hi,

den Link kannte ich schon, aber ich hab dann tatsächlich im Download noch eine ReadMe gefunden.
Dort ist dann noch vermerkt das die web.config angepasst werden soll.
Wer lesen kann ist klar im Vorteil ;o)
Dann schau ich mal wo diese web.config liegt und trag die 2 Zeilen ein.
Werde dann berichten, aber daran dürfte es wohl gelegen haben.

Kennst Du das File? Muss man da noch was beachten, wenn man dieses anpasst?

Vielen Dank
Alex
Bitte warten ..
Mitglied: kitebuddy
28.11.2011 um 14:23 Uhr
So, hab inzwischen auch mal das web.config angepasst und nen iisreset durchgeführt.
Aber leider hat das noch nicht zum Ziel geführt.
Hab jetzt auch mal versucht über die Seite eine Nachricht abzusetzen, aber da es sich dort um eine Sammelseite für OpenSource Projekte handelt und keine direkte Kommunikation mit dem Anbieter möglich ist, hoffe ich mal das derjenige sich im dortigen Forum wieder findet.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Zweite Exchange Postfach in Outlook 2010 einbinden (2)

Frage von DieAzubinne zum Thema Exchange Server ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Exchange Server
gelöst Exchange 2010 - Anonymes relay für einzelnen Client?? (14)

Frage von eastfrisian zum Thema Exchange Server ...

Microsoft Office
gelöst Sharepoint Cached User Infos ? (4)

Frage von joehuaba zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...