Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WSS 3.0 Probleme nach kommulativem upgrade kb971538

Frage Microsoft Microsoft Office

Mitglied: mspano

mspano (Level 1) - Jetzt verbinden

31.08.2009, aktualisiert 17:07 Uhr, 4092 Aufrufe, 2 Kommentare

Nach der Installation des kommulativen upgrades kb971538 komme ich nicht mehr auf die Zentraladministration

Hallo zusammen,

ich habe in unserer WSS 3.0 Farm (Windows 2008, IIS7) das kommulative upgrade kb971538 installiert.
Nach der Installation auf jedem Webserver der Farm muss der "Sharepoint Products and Technologies Configuration Wizard" noch überall ausgeführt werden, um die Installation zu verteilen (deploy).
Das muss allerdings in einer bestimmten Reihenfolge gemacht werden und zwar
- zuerst auf dem ersten Webserver anstoßen (es kommt eine Meldung, dass die Installation erst auf allen anderen Webservern durchgeführt werden muss)
- auf allen anderen Webservern anstoßen (Ausführen des "Sharepoint Products and Technologies Configuration Wizard" bis zum Punkt der Meldung "zuerst auf allen anderen Servern installieren)
- Meldung auf einem der FarmWebserver bestätigen und die Installation laufen lassen
- dann auf dem "ersten" Webserver laufen lassen
-> hier war der Knackpunkt: Mein erster Webserver in der Farm hostet nicht die Zentraladministration - allerdings ist das hier wohl gemeint mit "erster" Webserver der Farm.

Kurzum, ich habe die falsche Reihenfolge angewendet und kann nun den central-administration host (ebenfalls ein Webserver) nicht upgraden
- Beim Ausführen des "Sharepoint Products and Technologies Configuration Wizard" hängt sich der deploy bei Punkt 8 von 9 auf genauso wie beim forced upgrade mit psconfig bei Punkt 3 von 4
- Das upgrade Protokoll bringt dann mehrere Stunden/Tage (je nachdem wie lange man es laufen lässt) folgendes:

[SPManager] [INFO] [8/27/2009 10:46:29 AM]: psconfig: Setting the upgrade mode to inplace
[SPManager] [INFO] [8/27/2009 10:46:29 AM]: psconfig: GrantPermission to sptimer service to read from IIS. Flush the ado mapper cache as well.
[SPManager] [INFO] [8/27/2009 10:46:29 AM]: psconfig: Spawing off the upgrade job
[SPManager] [DEBUG] [8/27/2009 10:46:29 AM]: Creating exclusive upgrade reg key
[SPManager] [DEBUG] [8/27/2009 10:46:30 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:46:40 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:46:50 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:47:00 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:47:10 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:47:20 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:47:30 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:47:40 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:47:50 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds
[SPManager] [DEBUG] [8/27/2009 10:48:00 AM]: SyncUpgradeTimerJob: sleeping for 10 seconds

Ich habe bereits alle Tipps, die ich so finden konnte erfolglos durchgetestet und hoffe nun, das noch jemand so überaus schlau war wie ich %-))))
- Die entsprechenden WSS-Dienste restarted/ abgeschaltet, geartet und wieder eingeschaltet
- update auf den anderen Webservern noch mal installiert
- mehrfach den "Sharepoint Products and Technologies Configuration Wizard" über die anderen Webserver laufen lassen (das bewirkt btw oftmals Wunder )
usw.

Dummerweise läuft auf dieser Farm nicht nur das Intranet sondern noch eine geschäfts-sensible Applikation, die auf keinen Fall ausfallen darf (24/7 on).

Hat vielleicht jemand den "ultimativen" Tipp für mich? Danke Euch allen schon mal.
Mitglied: mspano
05.09.2009 um 14:20 Uhr
kann denn keiner helfen. vielleicht hat ja jemand nen tipp, wo meine frage besser aufgehoben wäre - auch außerhalb von diesem forum....?
Bitte warten ..
Mitglied: Bootboy
16.09.2009 um 10:32 Uhr
Schau mal hier...Sehr fähige und nette Leute...
http://sharepointcommunity.de
LG
Bitte warten ..
Ähnliche Inhalte
Windows Server
Yoursecurecloud.de Probleme mit Pfaden (6)

Frage von WPFORGE zum Thema Windows Server ...

Mac OS X
Probleme mit Freigegebener MAC Festplatte

Frage von mark16 zum Thema Mac OS X ...

Windows Server
Win2008R2 und Win2012R2 Upgrade auf Win2016 (1)

Frage von Adnan88 zum Thema Windows Server ...

Server-Hardware
HP Proliant ML30 + HPE H240 Probleme (7)

Frage von Sauropode zum Thema Server-Hardware ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows 7
Windows Client Anmeldung bei zwei identischen Domänen (11)

Frage von creeko zum Thema Windows 7 ...

Java
Mit welchem Browser ist noch Java möglich? (8)

Frage von maddoc zum Thema Java ...