Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WSS - Eingehende E-Mail - Zugriff verweigert

Frage Microsoft Windows Server

Mitglied: Drizzt

Drizzt (Level 1) - Jetzt verbinden

07.10.2008, aktualisiert 08.10.2008, 3958 Aufrufe, 1 Kommentar

Hallo zusammen,

habe folgendes Problem:
Auf meinem Windows SharePoint Server habe ich eingehende E-Mail entsprechend der Einstellungen im folgenden Bild konfiguriert:

90b5d4697c09b8f7497076fe6ad9f827-eingehende_e-mail - Klicke auf das Bild, um es zu vergrößern

Message Queuing habe ich als Dienst installiert. Wenn ich jetzt jedoch versuche eine Verteilergruppe für eine Liste oder Gruppe zu erstellen, erhalte ich nur folgende Fehlermeldung:
"Vom Verzeichnisverwaltungsdienst wurde folgender Fehler gemeldet: Zugriff verweigert."
Fehlermeldung beim Versuch eine Verteilergruppe für eine Bibliothek anzulegen: "Fehler in der Webanwendung."

Aber: selbst wenn ich sowohl dem Anwendungskonto für die Zentraladministration als auch dem Webanwendungskonto Vollzugriff auf die Active Directory Organisationseinheit gebe, bleibt die Fehlermeldung dieselbe.

Was mache ich falsch? Wo muss ich evtl. noch Berechtigungen setzen, damit die Erstellung von E-Mail-Verteilergruppen funktioniert?

Besten Dank vorab für Eure Hilfe!

Grüße
Stephan
Mitglied: Drizzt
08.10.2008 um 14:36 Uhr
Hallo nochmal,

ich bin wieder einen Schritt weiter. Es lag wohl teilweise am SMTP-Dienst des IIS, dass E-Mails nicht vernünftig weitergeleitet wurde, und zum Teil an den Einstellungen in der Zentraladministration.

Nachdem ich einen zusätzlichen virtuellen SMTP-Server eingerichtet und in der Zentraladministration erst einmal das Active Directory deaktiviert habe, funktioniert nun auch der Empfang und die Weiterleitung von E-Mails an SharePoint.

Vielleicht kriege ich die Anbindung ans Active Directory auch noch hin...

Grüße

Stephan

-- Nachtrag
Also: dieser Artikel liefert im Endeffekt eine Lösung (sogar für die Anbindung ans Active Directory). Sobald man dem Webanwendungskonto Administrator-Rechte zuteilt, funtkioniert auch die Erstellung von Gruppen-Kontakten. ABER: laut dem Artikel soll auch die Zuteilung des Vollzugriffs auf die IIS Metabasis den gleichen Effekt bringen.

Stellt sich für mich noch die Frage: wie genau stelle ich das nun mit dem Metabase Explorer im IIS 6.0 ein?
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...