Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WSS (SharePoint Services) - .wsp Lösungspaket hinzufügen

Frage Microsoft Windows Server

Mitglied: pettycoat

pettycoat (Level 1) - Jetzt verbinden

17.08.2009, aktualisiert 14:46 Uhr, 6107 Aufrufe, 2 Kommentare

.wsp Lösungspaket bereitsstellen - Leider funktioniert es nicht bzw. verstehe ich nicht wie und was...

Ich habe ein fertiges .wsp Lösungspaket heruntergeladen.
*Sprache: englisch, aber habe das EN-Languagepack installiert
*Der WSS 3.0 ist ein Stand-Alone Server.

Viell. könnte mir jemand helfen die Installationsanleitung wie folgt zu verstehen:
(zur Orientierung mit Zeilennummerierung... )

So steht es in einer .txt

1. cd $ (ProjectDir)

2. wspbuilder

3. stsadm -o -name retractsolution $ BlubPaket.wsp -immediate

4. stsadm -o execadmsvcjobs

5. stsadm -o -name deletesolution $ BlubPaket.wsp

6. stsadm -o addsolution -filename $ BlubPaket.wsp

7. stsadm -o -name deploysolution $ BlubPaket.wsp -allowgacdeployment -immediate

8. stsadm -o execadmsvcjobs


Meine Batch wie folgt,

cd c:\ ... \12\bin
stsadm -o -name retractsolution WSSStore.wsp -immediate
stsadm -o execadmsvcjobs
stsadm -o -name deletesolution WSSStore.wsp
stsadm -o addsolution -filename WSSStore.wsp
stsadm -o -name deploysolution WSSStore.wsp -allowgacdeployment -immediate
stsadm -o execadmsvcjobs


Und hier die Internetseite + Anleitung,
http://www.elumenotion.com/Blog/Lists/Posts/Post.aspx?ID=54


Was mache ich falsch?
Könnte mir jemand die Batch dokumentieren?

;-(
Mitglied: tacacs
03.09.2009 um 21:29 Uhr
Was ist denn die Fehlermeldung? Setz doch mal eine pause am Schluss damit du die Fehlermeldungen siehst.

Was mir auf Anhieb auffällt ist das hier noch das -local fehlt.

stsadm -o -name deploysolution WSSStore.wsp -allowgacdeployment -immediate -local
Bitte warten ..
Mitglied: pettycoat
04.09.2009 um 17:13 Uhr
Also,

er meldet nach dem ich die Vorlage auswähle das kein Template vorhanden oder es beschädigt ist.
Natürlich das ganze in Englisch ;)

hmm...

Sprachpaket in EN ist vorhanden... - nun, eigentlich kann es ja nicht an diesem -local liegen oder?!
...das Problem,
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Windows Server
gelöst Sharepoint 2016 und der Benutzer-Agent des Browsers (7)

Frage von DerWoWusste zum Thema Windows Server ...

Batch & Shell
Problem Mapping von Sharepoint Links als Netzlaufwerk

Frage von chaos2go zum Thema Batch & Shell ...

Microsoft
Sharepoint für Entwickler lizenzieren

Frage von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...