Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WSUS Überprüfen Sie die Serverkonfiguration Dienst "Windows Server Update Services"

Frage Microsoft Windows Server

Mitglied: fraenzer

fraenzer (Level 1) - Jetzt verbinden

01.07.2005, aktualisiert 02.07.2007, 26647 Aufrufe, 32 Kommentare

Moin!
Auch auf die Gefahr hin, dass dieses Thema heir schon ausgiebig diskutiert wurde - hab bei Suche nix gefunden - habe ich direkt nach der Installation des WSUS´ die folgende Fehlermeldung auf dem WSUS-Startscreen:

Überprüfen Sie die Serverkonfiguration.
Mindestens eine der Update Service-Komponenten konnte nicht kontaktiert werden. Überprüfen Sie den Serverstatus, und vergewissern Sie sich, dass der Dienst "Windows Server Update Services" ausgeführt wird. Folgende Dienste werden nicht ausgeführt: SelfUpdate

In der letzten ct gab´s ne angebliche Lösung dafür (bei dem Diesnt "selfupdate" unter Anmelden den Administrator eintragen), leider hat dies bei uns nicht geklappt.

Hatte jemand dasselbe Problem und evtl. ne Lösung gefunden?

Unter Computer sehe ich keinen einzigen meiner Rechner aus der Domäne, evtl. hängt dies ja mit demselben Problem zusammen.

Schonmal Danke für Eure Hilfe!
32 Antworten
Mitglied: gooogix
01.07.2005 um 11:47 Uhr
Hallo!

Wie hast Du ihn denn installiert? Immer Standard (also MSDE, Port 80 etc)?

Gruss
Udo
Bitte warten ..
Mitglied: fraenzer
01.07.2005 um 13:09 Uhr
Oh, tschuldigung, hatte ich vergessen anzugeben. Ich hab den WSUS auf Port 8530 laufen, genau wie den IIS, da auf Port 80 der Xampp seinen Dienst verrichtet.

Hab einfach mal testweise versucht, ein Update über die Eingabe der URL zu beziehen, klappte ohne Probleme, der Server sollte also erreichbar sein.
Bitte warten ..
Mitglied: AlexM
01.07.2005 um 13:28 Uhr
Hi,

ich hatte dasselbe Problem. Leider hat mir keiner wirklich helfen können, bei diesem anscheinend doch recht speziellen Problem.

Als ich nachforschte fand ich heraus, dass das Problem eigentlich vom IIS Server kommt. Ich gehe jetzt einfach mal davon aus, dass du den im Einsatz hast. Der SelfUpdate Dienst muss wohl angeblich über die lokale Adresse 127.0.0.1 mit den Clients kommunizieren (hoffe dass ich das so richtig wiedergegeben habe). Probier mal, ob du auf dem Server lokal im IE über die http://127.0.0.1/wsusadmin zugreifen kannst. Wenn dem nicht der Fall ist, dann dürfte das ein sicherer Hinweis sein, dass es am IIS liegt. Wenn du die Seite trotzdem laden kannst, liege ich wohl mit meiner Vermutung falsch...

Könnte jetzt noch mehr dazu schreiben, aber das wäre evtl. umsonst, deswegen teste das erst mal, was ich vorgeschlagen habe...

Grüße
Alexander.
Bitte warten ..
Mitglied: AlexM
01.07.2005 um 13:32 Uhr
Ups... hab deinen neuen Beitrag eben erst gesehen.

Dann muss ich meine Angabe etwas korrigieren: Versuch es auf der http://127.0.0.1:8530/wsusadmin
Bitte warten ..
Mitglied: fraenzer
01.07.2005 um 15:11 Uhr
Leider geht der lokale Zugriff.

Das Problem mit dem Update Dienst gab´s bei dem Release Candidate schon, da denkt man doch eigentlich, dass MS das im Final Release beseitigen würde, aber nix is.
Bitte warten ..
Mitglied: gooogix
01.07.2005 um 17:25 Uhr
Welchen Build hast Du denn installiert?
Bitte warten ..
Mitglied: fraenzer
01.07.2005 um 17:29 Uhr
Jetzt den Final, Build 2.0.0.2472.

Hab schon von einigen Leuten mit demselben Problem gehört, nur keiner weiß ne 100%ige Lösung. Anscheinend arbeitet MS schon dran, aber wer weiß, wie lange das dauert. Und unser SUS is leider schon platt.
Bitte warten ..
Mitglied: gooogix
01.07.2005 um 17:31 Uhr
Für den SUS gibt es auch keine Updates mehr:

http://bink.nu/Article4393.bink
Bitte warten ..
Mitglied: hauitauchen
06.07.2005 um 11:26 Uhr
Meine Konfiguration:
unter Port 80 IIS mit einer eigenen Seite
unter Port 8350 den WSUS

Meine Lösung:
Das Verzeichnis "Selfupdate" in der Standartwebseite löschen und dann als "virtuelles Verzeichnis" mit den gleichen Einstellung wie im Verzeichnis "WSUS/Selfupdate" wieder neu anlegen.

Danach hatte ich keine Probleme mehr!
Bitte warten ..
Mitglied: AditusFides
14.07.2005 um 11:30 Uhr
Guten Tag,
euer Forum ist echt klasse, hoffe hier zukünftig ebenfalls mit beizutragen.

Um mich kurz vorzustellen. Ich bin gelernter Informatikkaufmann und habe inzwischen mein eigenes Sachgebiet, das die Administration von zig Servern, und über 120 Clients beträgt. Zuständig bin ich für die Sicherheit, Administration, Wartung, Reperatur sowie die Teststellung von neuer Software.

Nun aber zu meinem kleinen Problem.

Ich habe exakt das gleiche Problem, dazu aber auch ein Verständnisproblem. Beim alten SUS reichte der Eintrag des Servers in der GPO. Beim WSUS bin ich mir aber nicht sicher. Ich habe einmal die Möglichkeit wiederrum den Server in den GPOs einzugeben (Interner Pfad für den Microsoft Updatedienst).
Der WSUS hat auch nach und nach alle Rechner erkannt und sie in die Gruppe "Nicht zugeordnete Computer" gepackt. Aber was nun? Reicht das schon aus? Ich hab den Anschein, das dem NICHT so ist.

Ich hab jetzt zusätzlich in den GPO den Clientseitigen Pfad angegeben und die Gruppe vorher angelegt. Jetzt werden alle Rechner in die Neue Gruppe "SUS" gepackt. Soweit so gut. In den Optionen des WSUS hab ich folgende Möglichkeit:
[i]Sie können festlegen, wie Computer Gruppen zugeordnet werden. Wenn Sie Windows Server Update Services für die Zuordnung verwenden, werden neue Computer automatisch der Gruppe "Nicht zugeordnete Computer" zugeordnet.
Die Aufgabe "Computer verschieben" in Windows Server Update Services verwenden
Gruppenrichtlinien- oder Registrierungseinstellungen auf den Computern verwenden[i]

Ich bin ein wenig verwirrt, was ich jetzt nun einstellen muss, damit es ordentlich läuft. Zum einen verwirren mich die beiden Einstellungen in den GPOs und die beiden im WSUS.

Wer klärt mich auf?

Gruß und vielen Dank
AditusFides
Bitte warten ..
Mitglied: gooogix
14.07.2005 um 13:22 Uhr
Hallo!

Ich würde sagen Du liest einfach mal das Handbuch, da Deine Frage sich ja um den einfachen Betrieb handelt:

http://www.microsoft.com/germany/windowsserver2003/technologien/updates ...

Gruss
Udo
Bitte warten ..
Mitglied: AditusFides
15.07.2005 um 07:58 Uhr
hab ich aber auch. die konfiguration hab ich soweit durch. Nur das Problem selber stört mich noch.

Hier wird dauernd davon gesprochen den IIS zu konfigurieren. Aber wo nehme ich diese Konfiguration vor? Ich finde auf dem Server kein entsprechenden Hinweis?

Gruß,
Dominik
Bitte warten ..
Mitglied: bost
03.08.2005 um 12:32 Uhr
...vielleicht ne blöde Anmerkung, aber ist es möglich, dass du unter deinen Usern einige Accounts (IUSR_meinSUS ; IWAM_meinSUS od. ASPNET) deaktiviert, resp. gelöscht hast?
Bitte warten ..
Mitglied: Mister
11.08.2005 um 13:15 Uhr
Also hier bei mir brachte der Neustart des Update Dienstes schon mal Abhilfe...
Bitte warten ..
Mitglied: Chefkock
19.08.2005 um 08:30 Uhr
Servus,
versuch mal folgendes:
Geh nach Verwalten/Dienste und mach einen rechtsklick auf 'Update Services' und dann auf Eigenschaften; im Reiter 'Anmelden' wählst du ein berechtigtes Domänenkonto bzw. das lokale Konto aus; dieser Benutzer muss auch Mitglied der Gruppe 'WSUS-Administratoren' sein; jetzt müsstest du den Dienst starten können und der WSUS sollte auch keine Probleme mehr machen;
Gruß Chefkock
Bitte warten ..
Mitglied: Mister
19.08.2005 um 09:12 Uhr
andere Frage: sind bei Dir alle anderen Teilkomponenten (über Windows-Setup) wie ASP.NET oda COM+-Netzwerkzugriff sowie BITS-Servererweiterungen installiert?
Bitte warten ..
Mitglied: mac-d
28.10.2005 um 11:59 Uhr
das oben beschriebene problem habe ich auch: Überprüfen Sie die Serverkonfiguration...

ein neustart des selfupdate dienstes hiflt bei mir. leider schmiert er aber ca. 1-2 tage später wieder ab und ich muss ihn wieder neustarten.
Bitte warten ..
Mitglied: Mister
28.10.2005 um 13:17 Uhr
He Dude

schau mal nach ob alle Teilkomponenten installiert sind, hatte das Prob auch.
-> Siehe oben
Bitte warten ..
Mitglied: Joschi1979
07.11.2005 um 09:11 Uhr
Hallo Leute!

Anscheinend ist das Problem immer noch nicht richtig gelöst!

Nachdem ich jetzt auf einem Win2K system das gleiche Problem habe! Frage ich mich ob es mittlerweile schon eine Lösung gibt?

Mit freundlichen Grüßen
Joschi1979
Bitte warten ..
Mitglied: Painy187
12.01.2006 um 15:15 Uhr
Heute morgen trat der selbe Fehler bei uns in der Firma auf. Alle auffindbaren Lösungs-Ansätzen haben keinen erfolg gebracht, bei uns kommt leider auch wie bei manch anderen das Problem dazu, das keine Clients am Server registriert werden.

Für alle die Zukünftig das Problem haben: Bis heut, scheint keine Allround-Lösung in Sicht zu sein!
Bei manchen tuts nen Neustart, bei uns haben tausende Versuche und mehrere Reboots noch nicht geholfen.

Also keep on Trying
Bitte warten ..
Mitglied: mac-d
16.01.2006 um 10:21 Uhr
hab das selbe problem. wenn ich denn IIS neustarte dann funktioniert alles wieder für 1-4 tage.

nun wollte ich denn iis per bat und geplante tasks täglich neustarten was aber nicht geht. ich habe den dienst w3svc genommen aber er stimmt nicht. kann mir da einer helfen??? ergeben mehrere dienste zusammen den iis????

vielendank im voraus
Bitte warten ..
Mitglied: 25333
16.02.2006 um 12:39 Uhr
Ich hatte auch das selbe Problem mit dem "Selfupdate".
Seit ich den UpdateService mit einem Adminkonto starten lasse, scheint der WSUS zu funktionieren.

Seit dem kann ich auch Updates genemigen usw.

gruß
sascha
Bitte warten ..
Mitglied: 25333
17.02.2006 um 09:10 Uhr
leider Fehlalarm.
der Fehler tritt nach kurzer Zeit wieder auf.

Hat keiner eine Lösung?
Bitte warten ..
Mitglied: hauitauchen
17.02.2006 um 09:34 Uhr
Moin moin,

meine Lösung läuft nach wie vor ohne Probleme!

Gruß
Hauke
Bitte warten ..
Mitglied: 25333
17.02.2006 um 10:51 Uhr
hab mal dein Lösungsvorschlag umgesetzt.

Kann dir als bis spät. Montag sagen, ob es bei mir was bringt.

Danke schonmal

Gruß
sascha
Bitte warten ..
Mitglied: 25333
17.02.2006 um 11:52 Uhr
Der Fehler besteht immer noch

Trotzdem Danke
Bitte warten ..
Mitglied: Bodzinsky
08.03.2006 um 16:31 Uhr
Überprüfe mal in der IIS-Verwaltung die Berechtigung des Ordners "selfupdate" innerhalb der Standardwebseite; bei mir war der Fehler behoben, nachdem ich bei diesem Ordner den anonymen Lesezugriff eingerichtet habe...

Ciao
Christian
Bitte warten ..
Mitglied: Kafetzke
28.08.2006 um 12:33 Uhr
Hallo zusammen

Bei mir hat das Starten des "update-Dienstes" als extra angelegter User "WSUS_Admin" dazu geführt, dass der Server nun die Updates zieht. Das Problem mit dem Dienst "Selfupdate", um den es ja ursprünglich ging, habe ich damit jedoch nicht lösen können, auch nicht mit den oben aufgeführten Lösungsansätzen

Zur Info: Unser WSUS läuft auf Port 8560, auf Port 80 laufen 5 verschiedene andere Websites...

@edit: Anmerkung: der "WSUS_Admin" ist in die Gruppe wsusadmins eingetragen.. die halt, die der WSUS selbst anlegt
Bitte warten ..
Mitglied: Treasure
28.08.2006 um 22:58 Uhr
Servus,

berechtigung auf Selfupdate - Webseite ändern - Anonymen Zugriff erlauben
(wenns einem dann zu unsicher werden sollte, kann man immernoch SSL einschalten)

Dann Dienst neu starten, dann sollte alles funzen.

Gruß
Bitte warten ..
Mitglied: drop-ch
07.12.2006 um 07:20 Uhr
Hallo an Alle

Habe in den letzten Tagen einen neuen WSUS auf Port 8530 installiert (Build 2.0.0.2620).
Dieser meldete dann den selben Fehler wie im Eröffnungsposting beschrieben.

Dank den Hinweisen aus den Antworten zu diesem Posting bin ich immer einen Schritt weiter gekommen. Bei mir lief der WSUS dann aber immer noch nicht wie er sollte.
Nach Vergleichen mit einem funkitonierenden WSUS habe ich folgende Option gefunden:

IIS > MEIN_WSUS (local Computer) > Web Sites > WSUS Administration > Eigenschaften von Selfupdate > Tab Directory Security > Authentication and access control > Edit > Hacken bei 'Integrated Windows authentication' raus

Nun läuft der WSUS seit über 12h und hat in der Nacht die automatische Synchronisation ausgeführt.

gretz drop
Bitte warten ..
Mitglied: BavarianSingle
27.12.2006 um 15:14 Uhr
Hallo,

also, ich hatte das Problem, daß mitten bei der Arbeit plötzlich der WSUS nicht mehr mit dem Microsoft-Updateserver synchronisiert hat. Auch der Download der Dateien funktionierte nicht mehr.
Ich hatte WSUS und MySQL zu laufen. Habe mich dann entschlossen den SQL-Server 2005 zu installieren und dann funktionierte der WSUS wieder.
Ich hatte die Vermutung, daß evtl. der Index der SQL-Datenbank zerschossen war oder die Datenbank selbst. Durch die Neuinstallation wurde dieses Problem behoben.
Also liegt die Vermutung nahe, daß das Problem von WSUS bei der Datenbankverwaltung zu suchen ist.

Mit freundlichen & kollegialen Grüßen

Ralf
Bitte warten ..
Mitglied: Chefkock
28.12.2006 um 09:43 Uhr
Hallo,
ich hatte das selbe Problem wie Ralf, nämlich, das die Synchronisation nicht mehr erfolgreich abgeschlossen werden kann. Dies trat auf, nachdem ich auf WSUS2 upgedatet hatte. Nach dem Überprüfen der Einstellungen stellte ich fest, dass ein Proxy-Server eingetragen war, obwohl eine direkte Verbindung zum Internet genutzt wird. Nach dem Entfernen des fehlerhaften Eintrages gings wieder.

Gruß
Chefkock
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 WSUS (2)

Frage von Looser27 zum Thema Windows Server ...

Windows Server
Windows Server 2008r2 (Winlogon Dienst beendet sich) (3)

Frage von Mauric zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...