Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WSUS 3.0 kann nicht (de-)installiert werden

Frage Microsoft Windows Server

Mitglied: 64929

64929 (Level 1)

17.07.2008, aktualisiert 20.07.2008, 17598 Aufrufe, 7 Kommentare

Hallo miteinander

Ich brauch mal wieder eure Hilfe, diesmal betrifft es den WSUS 3.0

Das Problem ist, dass seit der Server vom DC zu einem normalen Server heruntergestuft wurde, sich der WSUS nicht mehr deinstallieren oder
installieren lässt.

Ich hab schon mindestens 3h gegoogelt, Einträge manuell aus der Registry gelöscht etc...nichts hat funktioniert.
Die Log-Dateien hab ich kurz raufgeladen, da sie nicht gerade kurz sind.
Der Link wäre http://www.myfile.ch/?d=0174701E4

Ich wäre wirklich sehr froh, wenn ich das Ganze wieder zum laufen bekomme.

Wenn ihr noch irgendwelche Informationen benötigt, zögert nicht und fragt.


Thomas
Mitglied: Masine
17.07.2008 um 21:19 Uhr
Hallo Xergon,


ist zwar zu spät aber den punkt ASP könntest mal probieren

http://www.wsus.de/index.php?page=128

*Edit hatte ich noch gefunden*


OK, dann probieren wir mal die Deinstallation. Ändere in der Registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Update Services\Server\Setup wYukonInstalled von 1 auf 0. Jetzt nochmal die Deinstallation versuchen.
Wenn die durchläuft, via Systemsteuerung Database deinstallieren.

Quelle:
http://www.omgili.com/newsgroups/microsoft/public/de/update_services/Tp ...

Grüße
Bitte warten ..
Mitglied: 64929
17.07.2008 um 21:58 Uhr
OK, vielen Dank für die Antwort.
Der Tipp mit dem Schlüssel auf 0 setzen (wYukonInstalled) hat funktioniert, jedoch scheitert er ein wenig später an:

"Beim Versuch, die Datei c:\WINDOWS\Installer\WUSSetup.msi zu lesen, ist ein Netzwerkfehler aufgetreten."

Wenn ich nachschaue im Verzeichnis, existiert dort keine WUSSetup.msi.
Im Archiv vom WSUS 3.0 Installer befindet sich leider auch keine solche Datei.
Bitte warten ..
Mitglied: Masine
17.07.2008 um 22:21 Uhr
Hi,

du hast doch die setup vom wsus

in dieser findest du die wussetup.msi

datei (WSUSSetup_30SP1_x86.exe) mit winrar entpackt

wussetup.msi zu finden unter SUS


Grüße

Ps.

von MS gibs noch weite Infos

http://technet2.microsoft.com/WindowsServer/de/Library/94d1385f-4872-4c ...
Bitte warten ..
Mitglied: 64929
17.07.2008 um 22:55 Uhr
Deinstallieren hat anscheinend geklappt - laut Meldung des Installers am Schluss.

Wenn ich die Windows Internal Database deinstallieren will, meldet er einen schwerwiegenden Fehler.
Wenn ich WSUS 3.0 erneut via WSUSSetup_30SP1_x86.exe installieren möchte, funktioniert das nicht.
Die Log-Datei:

2008-07-17 22:50:18 Error MWUSSetup ParseCommandLine: Failed to open SOFTWARE\Microsoft\Update Services\Server\Setup registry key (Error 0x80070002: Das System kann die angegebene Datei nicht finden.)

2008-07-17 22:50:19 Error MWUSSetup DoInstall: ParseCommandLine failed (Error 0x80041453)

Auch mit dem Parameter /u hat nichts funktioniert...
Bitte warten ..
Mitglied: Masine
18.07.2008 um 08:04 Uhr
Guten Morgen,


"Hatte auch teilweise Probleme bei einer Migration. Nach langem Hin und Her habe ich das .Net Framework 2.0 redistributable von MS neu installiert. Bingo, danach klappte alles. Vielleicht hilft es ja (wegen Parser und so)."


dies hatte bei mir auch schon mal geholfen


Gruß
Bitte warten ..
Mitglied: 64929
18.07.2008 um 10:57 Uhr
Hab ich auch probiert jetzt - keine Änderung, immernoch die oben genannte Fehlermeldung.

Ich werd jetzt wohl oder übel ein Image zurückspielen müssen, wo der Server noch DC war.
Dann WSUS deinstallieren, DC herunterstufen und WSUS installieren...hoffe das klappt...meld mich dann wieder.
Bitte warten ..
Mitglied: 64929
20.07.2008 um 21:49 Uhr
Also, hab das Ganze wieder zum laufen gebracht.
Was es genau war letztendlich..keine Ahnung.

Hab jetzt einfach ein Image zurückgespielt und bin dann wie im vorherigen Post beschrieben vorgegangen.

Danke für die Hilfe!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Update
WMF 5.0 via WSUS wird nicht installiert (5)

Frage von mexx zum Thema Windows Update ...

Windows Update
gelöst WSUS kann nach Deinstallation nicht wieder installiert werden (2)

Frage von Atti58 zum Thema Windows Update ...

Windows Server
gelöst WSUS Der letzte Versuch zur Synchronisierung de Katalogs ist fehlgeschlagen (17)

Frage von Hanuta zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...