Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WSUS 3.0 erkennt keine Clients

Frage Microsoft Windows Server

Mitglied: roady

roady (Level 1) - Jetzt verbinden

29.08.2007, aktualisiert 13:00 Uhr, 8766 Aufrufe, 3 Kommentare

Win2003 Standard Server, WSUS 3.0, MMC 3.0, Report Viewer 2005

Hi!

Bis vor kurzem lief auf dem Server WSUS 2.0 ohne relativ problemlos. Dieser wurde deinstalliert und die Version 3.0 installiert (inkl. aller neu benötigten Komponenten, s.o.). nach der Installation wurde die GPO (ADS) angepasst, da der WSUS 3.0 bei mir jetzt auf Port 8530 lauscht. Ich bin quasi der "Schrittweisen Anleitung...Update Services 3.0 (von Microsoft) gefolgt.
Danach testweise auf einem Client "gpupdate /force" und "wuauclt.exe /detectnow" ausgeführt. Leider wird in der MMC unter "Alle bzw. nicht zugewiesene Computer" kein Client angezeigt. Daraufhin habe ich den Win2003 Server UND den Client vorsichtshalber neu gestartet. Leider auch ohne Erfolg. Wo kann da noch ein Fehler sein, so langsam bin ich mit meinem Latein am Ende

Gruß Christian
Mitglied: VW
29.08.2007 um 11:14 Uhr
Moin,

... und du bist auch nicht nur zu ungeduldig gewesen? Bei mir hat es gestern beim ersten Test (in VMware; beschäftige mich auch das erste mal mit WSUS) ca 20-30 Minuten gedauert, dass der Client angezeigt wurde und einen Statusbericht gesendet hat. Dies habe ich auf dem Client durch
01.
wuauclt /detectnow 
02.
wuauclt /reportnow
gemacht. Optionen von wuauclt gibt es hier

Ansonsten kannst du auch mal mit dem Tool Connect2WSUS.exe von www.gruppenrichtlinien.de unter HowTo/WSUS 3.0 (ganz unten bei den Links) testen, ob es u.U. an den GPO liegen kann.

Gruß,
VW
Bitte warten ..
Mitglied: roady
29.08.2007 um 12:49 Uhr
Moin,

... und du bist auch nicht nur zu ungeduldig
gewesen? Bei mir hat es gestern beim ersten
Test (in VMware; beschäftige mich auch
[...]

Ungeduldig ich, nein Nein im ernst, ich habe bis auf wuauclt /reportnow ja alles genau so gemacht. Und habe zwischenzeitlich knapp 3 Stunden gewartet. Nach Start von Connect2WSUS.exe war der Client registriert. Warum erst mit diesem Tool. Nach knapp 3 Stunden sollte der das doch eigentlich automatisch gemacht haben.... Die erste Update-Synchronisation war zu diesem Zeitpunkt übrigens auch schonn gelaufen. Ich teste das jetzt erstmal mit diesem Client. Ab morgen werd ich dann ein paar mehr freischalten und dann mal ne Nacht warten. Danke auf jeden Fall!

Gruß Christian
Bitte warten ..
Mitglied: VW
29.08.2007 um 13:00 Uhr
Moin,

ich weiß leider momentan nicht, wadran es liegen kann, aber zu dem Connect2WSUS.exe gibt es ja eine gute Dokumentation, in der alle Schritte drin stehen, die das Programm ausführt. Vielleicht hilft es, die dort gesetzten Einstellungen mit denen der GPO, soweit möglich, zu vergleichen.
Da ich leider keine Domain zum Testen habe, kann ich die GPO momentan (wenn ich nachher wieder zu Hause bin) leider nur mit dem lokalen gpedit.msc unter WinXP SP2 testen (auch VMware), werde dir aber, wenn du das Problem selber nicht findest, es mal bei Gelegenheit über den gpedit.msc versuchen. (Bitte einfach nochmal nachfragen)

Gruß,
VW
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Update
WSUS zeigt max. 69 Clients an (2)

Frage von TheGoodOne zum Thema Windows Update ...

Windows Update
gelöst Clients reporten nicht an WSUS (15)

Frage von mk139 zum Thema Windows Update ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (22)

Frage von FA-jka zum Thema Google Android ...

DSL, VDSL
gelöst DSL 200m verlängern (13)

Frage von Angela44 zum Thema DSL, VDSL ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...