Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WSUS 3.0 - Zwei Rechner werden immer nur wechselweise angezeigt

Frage Microsoft Windows Server

Mitglied: Matmin

Matmin (Level 1) - Jetzt verbinden

27.02.2008, aktualisiert 20.03.2008, 10816 Aufrufe, 3 Kommentare

W2k3, Wsus 3.0, Problem-Rechner sind geklonte TS mit W2k3. Bei anderen Rechnern geht alles ohne Probleme.

Hallo zusammen

Seit einigen Tagen versuche ich herauszufinden, weshalb von unseren Rechnern zwei im WSUS 3.0 immer wechselweise angezeigt werden.

Folgendes Szenario:

1 W2k3 mit WSUS 3.0

ca. 16 Server, die mittels WSUS über neue Updates benachrichtigt werden. Die Downloads (vom WSUS) müssen zunächst manuell angestossen werden, anschliessend kann man dann (auch manuell) die Updates einspielen. Konfiguriert wurden die Einstellungen über GPO.

ca. 60 Clients, XP Prof SP1 (2 Stck.) und SP2. Downloads automatisch, Installationen automatisch. Reboot wird nicht automatisch gemacht, es wird eine Nachricht auf den Desktop gezeigt mit der man auswählen kann ob man neu booten möchte oder nicht. Diese Benachrichtigung kommt nach einiger Zeit wieder. Auch hier Konf. über GPO.

Alle Rechner sind zu sehen. Es befinden sich Rechner mit 2 Betriebssystemen (Dualboot) darunter, die mit beiden Rechnernamen korrekt im WSUS angezeigt werden. Es gibt auch geklonte Rechner (XP Prof.), die korrekt untere allen Hostnamen angezeigt werden.

Nun das Problem:

Es sind zwei MS-Terminal-Server im Netzwerk, von denen immer nur einer angezeigt wird. Mal der eine, mal der andere. Der eine ist original aufgesetzt, der andere ist aus diesem geklont. Beide Server besitzen eigene Hardware. Die Änderung der SID wurde wie bei allen anderen geklonten Rechnern mit NewSID von Sysinternals gemacht, das Klonen über Image-Dateien via Acronis True Image. SID, Hostnamen und MAC-Adresse sind unterschiedlich.
Es wird am Anfang (z. Bsp. nach dem Entfernen des aktuell angezeigten Servers) zunächst einer der Server als neu erkannt. Diesen verschiebe ich dann in die vorgesehene Computer-Gruppe(n) des WSUS. Wenn ich einige Zeit Später nachsehe ist in der Gruppe der andere TS drin. Dieser wurde nicht als neu erkannt. Er ersetzt einfach den anderen Server. Einige Zeit später wird dann wieder der erste angezeigt und so fort.

An der GPO kann es nicht liegen, diese gilt für alle Server. (Ein Container) Die Namen der beiden TS unterschieden sich in einem Zeichen, aber auch andere Server im LAN haben im Namen nur ein Zeichen in dem sie sich unterscheiden.
Die Rechner aus der Domäne entfernen und neu hinzufügen haben wir schon probiert. Hat leider auch nichts gebracht.

Woran könnte es liegen das die beiden TS sich so verhalten? Es scheint so, als ob der WSUS beide Server als denselben Server identifiziert, obwohl es zwei Server sind.
Wie kann ich es hinbekommen dass ich beide gleichzeitig sehe?


Danke schon mal für Eure Hilfe,

Matmin
Mitglied: Dani
27.02.2008 um 19:09 Uhr
Hihi,
les dir mal folgenden Beitrag von WSUS Hompage durch. Somit ist das Problem behoben....


Grüße
Dani
Bitte warten ..
Mitglied: Matmin
10.03.2008 um 17:25 Uhr
Hallo Dani


Danke für den Hinweis, werd ich mal probieren. Antwort hat leider etwas länger gedauert, da ich über eine Woche Krank war.

Ich frag mich nur, weshalb es dann mit den XP-Clients geht und nur mit den zwei Terminal-Servern nicht...? Habe die Befürchtung, das es auch an etwas anderem liegen könnte.

Wie auch immer, später wissen wir mehr...

Grüsse,

Matmin
Bitte warten ..
Mitglied: Matmin
20.03.2008 um 15:29 Uhr
Hallo Dani

Nachdem es anfänglich nicht funktionieren wollte hat es nun doch funktioniert. Allerdings habe ich nicht alle der angegebenen Einträge gefunden, nur einen. Diesen dann gelöscht.

Was cih aber immer noch nicht begreife ist, weshalb es bei den geklonten XP Prof-CLients geht und bei den geklonten Win2003 Servern die Registry bearbeitet werden musste. Naja, vielleicht werde ich das nie erfahren.

Jedenfalls vielen Dank für den Hinweis und allen schöne Ostern...


Grüsse,

Matmin
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst Anniversary Update 1607 und WSUS 3.0 (5)

Frage von Leo-le zum Thema Windows Update ...

Windows Update
gelöst WSUS 3.0 lädt seit Wochen abgelehnte Updates neu herunter (5)

Frage von Atti58 zum Thema Windows Update ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Zwei Netzwerke Zwei Internetzugänge ein Rechner (5)

Frage von Oggy01 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Router & Routing
Grundkonfiguration Firewall und L3 Switch? (21)

Frage von Maik20 zum Thema Router & Routing ...

Outlook & Mail
Dumme Sache - Userin hat Abwesenheitsnotz in Outlook vergessen (20)

Frage von 1410640014 zum Thema Outlook & Mail ...

Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (15)

Frage von Spitzbube zum Thema Firewall ...