Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WSUS Bringt Fehler bei Standard Programmpfad auf Laufwerk D Programme

Frage Microsoft Windows Server

Mitglied: RARi

RARi (Level 1) - Jetzt verbinden

23.01.2007, aktualisiert 29.01.2008, 5124 Aufrufe, 2 Kommentare

WSUS Fehler

Hallo zusammen,
mein WSUS funktioniert nur bei der Standard Pfadeinstellung von Windows.
Also wenn C:\Programme, ich installiere aber immer auf D:\Programme, dies lasse ich via Config NT auf D:\Programme einstellen.

Was in der Registrierung den Eintrag auf:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion]
"ProgramFilesDir"="d:\\Programme"

setzt.

Ich müsste also bei allen PC´s die Einstellung Ändern, was betriebsinteren Probleme verursdacht, da Windoes das Nachträgliche Ändern des Defaultpfades mit Verknüpfungs und Autostartproblemen sowie Programmfehlern quittiert.

Hat jemand eine Lösung dieses Problems?

Kann man den WSUS die Einstellung mitgeben?

Ciao
RARi
Mitglied: RARi
25.01.2007 um 12:04 Uhr
Hallo zusammen,
das ganzel liegt ausschliesslich daran, dass bei einem Wechsel seines Default Pfades von C:\Programme auf D:\Programme OutlookExpress und der IE6 nicht mehr sauber installiert sind.
Um diese Installation sauber zu machen, muss man folgende Schritte durchführen:

(Ist immer dann sinnvoll, wenn die Meldung kommt bei OE msoe.dll kann nicht geladen werden, aber vorsicht, die Mails in OE gehen dann verloren, evtl vorher die Identities sichern.
Aber man arbeitet ja eh nicht mit OE oder?)

xcopy "c:\programme\internet explorer\*.*" "d:\programme\internet explorer\" /s /e
xcopy "c:\programme\outlook express\*.*" "d:\programme\outlook express\" /s /e

HKEY_CURRENT_USER\Identities
löschen

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{44BBA840-CC51-11CF-AAFA-00AA00B6015C}
IsInstalled auf 0 setzen

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{89820200-ECBD-11cf-8B85-00AA005B4383}
IsInstalled auf 0 setzen

NeustartPC

del "c:\programme\internet explorer\"
del "c:\programme\outlook express\"

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{44BBA840-CC51-11CF-AAFA-00AA00B6015C}
echo IsInstalled auf 1 setzen

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{89820200-ECBD-11cf-8B85-00AA005B4383}
echo IsInstalled auf 1 setzen

C:\WINDOWS\inf\msoe50.inf rechte Maus installieren


Wie immer ohne Gewähr, hat bei uns im Hause aber bereits ca. 20x geholfen.

Ciao
RARi
Bitte warten ..
Mitglied: 60714
29.01.2008 um 12:37 Uhr
Ich habe im Internet nur dies als Quelle für exakt dieses Problem finden können und kann bestätigen, dass dies ein definitiv funktionierender Workaround ist.
Gute Arbeit und vielen Dank.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

Windows Userverwaltung
gelöst TeamViewer mit Software Restriction Policy (9)

Frage von geocast zum Thema Windows Userverwaltung ...