Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WSUS Client startet automatisch neu, obwohl GP kein neustart aktiviert ist

Frage Microsoft Windows Server

Mitglied: V-FSI09

V-FSI09 (Level 1) - Jetzt verbinden

13.01.2010 um 16:57 Uhr, 8278 Aufrufe, 6 Kommentare

Hallo.

- WSUS Server 3
- Client XP

Ich hab seit kurzen das Problem, dass Clients meines erachtens, nach einem bestimmten Update automatisch neustarten, obwohl
per Gruppenrichtlinie "Keinen automatischen Neustart für geplante Installationen automatischer Updates durchführen, wenn Benutzer angemeldet sind" und
"Automatische Updates konfigurieren" aktiviert sind.

Ich hab mit gleichen Einstellungen schon ein Monat lang updates verteilt und es hat immer sauber funktioniert.
Problem tratt heute in meiner kompletten Testgruppe auf. (Gebe zuerst Updates der Testgruppe frei und dann dem Rest)

Wie kann das sein? Ich hab nichts an den Einstellungen geändert.

Hier ein Ausschnitt aus dem Windowsupdate.log vom Client:

2010-01-13 12:35:02:610 3820 f3c Misc
Logging initialized (build: 7.1.6001.65, tz: +0100)
2010-01-13 12:35:02:610 3820 f3c Misc = Process: C:\WINDOWS\system32\wuauclt.exe
2010-01-13 12:35:02:610 3820 f3c Misc = Module: C:\WINDOWS\system32\wucltui.dll
2010-01-13 12:35:02:610 3820 f3c CltUI FATAL: Failed to get notification handle, hr=80240025
2010-01-13 12:35:02:610 1508 210 AU AU received handle event
2010-01-13 12:35:17:625 1508 210 AU Launched new AU client for directive 'Reboot Warning', session id = 0x0
2010-01-13 12:35:17:750 3228 368 Misc
Logging initialized (build: 7.1.6001.65, tz: +0100)
2010-01-13 12:35:17:750 3228 368 Misc = Process: C:\WINDOWS\system32\wuauclt.exe
2010-01-13 12:35:17:750 3228 368 AUClnt Launched Client UI process
2010-01-13 12:35:17:765 1508 70c AU Windows Update is disabled by policy for user
2010-01-13 12:35:17:812 3228 368 Misc
Logging initialized (build: 7.1.6001.65, tz: +0100)
2010-01-13 12:35:17:812 3228 368 Misc = Process: C:\WINDOWS\system32\wuauclt.exe
2010-01-13 12:35:17:812 3228 368 Misc = Module: C:\WINDOWS\system32\wucltui.dll
2010-01-13 12:35:17:812 3228 368 CltUI FATAL: Failed to get notification handle, hr=80240025
2010-01-13 12:35:17:812 1508 210 AU AU received handle event
2010-01-13 12:35:28:796 1508 210 AU AU invoking RebootSystem (OnRebootNow)
2010-01-13 12:35:28:796 1508 210 Misc WARNING: SUS Client is rebooting system.
2010-01-13 12:35:28:796 1508 210 AU AU invoking RebootSystem (OnRebootRetry)
2010-01-13 12:35:32:842 1508 210 AU Launched new AU client for directive 'Reboot Warning', session id = 0x0
2010-01-13 12:35:32:858 1508 210 AU AU received handle event
2010-01-13 12:35:38:795 1508 210 AU AU invoking RebootSystem (OnRebootRetry)
2010-01-13 12:35:39:123 1508 210 Misc WARNING: SUS Client is rebooting system.
2010-01-13 12:35:47:857 1508 210 AU FATAL: CAUClient::Launch failed, error = 0x800704DD
2010-01-13 12:35:49:138 1508 210 AU AU invoking RebootSystem (OnRebootRetry)
2010-01-13 12:35:49:138 1508 210 Misc WARNING: SUS Client is rebooting system.

Ein Tag davor kamen diese Meldungen nicht. Anstatt Reboot warning kam da Reboot pending.

Diese Updates habe ich heute freigegeben: KB973709, KB973507, KB973525
Kann mir aber nicht vorstellen dass es am Update selber liegt.

Hat jemand eine Idee an was das liegen könnte?


Mit freundlichen Grüßen
Mitglied: sputnik
13.01.2010 um 17:08 Uhr
Wie? Der meldet den Benutzer ab und startet neu? Das hatte ich noch nie. Wenn, dann nervt er eher mit der Aufforderung, neu zu starten.

Folgendes habe ich eingestellt:


Automatische Updates konfigurieren: Aktiviert
Automatische Updates konfigurieren: 4 - Autom. Herunterladen und laut Zeitplan installieren

Folgende Einstellungen sind nur erforderlich
und gelten nur, wenn 4 gewählt wird.
Geplanter Installationstag: 0 - Täglich
Geplante Installationszeit: 06:00


Automatische Updates sofort installieren: Aktiviert
Clientseitige Zielzuordnung aktivieren: Aktiviert
Zielgruppenname für diesen Computer: BlahComputers

Erneut zu einem Neustart für geplante Installationen auffordern: Aktiviert
Folgenden Zeitraum (in Minuten) warten, bevor zu einem Neustart aufgefordert wird: 600

Suchhäufigkeit für automatische Updates: Deaktiviert
Zeitplan für geplante Installationen neu erstellen: Aktiviert
Wartezeit nach Systemstart (Minuten): 5
Bitte warten ..
Mitglied: V-FSI09
13.01.2010 um 18:01 Uhr
Ja der startet einfach neu. Meldungen werden keine Ausgegeben, da ich das in der Policy deaktiviert habe.
Normal wird beim Herunterfahren angezeigt: Updates installieren und herunterfahren. Aber letztens war dies nicht der Fall.


Ich habe das auch so ähnlich eingestellt:

Automatische Updates konfigurieren: Aktiviert
Automatische Updates konfigurieren: 4 - Autom. Herunterladen und laut Zeitplan installieren

Folgende Einstellungen sind nur erforderlich
und gelten nur, wenn 4 gewählt wird.
Geplanter Installationstag: 0 - Täglich
Geplante Installationszeit: 12:00

Erneut zu einem Neustart für geplante Installationen auffordern: Aktiviert
Suchhäufigkeit für automatische Updates: Aktiviert -> 8h
Zeitplan für geplante Installationen neu erstellen: Aktiviert
Wartezeit nach Systemstart (Minuten): 5
Bitte warten ..
Mitglied: DerWoWusste
14.01.2010 um 00:00 Uhr
Moin.
Prüf doch mal mit rsop.msc am Client, ob das immer noch gilt.
Bitte warten ..
Mitglied: V-FSI09
14.01.2010 um 08:09 Uhr
Hi.
Folgendes ergab rsop.msc:

Automatische Updates konfigurieren - AKTIVIERT
Internen Pfad für MS Updatedienst angeben - AKTIVIERT
Zeitplan für geplante Installationen neu erstellen - AKTIVIERT
Keinen automatischen Neustart für geplante Installationen automatischer Updates durchführen, wenn Benutzer angemeldet sind - AKTIVIERT
Suchhäufigkeit für automatische Updates - AKTIVIERT
Bitte warten ..
Mitglied: DerWoWusste
14.01.2010 um 10:40 Uhr
Tja, sollte also noch funktionieren. Bei Vista läuft's bei uns noch stinknormal diesen monat, Einstellungen fast wie bei Dir.
Bitte warten ..
Mitglied: V-FSI09
20.01.2010 um 21:18 Uhr
Ich vermute mal, dass das Problem bei gleichzeitiger Installation mehrerer (bestimmter) Updates war.
Kann mir das sonst nicht erklären...

Es funktioniert sonst alles ganz normal. Außer an dem einen Tag (wie oben beschrieben^^).

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
Windows 7 WSUS Client lädt keine Updates (2)

Tipp von mathu zum Thema Windows 7 ...

Windows Server
gelöst WSUS Client erstellt keinen Statusbericht (5)

Frage von anak1m zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...