Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WSUS Diverse Clients melden sich nicht beim WSUS an

Frage Microsoft Windows Server

Mitglied: mfernau

mfernau (Level 1) - Jetzt verbinden

19.04.2010 um 11:26 Uhr, 6509 Aufrufe, 3 Kommentare

Hallo,

ich habe hier eine kleineres Netzwerk von 21 PCs in einer fertig eingerichteten Domäne. Der WSUS 3.0 sp2 läuft auf dem DC seit ende letzter Woche. Per GPO habe ich die Einstellungen für den WSUS an die Clients verteilen lassen. Doch leider haben sich nur 10 von 21 PCs am WSUS angemeldet. Bei den Anderen Clients scheint irgendwas nicht zu stimmen. Im Ereignisprotokoll eines Clients (an dem ich gerade versuche Remote Infos über das Problem zu finden) steht z.b. folgendes, wenn ich mit psexec "Wuauclt /detectnow" auf dem Rechner ausführe:
---
Bei DCOM ist der Fehler "Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden. " aufgetreten, als der Dienst "wuauserv" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden:
{9B1F122C-2982-4E91-AA8B-E071D54F2A4D}
---

Was läuft hier schief?
Mitglied: maretz
19.04.2010 um 11:29 Uhr
Ist der Win-Updatedienst auf dem Rechner denn gestartet?
Bitte warten ..
Mitglied: mfernau
19.04.2010 um 11:39 Uhr
wie prüfe ich das denn?
So einen Dienst kann ich nicht finden. Weder bei Rechnern die sich nicht anmelden, noch bei Rechnern die normal funktionieren.
Bitte warten ..
Mitglied: mfernau
19.04.2010 um 11:40 Uhr
Oh Gott - hatte Tomaten auf den Augen
Hast Recht - der Dienst ist tatsächlich abgeschaltet. Ich denke das ist wohl der Fehler. Werde das bei allen Clients mal prüfen!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Update
WSUS zeigt max. 69 Clients an (2)

Frage von TheGoodOne zum Thema Windows Update ...

Windows Update
gelöst Clients reporten nicht an WSUS (15)

Frage von mk139 zum Thema Windows Update ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...