Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WSUS Gruppenrichtlinie wird nicht auf Clients übertragen

Frage Netzwerke Netzwerkmanagement

Mitglied: phreek

phreek (Level 1) - Jetzt verbinden

16.01.2008, aktualisiert 23.01.2008, 17564 Aufrufe, 7 Kommentare

hallo zusammen,

ich weis das die frage schon das ein oder andere mal aufkam, leider haben mir die antworten in den anderen threads nicht weiterhelfen können.

kurz zur problematik:

ich habe hier einen win2k3 server auf dem wsus3 installiert ist. die übertragung der updates funktioniert - das geht allerdings nur wenn ich per gpedit.msc oder registry die entsprechenden werte auf den clients setze. ich habe ebenfalls ein gruppenrichtlinienobjekt angelegt in welchem ich die einstellungen der automatischen updates konfiguriert habe (wuau.adm). ausserdem habe ich eine gruppe erstellt auf welche diese einstellungen angwandt werden sollen und in diese gruppe dann einige clients genommen. auf den clients habe ich mehrfach "gpupdate /force" (aktualisierung der gruppenrichtlinien) und anschließend "wuauclt /detectnow" (prüfen auf updates) ausgeführt - allerdings ohne erfolg. selbst nach mehreren reboots sind die einstellungen der automatischen updates nicht geändert worden (kontrolliert habe ich per gpedit.msc und in der registry).

nun sieht es für mich so aus wie wenn alle einstellungen getätigt wurden, weshalb die gpo nicht angewendet wird ist mir ein rätsel.

hat irgendwer einen idee? =)
anbei mal noch die ausgabe von gpresult.

gruß,
phreek

Betriebssystem Microsoft (R) Windows (R) XP Gruppenrichtlinienergebnis-Tool v2.0
Copyright (C) Microsoft Corp. 1981-2001

Am 16.01.2008 um 10:26:40 erstellt



RSOP-Ergebnisse fr Domäne\Benutzername auf Computername : Protokollierungsmodus
Betriebssystemtyp: Microsoft Windows XP Professional
Betriebssystemkonfiguration: Mitglied der Dom„ne/Arbeitsgruppe
Betriebssystemversion: 5.1.2600
Dom„nenname: Domäne
Dom„nentyp: Windows 2000
Standortname: Standort
Zwischengespeichertes Profil:
Lokales Profil: C:\Dokumente und Einstellungen\Benutzername
Langsame Verbindung? Nein


COMPUTEREINSTELLUNGEN
CN=Computername,OU=Ressources,DC=Domäne,DC=Domänensuffix
Zeit der letzten Gruppenrichtlinienanwendung: 16.01.2008 at 10:05:50
Gruppenrichtlinie wurde angewendet von: Domaincontroller
Gruppenrichtlinienschwellenwert fr langsame Verbindung: 500 kbps

Angewendete Gruppenrichtlinienobjekte
--------------------------------------
GPO_SCRIPT_HIDDEN
GPO_PowerUser
WSUS
GPO_SUFFIXDNS
Default Domain Policy
Richtlinien der lokalen Gruppe

Die folgenden Gruppenrichtlinie werden nicht angewendet, da sie herausgefiltert wurden.
----------------------------------------------------------------------------------------

Computereinstellungen
Filterung: Verweigert (Sicherheit)

Der Computer ist Mitglied der folgenden Sicherheitsgruppen:
-----------------------------------------------------------
Administratoren
Jeder
Benutzer
NETZWERK
Authentifizierte Benutzer
Computername$
WSUS
Domain Computers


BENUTZEREINSTELLUNGEN
CN=Vorname Nachname,DC=Domäne,DC=Domänensuffix
Zeit der letzten Gruppenrichtlinienanwendung: 16.01.2008 at 09:53:24
Gruppenrichtlinie wurde angewendet von: Domaincontroller
Gruppenrichtlinienschwellenwert fr langsame Verbindung: 500 kbps

Angewendete Gruppenrichtlinienobjekte
--------------------------------------
GPO_SUFFIXDNS
Default Domain Policy

Die folgenden Gruppenrichtlinie werden nicht angewendet, da sie herausgefiltert wurden.
----------------------------------------------------------------------------------------
Richtlinien der lokalen Gruppe
Filterung: Nicht angewendet (Leer)

Der Benutzer ist Mitglied der folgenden Sicherheitsgruppen:
-----------------------------------------------------------
Domain Users
Jeder
Debuggerbenutzer
Benutzer
Administratoren
INTERAKTIV
Authentifizierte Benutzer
LOKAL
Domain Admins
Group Policy Creator Owners
Enterprise Admins
Mitglied: geTuemII
16.01.2008 um 11:39 Uhr
Hast du die Gruppen im WSUS angelegt? Falls nicht: anlegen, danach wuauclt /resetauthorization.

Evtl. hast du auch ein Problem in der angelegten GPO, überprüfe das nochmal genau am Client:

Start --> Ausführen --> mmc --> Datei --> Snap-In hinzufügen --> Hinzufügen --> Richtlinienergebnissatz --> Hinzufügen --> Schließen --> OK --> Rechte Maus --> Ergebnissatz generieren

geTuemII
Bitte warten ..
Mitglied: phreek
17.01.2008 um 12:04 Uhr
halo geTuemII,

vielen dank für deine antwort. inspiriert durch das snapin habe ich mich nochmal auf die suche nach möglichen problemen gemacht, da ich hier auch nochmal gesehen habe das genau diese richtlinie nicht angewendet wird. mitlerweile habe ich folgendes herausgefunden:

die gpo wird nur dann nicht angewandt wenn ich in der gruppenrichtlinie selbst eine computergruppe eintrage und die gpo auf diese anwenden möchte. trage ich einzelne computer an dieser stelle ein und setze hier den haken bei "ausführen" werden die pcs brav mit der gpo versorgt. es scheint hier also probleme bei der erkennen/übertragung der gpo auf die computergruppe zu geben.

kann mir dazu jmd weiterhelfen?
Bitte warten ..
Mitglied: geTuemII
17.01.2008 um 12:12 Uhr
Moment mal, wo trägst du in der GPO eine Computergruppe ein und wie versuchst du, die GPO auf diese Computergruppe anzuwenden?

Bitte erkläre mal genau den Weg, evtl. steckt da ein (Denk)fehler.

geTuemII
Bitte warten ..
Mitglied: phreek
17.01.2008 um 15:53 Uhr
ok =) ich versuchs mal einigermaßen verständlich zu schildern.

[standortname] (beinhaltet WSUS-GPO in welcher die u.g. WSUS-Gruppe enthalten ist)
*WSUS Gruppe (beinhaltet die Computerkonten)
*Weitere Gruppen
[computergesamtliste]
*Alle Computerkonten einzeln aufgelistet
[usergesamtliste]
*Alle Userkonten einzeln aufgelistet

wie beschrieben sind einzelne computer in der wsus gruppe zusammengefasst. diese gruppe habe ich in der wsus-gpo auf oberster ebene aufgenommen und den status "gpo lesen/ausführen" gesetzt. setze ich anstatt der gruppe die einzelnen computerkonten ein wird die gpo übernommen. verwende ich die wsus-gruppe ignoriert er die darin enthaltenen pcs =) schwer die struktur wiederzugeben, hoffe es ist einigermaßen klar.

ergänzend sei vielleicht noch erwähnt das wir unsren usern über genau die selbe methodik die proxy settings zuweisen. da gibt es auf der standortebene dann auch eine gpo die eine usergruppe beinhaltet. in der usergruppe sind dann die user die ins internet dürfen : D der einzigste unterschied hierzu besteht dann darin das es bei der einen gruppe benutzerkonten und bei der anderen gruppe computerkonten sind.
Bitte warten ..
Mitglied: phreek
21.01.2008 um 08:28 Uhr
so... mitlerweile scheint es so wie wenn ich das problem gefunden habe. ich hatte die gpo sowie die gruppe in der die pc enthalten sind gleich benannt. das das probleme verursacht konnte ich mir eigentlich nicht vorstellen, aber man greift ja nach jedem strohhalm. jetzt sind die gruppen auf jeden fall unterschiedlich benannt (sonst wurde nichts geändert) und die pcs bekommen brav ihre updates. soweit so gut also =)
Bitte warten ..
Mitglied: geTuemII
21.01.2008 um 13:39 Uhr
Ohje, da soll wieder einer drauf kommen...

Wenn der Fall erledigt ist, bitte noch als solchen markieren, danke.

geTuemII
Bitte warten ..
Mitglied: phreek
23.01.2008 um 11:08 Uhr
@geTuemII:

stimmt... bis ich da drauf gekommen bin hats auch recht lang gedauert. ich war ja nicht der einzige der versucht hat das problem zu lösen, auch andere personen die sich das angeschaut haben wären darauf als letztes gekommen. und danke für den hinweis zum beitrag als gelöst markieren.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Update
WSUS zeigt max. 69 Clients an (2)

Frage von TheGoodOne zum Thema Windows Update ...

Windows Update
Clients reporten nicht an WSUS (10)

Frage von mk139 zum Thema Windows Update ...

Windows 7
Wsus: Windows Update Fehler 800B0100 an 2 Win7-Clients (3)

Frage von Knorkator zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...