Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

wsus installation - angeblich kein .net framework 1.1 und sp1 installiert

Frage Entwicklung Visual Studio

Mitglied: m-k

m-k (Level 1) - Jetzt verbinden

09.02.2007, aktualisiert 21.02.2007, 5660 Aufrufe, 3 Kommentare

Hi,

habe ein problem, habe einen testserver mit windows server 2003 installiert und wollte dort das WSUS zum testen installieren und konfigurieren.

Habe vorher alle benötigten Programme runtergeladen d.h. habe statt 1.1 die 2.0 version vom .net framework installiert und BITS auch aktuell runtergeladen und installiert.

Mehr ist nicht nötig...

Hab dann also die Installation von WSUS ausgeführt und da meckert er dass ich doch mindestens .NET Framework 1.1 + SP1 installiert haben muss.

Aber ich habe doch Version 2.0 installiert,?Nagut, hab ich halt 1.1 + SP1 versucht zu installieren funxt net, gibt schon ne version(und nicht die 2er da ich diese vorher deinstalliert habe..)

Hab alles deinstalliert und neu installiert und habe IIS auch neu gemacht, aber ohne Erfolg!

Hatte vielleicht einer schon dieses Problem und weiß Ratschläge?

Mit freundlichen Grüßen

m-K
Mitglied: rge_
19.02.2007 um 12:17 Uhr
hab das gleiche Problem, aber leider auch noch keine Lösung, allerdings auf einem w2k Server
Bitte warten ..
Mitglied: rge_
19.02.2007 um 15:42 Uhr
jetzt tuts, hab .net 2.0 deinstalliert und 1.1 + servicepack installiert, keine Probleme, scheint als mag wsus nur 1.1
Bitte warten ..
Mitglied: m-k
21.02.2007 um 16:21 Uhr
Habs bei mir auch gelöst, ich hatte nicht alle Updates installiert, kann aber nicht sagen welches fehlte....

Bei mir hat .net 1.1 + sp aber nicht funktioniert....

aber nu konnt ichs ja installieren, jetzt mal weiterschaun mit der konfiguration des wsus :D
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
gelöst Net Framework über Gruppenrichtlinie aktivieren (10)

Frage von DarkScabs zum Thema Windows 10 ...

Windows Update
gelöst WSUS Installation unter Server 2012R2 schlägt ständig fehl (3)

Frage von Stefan007 zum Thema Windows Update ...

Windows 10
Net. Framework Fehler beim Testen einer Kasse auf Windows 10 (4)

Frage von Sv-Schneider zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...