Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WSUS lässt sich wegen MSDE nicht installieren

Frage Microsoft Windows Server

Mitglied: der-poet

der-poet (Level 1) - Jetzt verbinden

15.09.2005, aktualisiert 21.11.2005, 5506 Aufrufe, 3 Kommentare

Hilfe.
Hatte nen WSUS-Server installiert der auch ohne Probleme lief.
Nach einer deinstallation und neuinstallation des WSUS bricht die Installation beim installieren des MSDE ab.
Habe schon versucht den MSDE von Hand im Voraus zu installieren. Aber auch hier bekomme ich im log-file die Meldung das die Installation fehlgeschlagen ist.
Was soll ich tun?
Mir ist aufgefallen das der Dienst: MSSQLSERVERADHelper noch bei den Diensten aufgelistet ist. (Starttyp:Manual)(nicht gestartet)
sollte der nicht bei der deinstallation des ganzen WSUS´s-Paket nicht mit sammt dem MSDE deinstalliert werden?
Wäre super wenn ich bald Antwort bekommen würde.

achja

Server ist Backup-DC
System WIN2003 Server

besten Dank schon mal
gruß
Mitglied: der-poet
26.10.2005 um 08:12 Uhr
wies scheint gibts hierfür wohl keine lösung!
Bitte warten ..
Mitglied: utd-mirko
17.11.2005 um 12:18 Uhr
Hiho,

also wir haben auch zuerst MSDE installiert (MSDE 2000 Version A).

Mussten dazu die Datei "GER_MSDE2000A" runterladen und ausführen.
Das hat dazu geführt, dass unter C:\ ein Ordner (MSDERelA) angelegt wurde.
Wenn du dann auf Kommandozeile in den Ordner wechselst und die Setup.exe wie folgt aufrufst, sollte sich das eigentlich installieren:

C:\MSDERelA\setup sapwd="passwort"

Mit dem Parameter sapwd="passwort" gibst du dem Standardbenutzer "sa" ein Passwort ("passwort" sollte also dein gewünschtes Passwort enthalten).


Hoffe dir Hilft das ein wenig weiter.



PS: Vielleicht kannst du mir bei meinem Problem helfen ;)
Bitte warten ..
Mitglied: der-poet
21.11.2005 um 08:17 Uhr
erstmal danke für den tipp
hatte ich aber auch so schon getestet leider alles ohne erfolg.
Habe stark die vermutung das das ganze mit dem zusammenhängt das ich den server zum backup-dc gemacht habe.
Bitte warten ..
Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...