Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WSUS. neuer Client meldet 100 prozent trotz SP1?

Frage Microsoft

Mitglied: Unitet20

Unitet20 (Level 1) - Jetzt verbinden

12.04.2012 um 13:12 Uhr, 4402 Aufrufe, 7 Kommentare

Moin Moin liebe Administratoren!
WSUS Treibt mich in den Wahnsinn!

Ich habe eben einen neuen Client installiert.
(Klassisch, kein Image - um das Problem mit der ID gleich vorab rauszunehmen) ...

Nun wollte ich ihn auf den aktuellsten Stand Patchen,
da auf der Installation CD nur Win XP SP1 war.

Also in die Domäne gehängt und
wuauclt.exe /detectnow /reportnow
ausgeführt.

Der Client taucht im WSUS auf,
steht zuerst bei 0% updates (noch kein Statusbericht),
aber sobald der Status Bericht erstellt wurde,
sagt mir Wsus bei dem Client 100%!

(wohl gemerkt der Client hat nicht ein update empfangen und noch SP1)

Alle Updates und ServicePacks für Windows XP sind allerdings freigegeben am WSUS.
(bei allen anderen Clients hat das ja bisher auch immer Problemlos funktioniert)

Ich hatte es schon tausende Male, das Rechner nur bei 99% stehen - oder sonstiges...
aber noch NIE das ein Client meldet "100%" obwohl er 0 Updates nach SP1 installiert hat?

Jemand eine Idee woran das liegen könnte!?
Bin gerade ziemlich ratlos.

Danke schon mal vorab.
Mitglied: Luie86
12.04.2012 um 13:55 Uhr
Hallo,

könnte sein, dass du auf dem Client erstmal SP3 installieren musst, bevor er Updates ziehen kann.
Könnte damit zusammenhängen, dass Windows XP nur noch ab SP3 supportet und gepatched werden kann.


Gruß Daniel
Bitte warten ..
Mitglied: Unitet20
12.04.2012 um 14:12 Uhr
Okay, das würde GENERELL Sinn ergeben - dann installiere ich SP3 manuell und probiere es nochmal.
(Berichte dann hier)

Wundern, was Microsoft sich dabei gedacht hat, muss ich mich dann aber doch.

Warum bietet WSUS dann überhaupt an SP3 über Ihn zu laden und verteilen zu lassen?
Wenn er es bei Rechnern < SP3 nicht selbstständig installiert?
Ist das nicht irgendwie ein bisschen dusselig und unsinnig?

Und warum meldet der Client dann 100% statt zu sagen
"alles nach SP1 fehlt!? Bitte manuell installieren." ???

Fragen über Fragen.
Aber Danke schon mal - ich werde das testen.
Bitte warten ..
Mitglied: Luie86
12.04.2012 um 14:22 Uhr
Zitat von Unitet20:
Warum bietet WSUS dann überhaupt an SP3 über Ihn zu laden und verteilen zu lassen?
Wenn er es bei Rechnern < SP3 nicht selbstständig installiert?
Ist das nicht irgendwie ein bisschen dusselig und unsinnig?

Weil SP3 bei Release, über den WSUS verteilt wurde. Mittlerweile, ich glaube ungefähr seit Mitte 2011,
wird aber XP unter SP3 nichtmehr support und es muss erst SP3 installiert werden, bevor andere Updates
installiert werden können.

Und warum meldet der Client dann 100% statt zu sagen
"alles nach SP1 fehlt!? Bitte manuell installieren." ???

Ich vermute mal, weil WSUS die Meldung nicht ausgeben kann und deswegen einfach sagt: Status 100%.


Sind alles nur Vermutungen, ich hoffe SP3 bringt die Lösung.
Bitte warten ..
Mitglied: Unitet20
12.04.2012 um 15:04 Uhr
Problem wurde durch Installation von SP3 behoben!
Vielen Dank!

... finde ich trotzdem reichlich beschieden,
das man die Service Packs dann nicht aus dem "Katalog" genommen werden...

Ich meine, wenn jemand morgen einen neuen WSUS installiert,
und so uninformiert ist, wie meiner eins jetzt,
dann wird der sich ebenfalls reichlich wundern,
warum man zwar alle Service Packs für WSUS noch laden kann -
er sie aber nicht mehr verteilt. :D

Man sollte doch meinen es wäre nicht so schwer dem WSUS 1-2 Neue Fehlermeldungen wie:
"Dieses Update muss seit dem xx.xx.2011 manuell installiert werden."
Beizubringen...

oder eine Option einzubauen die es den Betreibern ermöglicht SP3 trotzdem weiterhin automatisch (auf eigenes Risiko) an die (neuen hinzugekommenen) Clients zu verteilen,sollte es nicht installiert sein.

Grüße
Bitte warten ..
Mitglied: Luie86
12.04.2012 um 15:10 Uhr
Tja... WSUS ist halt auch schon etwas älter, da wird nix mehr kommen...
Und eh WSUS 4 irgendwann rauskommt, gibts kein XP mehr .

Bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen.


Gruß Daniel

PS: Für´s nächste mal, am besten gleich, eine XP-CD mit integriertem SP3 erstellen
Bitte warten ..
Mitglied: Unitet20
12.04.2012 um 15:21 Uhr
Das "Gelöst" setzen vergesse ich NIE! ;)
War auch direkt bei meiner Antwort schon auf "gelöst" gestellt? ... ^^

"PS: Für´s nächste mal, am besten gleich, eine XP-CD mit integriertem SP3 erstellen"
Werde ich tun!

Danke nochmals. ;)
Bitte warten ..
Mitglied: shadynet
12.04.2012 um 16:54 Uhr
Hallo,

habe gestern erst einen XP SP2 Client über WSUS erst mit SP3 versorgt. Der Client meldete sich mit ca. 90% bei seinem ersten Report.

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
gelöst Windows 7 Skalierung auf 100 Prozent für normale Dömenenuser (2)

Frage von netzwerkschlumpf zum Thema Windows 7 ...

Batch & Shell
Werte vergleichen die nicht 100 Prozent gleich sind (4)

Frage von functionstrut zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...