Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WSUS Problem - svchost.exe (wuauclt.exe) legt Rechner lahm - neue Infos?

Frage Microsoft

Mitglied: dron

dron (Level 1) - Jetzt verbinden

08.11.2006, aktualisiert 01.06.2007, 36524 Aufrufe, 48 Kommentare

Hallo zusammen,

in unserem Netzwerk wurde vor kurzem ein WSUS-Server in Betrieb genommen. Daraufhin hatten einige Rechner (WINXP SP2) Probleme mit der CPU Auslastung. Eine Instanz der svchost.exe erhielt 100% CPU Time. Im Process Explorer konnte ich feststellen, dass dieser ressourcenlastige Prozess einen Unterprozess namens wuauclt.exe (autom. Updates) enthielt. Durch Deaktivieren des entsprechenden Dienstes konnte man das Problem temporär umgehen.

Um dieser Angelegenheit entgegenzusteuern haben wir folgende Hotfixes ausprobiert:
- KB916089
- KB914810

Leider ohne Erfolg.


Im Netz kursieren derzeit immens viele Threads bezüglich dieses Themas. Nun meine Frage: Gibt es inzwischen eine Lösung??

Vielen Dank und viele Grüße...
48 Antworten
Mitglied: dron
10.11.2006 um 09:00 Uhr
Hallo liebe Community,

hat jemand ähnliche Erfahrungen gemacht, bzw. inzwischen einen Lösungsvorschlag?

Viele Grüße...
Bitte warten ..
Mitglied: Ande
10.11.2006 um 09:54 Uhr
Hallo,

also diese Probleme haben wir auch erst seit kurzem festgestellt (sprich seid etwa 2 Wochen)
Haben hier auch einen WSUS im Betrieb. Lösung habe ich leider auch keine
Evtl. verursacht ein bestimmtes Update diese Probleme?

Gruß
Ande
Bitte warten ..
Mitglied: dron
21.11.2006 um 12:32 Uhr
Leider sind wir immer noch nicht schlauer geworden.
Hat noch jmd. eine Idee?

Viele Grüße
Björn
Bitte warten ..
Mitglied: n4426
24.11.2006 um 17:58 Uhr
ihr habt nicht zufällig den IE 7 zur instllation freigegeben?
Der IE7 lässt sich nach meinem wissen über WSUS derzeit nicht richtig installier (MS hat das Update im WSUS zurückgezogen).

Mit freundlichen Grüßen
andi
Bitte warten ..
Mitglied: dron
24.11.2006 um 18:24 Uhr
Hallo Andi,

den IE7 haben wir nicht genehmigt, da einige unerer Web-Anwendungen nicht damit laufen.
Aber Danke für den Tipp!
Bitte warten ..
Mitglied: giscon
25.01.2007 um 18:12 Uhr
Gibt es etwas neues zu dem Thema? Ich suche schon seit sicher 2 Wochen; die Hotfixes von MS für a) den WSUS und b) für die Clients haben nicht geholfen.

Es kann doch nicht sein das so ein Fehler über 4 Monate und länger nicht behoben wird? Ist ja net so als würde mein IE abstürzen, oder ähnliches, da kann man ja was gegen tun.
Aber Automatische Updates deaktivieren? Wenn 40 XP Systeme davon betroffen sind, ist das in meinen Augen schon ein arg akutes Problem

Ich weiss nimmer weiter.
Bitte warten ..
Mitglied: 27283
29.01.2007 um 21:43 Uhr
Ich habe ein änliches Problem. Nur ohne WSUS.
Werde mal mit INSERT und ClamAV einen Virenscan machen und dann weiterschauen.
Bitte warten ..
Mitglied: jwoe
31.01.2007 um 15:39 Uhr
Hat wirklich niemand eine Lösung?

Das kanns ja kaum sein, bei mir tritt das Problem vornehmlich auf alten Windows 2000 Clients auf und da passt es mir garnicht, dass ich die Updates deaktivieren muss. Löst sich das Problem denn, wenn ich die Rechner vom WSUS wegnehme und übers Internet die Updates holen lasse?

Ist zwar keine gute Lösung aber besser als nichts!
Bitte warten ..
Mitglied: jwoe
31.01.2007 um 15:40 Uhr
Hat wirklich niemand eine Lösung?

Das kanns ja kaum sein, bei mir tritt das Problem vornehmlich auf alten Windows 2000 Clients auf und da passt es mir garnicht, dass ich die Updates deaktivieren muss. Löst sich das Problem denn, wenn ich die Rechner vom WSUS wegnehme und übers Internet die Updates holen lasse?

Ist zwar keine gute Lösung aber besser als nichts!
Bitte warten ..
Mitglied: 27283
31.01.2007 um 21:15 Uhr
Wie gesagt, bei mir tritt es unter WIndowsXP mit dem Dienst "Automatische Windows Updates". Habe bisher auch keine Lösung gefunden
Bitte warten ..
Mitglied: bigboss74
26.02.2007 um 12:40 Uhr
Hi,

nach 3 monaten suchens, durchforsten mehrerer foren und viel fl*ch*ns hat bei mir hat folgendes geholfen:

net stop wuauserv
regsvr32 -s wucltui.dll
del /f /s /q c:\windows\SoftwareDistribution\Datastore\*.*
net start wuauserv

evtl tuts ja bei euch auch.

Umgebung: WSUS && WinXPsp2

gruß

norman
Bitte warten ..
Mitglied: 27283
04.03.2007 um 01:41 Uhr
Hallo,

danke! Mir hat Dein Tipp geholfen!
Bitte warten ..
Mitglied: bigboss74
04.03.2007 um 09:17 Uhr
Ja, leider im Durchschnitt nur ein bis zwei Tage.
Danach ist das Problem wieder Da ;(

Hat jemand noch eine entgültige Lösung zur Hand?

Norman
Bitte warten ..
Mitglied: 27283
04.03.2007 um 11:40 Uhr
Ich habe bisher noch nichts Negatives gehört.
Bitte warten ..
Mitglied: bigboss74
05.03.2007 um 09:31 Uhr
@27283,
was hast Du vorher schon auf all Deinen betroffenen Maschinen ausprobiert?
Evtl hab ich ja da was wichtiges ausgelassen.
Bitte warten ..
Mitglied: 27283
05.03.2007 um 21:07 Uhr
Hallo bigboss74,

eigentlich nichts. Habe mir zuerst mit Process Explorer die Auslastung der einzelnen Prozesse angeschaut.
Anschießend habe ich (ich meine ein Beitrag aus administrator.de war es) eine andere Anleitung ausprobieren. Tut mir Leid, aber ich finde die URL leider nicht mehr. Um Dich zu beruhigen, damit hats dann auch nicht funktioniert.

Gruss
Bitte warten ..
Mitglied: NaCkHaYeD
20.03.2007 um 12:51 Uhr
Hi,

ich kann auch nur sagen, dass ich so ein Problemfall bin. Folgendes ist bei mir passiert.
Win XP SP 2, Office XP, IE7 -> Nie Probleme

nun dachte ich, tue dem Ausschwung etwas und habe mir Office 2003 zu gelegt. Exakt zu diesem Augenblick, nämlich nach der Installation, kommt dieses Problem und es nervt einfach nur noch.

Es gibt einen Patch KB916089, den es eigentlich nicht mehr gibt. Ergebnis Null Erfolg
Es gibt einen Patch der die Probleme von KB916089 behebt, nämlich KB 927891. Ergebnis Null Erfolg.
Also MS angerufen, normaler Support nach 7 Tagen: Bitte wenden Sie sich an den Professional Support, dieser will €65 von mir. Ich denke nur es kann nicht sein.

Nun sehe ich im I-Net unter KB932494, dass unter Umständen die Patches KB916089 und KB927891 das Problem mit der Volllast nicht beheben, allerdings mit einem älteren Datum als KB927891.

Da ich immer noch diese Probleme habe, würde mich mal eine Stellungnahme von MS interessieren, die gibt es aber nicht. Die Software retour tragen geht aber auch nicht.

Gestern hatte ich mich dann einmal manuell auf die windows Update Seite getraut. Siehe da er möchte eine neuere Version des Genuine installieren. Erfolg: Geht nicht.

Also Foren gesucht, und siehe da mit Sysinternal konnte ich es installieren. Wieder auf die Update Seite, möchte nachwievor das Genuine installieren.

Also abgemeldet und als Admin angemeldet, sollte im Gegensatz zu "Ausführen unter..." keinen unterschied machen. Siehe da, er installiert es. Nun funktionieren zumindestens wieder die Updates über die MS seite. Die Systemlast bleibt die selbige.

Irgendwo frage ich mich, was mutet man den Usern eigentlich zu. In einem weiteren Patch steht dass die Genuine ein Problem mit IE7 hat, das war der Grund warum er es nicht installiert hat.

Alles in allem bei Rechnerstart immer noch 100% Last, nur ein deaktivieren des Dienstes bringt etwas, oder wie MS sagt Neuinstallation *lach*. Weder im Log auf dem Client noch im WSUS ein Problem erkennbar.

und wie ergeht es euch?
Mit freundlichen Grüßen
Thomas
Bitte warten ..
Mitglied: dron
20.03.2007 um 13:25 Uhr
*dito*
Bitte warten ..
Mitglied: NaCkHaYeD
20.03.2007 um 18:49 Uhr
Nachtrag,

nachdem ich gestern es doch noch unter Anstrengung vieler Nerven und drei KB´s die Windows Genuine Advantage in neuer Version zu installieren, habe ich nun den Erfolg.

Nun habe ich 10min Volllast bei Start. Supi.

Das tolle ist, man kann dieses Tool nicht deinstallieren. Das hat man nun davon, wenn man Unternehmen bei der Legimitierung helfen möchte. Bin mal gespannt was nun der Support sagt.

Mit freundlichen Grüßen
Thomas
Bitte warten ..
Mitglied: giscon
21.03.2007 um 12:25 Uhr
Also ich weiss nicht warum - aber das Problem hat sich bei uns in der Firma von selbst erledigt.
Weiterhin XP + Office 2003 mit WSUS im Einsatz, oft versucht aber nie Erfolg gehabt.
Jedoch irgendwann hat sich keiner mehr gemeldet, und auch an meinem eigenen Rechner hab ich das Problem nicht mehr wahrnehmen können.
Es ist weg. Weiss der Teufel wo es her kam, und wo es hin ist. :[

Ein sche*** ist das, und im Problemfall ist man auch irgendwie immer auf sich allein gestellt, steht 'hilflos' da und kann nicht viel tun.
Bitte warten ..
Mitglied: NaCkHaYeD
21.03.2007 um 12:37 Uhr
Hallo,

schön dass es sich bei dir erledigt hat. Die Mehrheit hat dieses Problem aber noch nicht ausgestanden.

Der KB916089 gibt mir dazu recht. Nun haben wir die Version 6.0 vom 19.03.2007, jedoch die Lösung ist noch nicht nah.

Es tritt auf, wenn z.B. ein WSUS vorhanden ist (bei mir vorhanden) und dieser auch Office 2003 Updates (yepp) verteilt. Ein User hat es geschafft indem er den WSUS gelöscht hat und bei der Neuinstallation die Office 2003 Updates nicht angehackelt hat. Dies kann nicht die Lösung sein.

Immerhin, selbst MS blickt bei ihren KB´s nicht mehr durch was Sache ist, das ist schon mal etwas .

Mit freundlichen Grüßen
Thomas
Bitte warten ..
Mitglied: Marodeur
03.04.2007 um 09:47 Uhr
Hallöle und guten Morgen,

gibts hierzu was neues?

Muss mich auch grade bei 60 Clients rumärgern und das gejammer der Leute ertragen (Ich ertrags halt wie ein Admin, knurr die Leute an und ertränke den Frust in Kaffee...).

Der Patch in der neuen Version verkürzt zwar die elendig lange Wartezeit, aber auf unseren kleinen Maschinen (Pentium 3, 1 GHz) dauert es auch mit Patch noch sehr lange.

Haben auch das volle Programm, also Office 2003, Updates über eigenen WSUS, etc.

Manchmal sind die Programmierkünste von MS echt zum heulen...

Der Tip mit dem löschen des Datastore-Ordners ist an sich zwar schön, aber da bei uns alle nur normale Benutzerrechte haben... Nunja...

Mit freundlichen Grüßen
Markus
Bitte warten ..
Mitglied: NaCkHaYeD
03.04.2007 um 12:37 Uhr
Hi Markus,

das löschen des Ordners kannst du dir sparen, beim nächsten prüfen wird er ja wieder erzeugt und irgendwann hat er wieder die Größe wie vorher.

Nein, keine Lösung, ausser das ich mich über die €40 Telefon ärgere (privat Person) und die natürlich €150 für Office. Mit Office XP war ja noch alles heile Welt.

Das Work Around ist das löschen des WSUS und neuinstallieren. Nur diesmal ohne irgendwelchen Office 2003 Updates.

Kennt einer eine Methode die Update vom WSUS zu entfernen, ohne ihn neu installieren zu müssen?

By The Way, selbst auf einem Dual Core spürt man es.

Mit freundlichen Grüßen
Thomas
Bitte warten ..
Mitglied: Marodeur
03.04.2007 um 12:56 Uhr
Mahlzeit Thomas.

Hm, reicht es nicht im WSUS die gesaugten Patches auf "Nicht genehmigt" zu setzen und Office bei den Synchronisierungsoptionen zu streichen?

Mit freundlichen Grüßen
Markus
Bitte warten ..
Mitglied: NaCkHaYeD
08.04.2007 um 16:51 Uhr
Hi Markus,

dein Work Around scheint wirklich zu funktionieren. Das schöne daran ist, dass die bereits installierten Updates erhalten bleiben.

Wie sieht es aus, wenn man nicht Office aus den Synchronisationsoptionen streichen würde, und die neuen Updates nur für eine Woche genemigt, danach wieder nicht genehmigt. Hat einer von euch Erfahrungen damit? Oder sagt ihr generell, ihr geht da Sicherheitsrisiko ein und nimmt dafür einen funktionierenden Rechner in Kauf.

Mit freundlichen Grüßen
Thomas
Bitte warten ..
Mitglied: jwoe
08.04.2007 um 17:50 Uhr
Danke für deinen Workaround, werde es testen.

Grüße,
Jonas
Bitte warten ..
Mitglied: Marodeur
10.04.2007 um 14:34 Uhr
Servus.

Oh, war eigentlich nur so eine Idee. Schön wenn sie funktioniert. ;)

Gruß
Markus
Bitte warten ..
Mitglied: 32393
11.04.2007 um 09:20 Uhr
hallo zusammen,

hab das Problem jetzt auch schon seit längerem bei vereinzelten Rechner. Seit heute morgen (Patchday ) ist es wieder vermehrt bei den Usern aufgetreten. Als Notlösung tu ich halt auch erstmal die svchost abschießen und die autm. Updates deaktivieren.
Finds aber eine echte Sauerei dass so ein akkutes Problem nicht gefixt wird.

Hat der Trick mit den Office Updates bei jemandem funktioniert?

grüße
Bitte warten ..
Mitglied: NaCkHaYeD
11.04.2007 um 11:00 Uhr
Hi systobe,

der Trick mit den Office Updates funktioniert, hatte ich doch schon geschrieben. Im Gegensatz zu dem deaktivieren des Dienstes stehen dir somit wenigstens die Windows Updates zur Verfügung.

By The Way, wie konntest du denn den svchost.exe abschiessen, dies ist doch ein Dienst und vom Benutzer System, der läst sich doch nicht so ohne weiteres abschiessen?

Mit freundlichen Grüßen
Thomas
Bitte warten ..
Mitglied: 32393
11.04.2007 um 11:08 Uhr
hab den prozess über dameware mit admin rechten abgeschossen. klar, beim user selbst ging das natürlich nicht.
Bitte warten ..
Mitglied: Ande
12.04.2007 um 10:30 Uhr
Hi systobe,

der Trick mit den Office Updates
funktioniert, hatte ich doch schon
geschrieben. Im Gegensatz zu dem deaktivieren
des Dienstes stehen dir somit wenigstens die
Windows Updates zur Verfügung.

By The Way, wie konntest du denn den
svchost.exe abschiessen, dies ist doch ein
Dienst und vom Benutzer System, der läst
sich doch nicht so ohne weiteres
abschiessen?

Mit freundlichen Grüßen
Thomas

Hallo Thomas,

ich habe mit deinem Workaround noch so meine Probleme.
Ich habe die kompletten Office Updates aus der Synchronisierung herausgenommen (nachdem Patchday leider erst), allerdings habe ich immer noch Probleme mit der svchost.
Muss ich auch "alle" Updates auf nicht genehmigt setzen, oder nur die Office-Updates, oder reicht es die Synchronisierung der Office-Updates "auszustellen"?

Gruß
Ande
Bitte warten ..
Mitglied: NaCkHaYeD
12.04.2007 um 14:34 Uhr
Hallo,

ich habe folgendes gemacht:
-Office aus der Synchronisation rausnehmen (Habe es noch nicht getestet den Hacken drinnen zu lassen)
-Alle genemigten Office Updates unbedingt auf Status Nicht genehmigt setzten

Zum ersten Punkt war mein Gedanke:
Erst mal die Updates für zwei Wochen genehmigen und dann nicht genehmigen.
Ich weiss aber nicht ob die Prozessorlast schon von einem Update erzeugt wird

Mit freundlichen Grüßen
Thomas
Bitte warten ..
Mitglied: Rasmuson
13.04.2007 um 15:11 Uhr
Hi Leute!

Ich habe/hatte das Problem auch WSUS Server, WinXP, Office 2003 kein IE7; Bie mir tritt das Problem immer dann auf wenn sehr viele Updates auf einmal kommen und was noch hinzukommt bei mir ist dass ich den Standard Programme Ordner auf D: liegen habe. Das schmeckt einzelnen Updates nicht. Meine Lösung ist dass ich mich wenn das auftritt als Admin anmelde, mit einem kleinen Script in der Reg den Standard Programme Ordner wieder auf C: legen alle freigegebenen Updates installiere, meist dann noch ein Neustart, die Reg wieder zurückstelle und damit is alles im grünen Bereich.

Grüße Ras
Bitte warten ..
Mitglied: Stephen
22.04.2007 um 14:41 Uhr
Das kann doch aber auch nich die Lösung sein.
Was bringen mir automatische Updates, wenn ich vor und nach der Installation so rumrödeln muss, damit die PCs einigermaßen laufen.
Bitte warten ..
Mitglied: Yoshi-GP
11.05.2007 um 08:18 Uhr
Hallo Kollegen.

Das Problemm der 100% CPU-Last durch svchost.exe hatte ich schon mehrmals bei Einzelplatzrechnern. Vermehrt ist es aufgefallen, wenn MS Office 2003 installiert war.

Seit dem Patchday am Dienstag haben wir jedoch in einer SBS2003-Domäne und automatischem Update von Sicherheitsupdates per WSUS das Problem, daß am Mittwoch morgen FAST alle Rechner kurz nach dem Start eingefroren sind und auch Neustarts etc. ohne Erfolg blieben.

Auch hier war dann plötzlich eine 100% CPU-Last durch svchost.exe zu sehen. Kurz die Gruppenrichtlinien umgestellt und automatisches Update deaktiviert - und siehe da, die Maschinen laufen erstmal wieder.

Aber es ist keine Lösung.

Der Ansatz wie in einem Forumsbeitrag angegeben, welcher wie folgt lautet:

Anschließend den Inhalt des Ordners C:\WINDOWS\SoftwareDistribution\DataStore löschen, sowie C:\WINDOWS\SoftwareDistribution\Download und C:\WINDOWS\SoftwareDistribution\EventCache.

hat in der Vergangenheit nur sporadisch und kurzzeitig geholfen.

Auch der separat von MS anzufordernde Patch im Falle des svchost.exe-Problemes hat bisher bei keiner Maschine abhilfe gebracht.



Gibt es inzwischen Lösungsansätze? Ich kann schlecht die komplette Domäne für alle Ewigkeiten ohne Updates laufen lassen.
Bitte warten ..
Mitglied: Yoshi-GP
11.05.2007 um 08:19 Uhr
Hallo Kollegen.

Das Problemm der 100% CPU-Last durch svchost.exe hatte ich schon mehrmals bei Einzelplatzrechnern. Vermehrt ist es aufgefallen, wenn MS Office 2003 installiert war.

Seit dem Patchday am Dienstag haben wir jedoch in einer SBS2003-Domäne und automatischem Update von Sicherheitsupdates per WSUS das Problem, daß am Mittwoch morgen FAST alle Rechner kurz nach dem Start eingefroren sind und auch Neustarts etc. ohne Erfolg blieben.

Auch hier war dann plötzlich eine 100% CPU-Last durch svchost.exe zu sehen. Kurz die Gruppenrichtlinien umgestellt und automatisches Update deaktiviert - und siehe da, die Maschinen laufen erstmal wieder.

Aber es ist keine Lösung.

Der Ansatz wie in einem Forumsbeitrag angegeben, welcher wie folgt lautet:

Anschließend den Inhalt des Ordners C:\WINDOWS\SoftwareDistribution\DataStore löschen, sowie C:\WINDOWS\SoftwareDistribution\Download und C:\WINDOWS\SoftwareDistribution\EventCache.

hat in der Vergangenheit nur sporadisch und kurzzeitig geholfen.

Auch der separat von MS anzufordernde Patch im Falle des svchost.exe-Problemes hat bisher bei keiner Maschine abhilfe gebracht.



Gibt es inzwischen Lösungsansätze? Ich kann schlecht die komplette Domäne für alle Ewigkeiten ohne Updates laufen lassen.
Bitte warten ..
Mitglied: dron
11.05.2007 um 08:31 Uhr
Hallo zusammen,

vor wenigen Tagen ist nun der Release des neuen WSUS 3.0 erschienen.
Momentan testen wir die Auslastung mit der aktuellen Version.

Nach unserer einwöchigen Testphase werde ich die Ergebnisse hier posten.

Viele Grüße
Björn
Bitte warten ..
Mitglied: bigboss74
11.05.2007 um 14:58 Uhr
Hi,

ich glaub es gibt jetzt endlich die Lösung...

Installation des Patches KB927891. Achtung: Die Version 3 nehmen ;), gibt es seit 8.5.
http://www.microsoft.com/downloads/details.aspx?FamilyID=7a81b0cd-a0b9- ...

UND den Windows Update Agent 3.0. Den gibt es seit 1.5.
http://download.windowsupdate.com/v7/windowsupdate/redist/standalone/Wi ...

Bei mir hats endlich geholfen ))

Gruß

Norman
Bitte warten ..
Mitglied: NaCkHaYeD
12.05.2007 um 12:38 Uhr
Hi,

ist schon erstaunlich, da muss man erst alle Rechner mit Windows platt machen, damit die jenigen mit Office 2003 Update Problemen einmal ein Gehör seit einem dreiviertel Jahr finden.

Wie sieht es denn nun mit den Office 2003 Updates aus? Ist hier auch der svchost.exe Bug behoben!

Gibt es einen Weg diese händischen Updates per GPO zu verteilen, denn GPO akzeptiert ja nur *.msi Dateien, nicht aber *.exe Dateien, wie es MS hier pflegt.

Mit freundlichen Grüßen
Thomas
Bitte warten ..
Mitglied: NaCkHaYeD
14.05.2007 um 09:09 Uhr
Hallo auxilary,

man löscht nicht einfach wuauclt.exe ohne Folgen . Es gibt zwei Lösungen:
1. Man deaktiviert den Automatischen Update Dienst, dann gehen keine Updates mehr
2. Man genehmigt die Office Updates nicht, dies geht aber leider nur in Verbindung mit dem WSUS. Dies ist meine Lösung.

Was gar nichts bringt ist:
- SoftwareDistribution Verzeichnis löschen, umbenennen, etc. Es wird beim nächsten Mal sowieso wieder angelegt und die Datenbank refreshed. Das nimmt einmalig noch mehr Zeit in anspruch.

Zurück zum Thema:
- Das svchost.exe Problem mit Windows Update mag behoben sein - fiel mir sowieso nicht auf - mit Office 2003 Update ist es aber keinesfalls gelöst. Habe es am Wochenende daheim getestet. Nachwievor 100% Systemlast über Minuten hinweg. MS es nervt einfach, wann erkennt ihr dass es so nicht geht!!!

Mit freundlichen Grüßen
NaCkHaYeD
Bitte warten ..
Mitglied: bigboss74
14.05.2007 um 09:25 Uhr
Hallo,

ja, die beiden Punkte von NaCkHaYed kann ich so bestätigen.
Es wurde auch schon x-mal erwähnt dass "Updates deaktivieren" zwar dem Problem entgegenwirkt, aber nicht wirklich die Lösung ist. Genauso wie das Löschen der SoftwareDistribution-Verzeichnisse...

Hat schon jemand die beiden Patche probiert die seit ein paar Tagen existieren und kann sagen wie sich diese bei Ihm auswirken?
(siehe mein Beitrag vom 11.05.2007 um 14:58:40 Uhr.)

Bei mir tut es immer noch... nun schon seit 3 Tagen ohne negative Auswirkungen... ob das mal so bleibt... :-?

Norman
Bitte warten ..
Mitglied: mr.quickly
01.06.2007 um 08:51 Uhr
Hi,

ich glaub es gibt jetzt endlich die
Lösung...

Installation des Patches KB927891. Achtung:
Die Version 3 nehmen ;), gibt es seit 8.5.
http://www.microsoft.com/downloads/details.aspx?FamilyID=7a81b0cd-a0b9- ...

UND den Windows Update Agent 3.0. Den gibt
es seit 1.5.
http://download.windowsupdate.com/v7/windowsupdate/redist/standalone/Wi ...

Bei mir hats endlich geholfen ))

Gruß

Norman





Norman ist es nötig das wir auf allen Clients den Patch KB927891 installieren?
Reicht es nicht den Windows Update Agent 3.0 zu installieren?

Wie sieht es mit den Office Updates aus, funktionert das dir?

Wäre über eine Antwort dankbar.
Bitte warten ..
Mitglied: dron
01.06.2007 um 09:07 Uhr
> Hi,
>
> ich glaub es gibt jetzt endlich die
> Lösung...
>
> Installation des Patches KB927891.
Achtung:
> Die Version 3 nehmen ;), gibt es seit
8.5.
>
http://www.microsoft.com/downloads/details.aspx?FamilyID=7a81b0cd-a0b9- ...
>
> UND den Windows Update Agent 3.0. Den
gibt
> es seit 1.5.
>
http://download.windowsupdate.com/v7/windowsupdate/redist/standalone/Wi ...
>
> Bei mir hats endlich geholfen ))
>
> Gruß
>
> Norman
>
>
>
>

Norman ist es nötig das wir auf allen
Clients den Patch KB927891 installieren?
Reicht es nicht den Windows Update Agent 3.0
zu installieren?

Wie sieht es mit den Office Updates aus,
funktionert das dir?

Wäre über eine Antwort dankbar.


Hallo zusammen,

wir haben den oben genannten Patch per Softwareverteilung auf sämtlichen Rechnern eingespielt. Zudem wurde der WSUS auf die Version 3.0 upgedatet. Office Updates werden bei uns nach wie vor per WSUS gezogen und verteilt. Seit diesen Maßnahmen konnten wir keine svchost/wuauclt Probleme mehr feststellen.

Microsoft hat nun einmal mehr gezeigt, wie reibungslos, professionell und vorallem schnell vorhandene Probleme angegangen und zielorientiert gelöst werden.
Bitte warten ..
Mitglied: NaCkHaYeD
01.06.2007 um 12:39 Uhr
Deine Antwort lese ich mit Tränen im Auge. Ich bin der Meinung, es ist von Seiten MS noch nichts gelöst. WSUS 3.0 läuft nur auf Windows 2003 Server. Ich habe daheim einen Windows 2000 Server und somit das nachsehen. Ich werde aber auch nicht wegen einen MS Bug einen SBS 2003 kaufen.

Mit freundlichen Grüßen
Thomas
Bitte warten ..
Mitglied: dron
01.06.2007 um 12:51 Uhr
In meine Aussage über die Microsoft-Supportqualität kann man schon einen Hauch an Ironie hineingelegen.... :~

Allerdings habe ich von Kollegen erfahren, dass der aktuellste KB-Patch eigentlich schon problemlösend war. Hast du andere Erfahrungswerte gemacht?

Grüße
Björn
Bitte warten ..
Mitglied: NaCkHaYeD
01.06.2007 um 13:00 Uhr
Wie gesagt,

ich hatte in meinem Heimnetzwerk nie Probleme mit Windows Updates, jedoch seit ich Office XP runtergeschmissen habe und Office 2003 installiert habe, sind die Probleme da. Dies ist auch keine WSUS 2.0 Problem, da die Probleme auch auf windowsupdate.microsoft.com auftreten.

Workaround ist halt die Office 2003 Updates nicht zu genehmigen.

Ich frage mich generell warum der Update Dienst mit normaler CPU Prio ausgeführt werden muss?

Mit freundlichen Grüßen
Thomas
Bitte warten ..
Mitglied: bigboss74
01.06.2007 um 13:14 Uhr
Norman ist es nötig das wir auf allen
Clients den Patch KB927891 installieren?
Naja, halt auf jeden Rechner der das Problem hat.

Reicht es nicht den Windows Update Agent 3.0
zu installieren?
Nein.

Wie sieht es mit den Office Updates aus,
funktionert das dir?
Wunderbar.

Gruß

Norman
Bitte warten ..
Mitglied: bigboss74
01.06.2007 um 13:21 Uhr
Allerdings habe ich von Kollegen erfahren,
dass der aktuellste KB-Patch eigentlich schon
problemlösend war.

Klares NEIN.
Das Problem wurde nicht gelöst -> die CPU-Last beim Update ist weiterhin auf 100%.

Scheinbar wurde aber dafür gesorgt dass andere Prozesse die CPU vorrangig benutzen dürfen und das Problem damit nicht mehr offensichtlich ist. Wer aber seinen Taskmanager im Auge behält dem wird der Task weiterhin auffallen...

Zumindest können die User so arbeiten.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 7
Svchost.exe (netsvcs) und DataStore.edb legen Clients lahm (3)

Frage von tobivan zum Thema Windows 7 ...

Windows Update
gelöst WSUS Problem mit 2012R2 (6)

Frage von Henere zum Thema Windows Update ...

Windows 10
Teamviewer 11 legt Netzwerk lahm (7)

Frage von Akcent zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...