Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WSUS Richtlinie greift nicht

Frage Microsoft Windows Server

Mitglied: Sorata-Kun

Sorata-Kun (Level 1) - Jetzt verbinden

16.02.2010 um 12:42 Uhr, 7025 Aufrufe, 10 Kommentare

Ich habe schon diverse Beiträge dieses Forums sowie andere durchsucht aber bisher half kein Ansatz mein Problem zu lösen.

Folgendes Szenario stellt sich dar:

Ich habe einen Windows 2003 Server auf welchem ich den WSUS Server Dienst laufen lasse.
Dieser funktioniert auch ohne Probleme.
Im Netzwerk befinden sich ca. 40 Windows XP Clients, welche NICHT in der Domäne sind und in einem anderen Netz (192.168.x.x anstelle 10.10.x.x) wie die Server sind.
Auf diesen Clients habe ich eine lokale Richtlinie erstellt und in dieser die WSUS Einstellungen konfiguriert.
Auch das funktioniert ohne Probleme so wie es soll!
Nun dachte ich mir, einen Schritt weiter zu gehen, und die übrigen XP Clients welche sich in der Domäne befinden über eine GPO zu konfigurieren bevor ich mich an die restlichen Server wage.

Mein Vorgehen hierzu:

Auf dem DC eine neue Richtlinie mit dem Namen WSUS Clients anlegen, so konfigurieren wie die lokalen Richtlinien der Clients welche nicht in der Domäne sind, und mit der Gruppe "Computer" des DC verknüpfen. Alle Einstellungen habe ich soweit auf Standard gelassen. Meines wissens sollte dies schon genügen. Hat es auch! Aber nur bei 3 von 7 Clients. Der einizige Unterschied ... die Clients bei denen es funktioniert, sind in der Netzmaske der Server und Domänen-Administratoren.
Mein erster Gedanke war, dass die GPO aus einem Berechtigungsgrund bzgl. der Administratoren nicht greift. Doch wenn ich mich mit einem Administratoren Konto an einem der Clients anmelde, bei denen die GPO nicht greift, zeigt dies auch keinen Erfolg.

Wenn ich als Benutzer, egal ob Admin oder User auf einem der Clients "gpresult" eingebe, bekomme ich nur die Meldung:
INFORMATION: Benutzer "[Domäne]\[NAME]" hat keine RSOP-Daten.

Warum greift diese eine Richtlinie egal ob als Benutzer oder Domänen Administrator nicht? Auch die Firewall blockt nicht, sonst würde es ja mit den Clients welche nicht in der Domäne sind auch nicht gehen.

Ich habe die Richtlinie schon ein mal gelöscht und neu erstellt aber auch das half nichts. Die Clients sind auch in der Gruppe "Computer" des DC.

Über jeden Tipp freue ich mich. Es kann natürlich sein das ich vor lauter Bäumen den Wald nicht mehr sehe ... deshalb wende ich mich mal an die Community!

Vielen Dank!
Mitglied: dog
16.02.2010 um 12:49 Uhr
Wurden die Computer per Image installiert?
Was sagt rsop.msc?
Bitte warten ..
Mitglied: GuentherH
16.02.2010 um 13:01 Uhr
Hallo.

Verwendest du die Standard OU Computers, oder hast du eine neue erstellt? Wenn du die Standard OU Computers verwendest, dann erstelle eine neue OU (z.B. WSUS Clients) und verknüpfe die WSUS Richtlinie auf diese OU. Verschiebe dann die betreffenden Clients in diese OU.


LG Günther
Bitte warten ..
Mitglied: Sorata-Kun
16.02.2010 um 13:25 Uhr
Tag,

kurz nach der Eingabe von rsop.msc erscheint ein Fenster mit einem "Gruppenrichtlinienfehler" welcher wie folgt lautet:

Die Richtlinienergebnissatzdaten sind ungültig.
Mögliche Ursachen sind beschädigte Daten oder Daten, die gelöscht bzw. niemals erstellt wurden.

Details:
Ungültiger Namespace

Der Richtlinienergebnissatz zeigte mir anschließend den Namen mit einem roten X.
Bitte warten ..
Mitglied: Sorata-Kun
16.02.2010 um 13:26 Uhr
Hallo Günther,

ja ich nutze die Standard OU.
Verschieben wollte ich eigentlich die Clients nicht ... was soll das für eine Auswirkung haben?

Nicht das nachher andere Richtlinien nicht mehr greifen.
Bitte warten ..
Mitglied: GuentherH
16.02.2010 um 13:47 Uhr
Hallo.

ja ich nutze die Standard OU

Dann frage ich mich wie es dir gelungen darauf eine Gruppenrichtlinie zu verknüpfen. Das geht nämlich nicht. Die OU ist eigentlich gar keine OU sondern ein Container, und darauf können per default keine Gruppenrichtlinien verknüpft werden. Mach einmal einen Rechtsklick -> Eigenschaften auf diese OU und du wirst kein Register Gruppenrichtlinie finden.

Verschieben wollte ich eigentlich die Clients nicht

Dann gibt es keinen WSUS für dies Clients

was soll das für eine Auswirkung haben?

Das deine WSUS Richtlinie funktioniert

LG Günther
Bitte warten ..
Mitglied: Sorata-Kun
16.02.2010 um 14:31 Uhr
Hmm, dann habe ich mich falsch ausgedrückt oder was falsch verstanden.
Auf dem DC gibt es doch eine OU Computer ... LDAP://SERVER/OU=Computer,OU=Name,DC=Domäne,DC=de

Jedenfalls sind in diesem Container die Client zugeordnet.

In der Gruppenrichtlinien Verwaltung ist ja auch diese Verzeichnisstruktur abgebildet. Und dort habe ich eine Verknüpfung mit dem Objekt erstellt.

//Edit
Ich habe mich falsch ausgedrückt!
Auf dem DC ist eine neue OU gegründet worden, welche 4 unter OUs enthält, eine davon heißt Computer.
Also nicht die Standard OU! Mein Fehler, sorry!
Bitte warten ..
Mitglied: GuentherH
16.02.2010 um 15:22 Uhr
Hallo.

Also nicht die Standard OU

Gut, dann wäre das also geklärt.

Zu deinem Fehler -> INFORMATION: Benutzer "[Domäne]\[NAME]" hat keine RSOP-Daten -> schau einmal hie nach - http://www.mcseboard.de/active-directory-forum-79/probleme-gruppenricht ...

LG Günther
Bitte warten ..
Mitglied: DerWoWusste
16.02.2010 um 23:07 Uhr
Moin.
Der einizige Unterschied ... die Clients bei denen es funktioniert, sind in der Netzmaske der Server und Domänen-Administratoren
Bitte was? erklär nochmal, genauer wen Du meinst (Computerobjekte oder User) und was man tun muss, um in die Netzmaske der Server und Domadmins zu gelangen, denn das wollte ich schon immer ;)
Doch wenn ich mich mit einem Administratoren Konto an einem der Clients anmelde...
das kann auch keinen Unterschied machen, es ist eine Computerrichtlinie, auf Userobjekte hat sie keine Auswirkung.
Bitte warten ..
Mitglied: Sorata-Kun
17.02.2010 um 10:49 Uhr
@DerWoWusste
Sorry, wieder ein Ausdrucksfehler meinerseits
Wir haben verschieden Netze. Ein Netz in welchem sich unsere Server befinden, und dann unterschiedliche für die Clients in den Standorten.
Verbunden über einen Router. Der Begriff Netzmaske war falsch gewählt, ich meine unterschiedliche IP Bereiche (10.10.x.x; 192.168.1.x; 192.168.2.x; etc.).

@Günther
Ja, diesen Artikel hatte ich schon gelesen, zugegebn, nicht bis Seite 2!
Den Workaround habe ich durchgeführt. Bisher bei dem einen Rechner ohne Erfolg.
Ich habe jetzt aber noch mal das Gruppenrichtlinien Objekt neu erstellt und nun warte ich bis ich wieder an den Rechner kann oder der Benutzer den PC neustartet.

Die Ergebnisse werde ich posten!
Bitte warten ..
Mitglied: DerWoWusste
18.02.2010 um 20:04 Uhr
Eins steht fest: mit den rechten des angemeldeten Kontos hat das nichts zu tun, denn Windows Update ist ein Systemdienst. Prüf doch mal die Erreichbarkeit des WSUS von den fraglichen IP-Bereichen aus - wenn man Ports einschränkt, sollte man auch wissen, welche der WSUS-Betrieb braucht.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Microsoft
Wsus Richtlinie wird nicht angewendet (18)

Frage von thomasreischer zum Thema Microsoft ...

Windows 7
Wsus client findet am wsus server nicht alle updates (1)

Frage von endurance zum Thema Windows 7 ...

Windows Update
WSUS - trotz Einschränkung sind Updates für alle Produkte dabei?! (10)

Frage von tobitobsn zum Thema Windows Update ...

Windows Update
Clients reporten nicht an WSUS (6)

Frage von mk139 zum Thema Windows Update ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...