Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WSUS geht zwar, aber...

Frage Microsoft Windows Server

Mitglied: frankH

frankH (Level 1) - Jetzt verbinden

20.09.2005, aktualisiert 26.09.2005, 4987 Aufrufe, 4 Kommentare

Hallo zusammen !

Habe nun endlich meinen WSUS - Server zum Laufen bekommen. Dabei gibts nur ein Problem:

Der Server + die PC's werden im WSUS aufgelistet, die Updates werden auch gem. Gruppenrichtlinie durchgeführt. Lediglich auf einem Laptop funktioniert es nicht. Dieser wird im WSUS auch nicht angezeigt. Die IP - Settings sind allerdings dieselben wie die der anderen Clients.

Betriebssysteme:

Server: Win Server 2003 SMB
Clients + Laptop: Win XP, SP 2
DHCP = yes

Hat jemand eine Idee, woran das liegen könnte ?

Ciao Frank
Mitglied: frankH
20.09.2005 um 13:42 Uhr
Hallo zusammen !

Das Problem hat sich mittlerweile von allein erledigt. nach dem 3. Neustart des Laptops hat er offenbar die Gruppenrichtlinie aktualisiert und wird jetzt auch im WSUS - Manager auf dem Server angezeigt.

Ciao Frank
Bitte warten ..
Mitglied: rajsio
26.09.2005 um 06:20 Uhr
Hi

zunächst prüfe mit Gruppenrichtlinienverwaltungskonsole ob deine GPO auf den Laptop greift.

Wenn ja dann kann man es ausschliessen.

Dann schau ob der Dienst AutomatischeUpdates auf dem Laptop läuft.

Mit folgenden Befehlen kannst Du den Dienst reinstallieren und zum Melden beim WSUS zwingen:

net stop wuauserv

regsvr32 /u wuaueng.dll

regsvr32 wuaueng.dll

net start wuauserv

wuauclt.exe /resetauthorization /detectnow


Vorausgesetzt dass die GPO greift undder PC weist wo er sich melden soll.

mfg
Raphael
Bitte warten ..
Mitglied: frankH
26.09.2005 um 10:45 Uhr
Hallo Raphael,

danke für Dein Posting. Wenn Du mein letztes Statement genau durchgelesen hättest, könntest Du hieraus enthnehmen, dass die Gruppenrichtlinie mittlerweile auf dem Laptop greift und das Ganze nun funktioniert. Trotzdem vielen Dank !

Gruss Frank
Bitte warten ..
Mitglied: rajsio
26.09.2005 um 14:12 Uhr
Hi

dein posting habe ich übersehen.

Sinnvoll finde ich es, wenn bei allen Problemen die möglichen Ursachen und Lösungsansätze geschrieben werden.
So können andere die veilleicht ähnliche Problemme habe im Vorfled geholfen werden.

mfg
R.Reihs
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
WOL funktioniert - geht aber auch automatisch an. wieso? (24)

Frage von freeuser616 zum Thema Windows Netzwerk ...

Batch & Shell
gelöst Xcopy leeren Folder1 nach Folder2 geht nicht (9)

Frage von Yauhun zum Thema Batch & Shell ...

Microsoft Office
MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Windows Server
gelöst Windows Server 2016 - WSUS Fehlercode (0x80244019) Zerifikat und Port auf SSL 8531 (2)

Frage von stefan01220 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...