Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WTS 2003 Tastaturprobleme

Frage Microsoft Windows Server

Mitglied: eisenkarl

eisenkarl (Level 1) - Jetzt verbinden

10.12.2008, aktualisiert 19:56 Uhr, 3347 Aufrufe, 2 Kommentare

Terminalserver 2003 R2 SP2 Tastatureingaben @ €

Hallo Admins, ich habe mal wieder ein sehr seltsames Problem. In einer Serverumgebung mit AD (Fileserver, Exchangeserver und 4 WTS Servern) gibt es bei ausschlißlich 2 Benutzern von 70 ein Problem bei der Eingabe von @ € Zeichen in der WTS Umgebung. Gibt einer der beiden Benutzer ein @ oder € Zeichen in der WTS Sitzung an, springt der Cursor in Word, Wordpad und im Editor wild durch das Dokument aber es erscheint keines der beiden Zeichen!

Am lokalen Rechner funktioniert es aber ohne Probleme, seh ich vor lauter Bäumen dan Wald nicht oder kennt jemand das Problem???

Danke schon mal im voraus

eisenkarl
Mitglied: sysad
10.12.2008 um 14:51 Uhr
Bei WTS kommt ja auch der Zeichensatz des TS-Clients zum Tragen. Damit gab es monatelang Probleme z.B. beim Beta2 des RDC2.0 für OSX.
Bitte warten ..
Mitglied: eisenkarl
10.12.2008 um 19:56 Uhr
Ok, das Problem ist gelöst. Bei manchen Clients muß in den Optionen für lokale Resourcen unter Tastatur "auf lokalem Computer anwenden" ausgewählt sein. Kein Plan wieso, aber das hat den "Fehler" behoben
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 2003 Domäne durch 2016er ersetzen (3)

Frage von Cenion zum Thema Windows Server ...

Sicherheitsgrundlagen
Sicherheitsrichtlinien und Standartänderung zwischen 2003 und 2008 (2)

Frage von LordNicon79 zum Thema Sicherheitsgrundlagen ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...