Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

wuauclt.exe hohe Prozessorauslastung bei Systemstart und Manuellem Update

Frage Microsoft Windows Systemdateien

Mitglied: blondie1

blondie1 (Level 1) - Jetzt verbinden

10.03.2007, aktualisiert 12.03.2007, 84938 Aufrufe, 13 Kommentare

Hallo!

Ich habe ein Problem mit der wuauclt.exe .

Immer wenn ich mein System (XP SP2) Starte hat der Prozeß svchost.exe 100% CPU-Auslastung. Ich habe jetzt festgestellt das es an der wuauclt.exe liegt.

Ich könnte jetzt selbstverständlich die Automatischen Updates ausschalten, aber wenn ich manuell ein Update ausführe hängt sich ebenfalls alles auf.

Woran liegt das? Kann ich dagegen etwas unternehmen?

Danke für die Hilfe!!
Mitglied: geTuemII
10.03.2007 um 20:18 Uhr
Hast du einen aktuellen Virenscanner? Eine hohe Last von der svchost kann durch einen Virus erzeugt werden, auch ein nicht funktionierendes Update kann darauf zurückzuführen sein.

geTuemII
Bitte warten ..
Mitglied: blondie1
10.03.2007 um 21:18 Uhr
Hallo!

ich habe den aktuellsten Antivir.

Ich habe auch schon mit dem Trend Micro House Call gescannt. Aber auch hier war nichts zu finden.

Eignet sich vielleicht ein anderer Scanner um nochmals zu Prüfen? Könnt Ihr mir einen Empfehlen?

Danke für die Hilfe!!
Bitte warten ..
Mitglied: geTuemII
10.03.2007 um 21:46 Uhr
Wenn es kein Virus ist, dann vielleicht was anderes... Ich habe allerdings noch nie erlebt, daß die wuauclt solche Probleme erzeugt.

Adaware unter http://www.lavasoft.de/products/ad-aware_se_personal.php und hijackthis unter http://www.hijackthis.de/ (das ist die deutsche Seite zur Auswertung des Logfiles, dort bekommst du aber auch den Download).

Oder hast du das auch schon getestet?

geTuemII
Bitte warten ..
Mitglied: blondie1
10.03.2007 um 22:02 Uhr
Hallo!

Hijackthis ist bei mir immer die erste Adresse ;) Dort konnte ich schon viele Probleme entdecken. Leider nicht bei diesem Problem...

Ad-aware ist noch eine Idee...das lasse ich gleich Heute Nacht mal durchlaufen.

Blondie
Bitte warten ..
Mitglied: blondie1
11.03.2007 um 08:46 Uhr
Hallo!

Ad-aware konnte leider auch nichts finden...hat jemand noch eine Idee?

Blondie
Bitte warten ..
Mitglied: geTuemII
11.03.2007 um 11:37 Uhr
Aber wir reden von einem Einzelrechner, der auch noch nie Domain-Mitglied oder Rechner einer größeren Firmenumgebung war? Hintergrund meiner Frage: Wenn die Kiste mal von einem SUS oder WSUS seine Updates geholt hat, sucht sie sich Standalone natürlich tot, falls die Konfiguration nicht rückgängig gemacht worden ist.

geTuemII
Bitte warten ..
Mitglied: blondie1
11.03.2007 um 14:15 Uhr
Hallo!

In einer Firmenumgebung war der Rechner nie...darüber hatte ich auch in einem anderen Beitrag schon gelesen, das es dabei probleme geben könnte.

Es könnte höchstens noch sein, das vor länger Zeit mal ein Virus drauf war, den ich vielleicht nicht restlos entfernen konnte. Allerdings ist derzeit keine neuinstallation möglich, da dies zu Zeitintensiv ist.

Vielleicht mit einem Aufräumprogramm mal versuchen? Nur welches ist da wirklich gut?

Danke für die Hilfen!

Blondie
Bitte warten ..
Mitglied: Bolle97
12.03.2007 um 09:02 Uhr
Hallo,

Ich würde folgendes machen:
1. Dienst "Automatische Updates" beenden und auf "deaktiviert" stellen
2. das Verzeichnis "SoftwareDistribution" in "C:\Windows\" bzw. in "C:\WINNT\" bei W2000 umbenennen (z.B. SD_old)
3. Reboot
4. prüfen ob sich durch den nicht laufenden Dienst alles normalisiert hat
4. Dienst wieder starten (das Verzeichnis wird jetzt neu aufgebaut)
5. wenn dadurch der Fehler behoben ist den Dienst wieder auf "automatisch"


Gruß - René
Bitte warten ..
Mitglied: blondie1
12.03.2007 um 15:34 Uhr
Hallo!

Genau das war der richtige Tip!

Jetzt klappt wieder alles...fehler ist behoben!

Danke!!
Bitte warten ..
Mitglied: geTuemII
12.03.2007 um 17:32 Uhr
Hallo René,

das heißt, der zerschießt sein Directoy SoftwareDistribution? Ohmann! <kopf_schüttel> Wieder was gelernt, danke.

geTuemII
Bitte warten ..
Mitglied: Kairo
12.02.2009 um 12:35 Uhr
Die automatischen Updates müssen natürlich an sein. Um Deinen wuauclt.exe Prozess zu checken, hilft Dir vielleicht http://datei.info/was_ist/wuauclt_exe.html weiter. Ich würde mit den dort erwähnten Tools versuchen die Verursacher-Datei wuauclt.exe zu finden und die Datei dann bei virustotal hochladen.

Kairo
Bitte warten ..
Mitglied: herbertnielsen
17.02.2009 um 15:28 Uhr
Ich hatte das gleiche Problem und bin der Anweisung gefolgt.

Ich konnte das Verzeichnis nicht so ohne weiteres neu benennen. Habe dazu dann den Prozess und auch svhost gekillt. Da der Rechner dann in 60sec runterfaehrt, habe ich in der Zeit alles im Verzeichnis geloescht.

Nach einem Reboot wird das Verzeichnis dann im alten neu aufgebaut.

Das Verzeichnis ist anschließend (zumindest bei mir) um 1GB verschlankt!

Danke!
Bitte warten ..
Mitglied: Ignatz
07.08.2010 um 23:22 Uhr
Hallo Bolle 97,
♥lichen Dank für den Tipp!
Genau das war die Lösung☺
Gruß, ML
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst Windows Update bei virtuellem Windows 7 - hohe CPU Auslastung und keine Reaktion (6)

Frage von IT-Alexander zum Thema Windows 7 ...

Windows 7
gelöst SVCHOST verursacht hohe Prozessorlast (6)

Frage von cardisch zum Thema Windows 7 ...

Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...