Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wurde unter Windows 7 die Reihenfolge logon.bat und Netzlauferke im Active Directory Objekt geändert?

Frage Microsoft Windows 7

Mitglied: martin-cf3

martin-cf3 (Level 1) - Jetzt verbinden

31.03.2010 um 12:51 Uhr, 5432 Aufrufe, 3 Kommentare

Hallo,

im Ad unter den Domain Usern wurde auf dem Reiter "Profil" bei Basisordner "Verbinden von" X: \\server\user\username eingestellt. Zusätzlich gibt es noch ein Anmeldeskript: Logon.bat. Unter Windows XP funktoniert alles.

Nun haben wird das Problem, dass unter Windows 7 das X: Laufwerk nicht mehr erscheint. Ich habe nun herausgefunden das in der Logon.bat als erstes ein net use * /delete /yes ausgeführt wird. Dann werden die anderen Laufwerke ohne persistent=no Parameter gemappt. Ich habe die Zeile net use * / delete ausgeREMt und siehe da, das X: Laufwerk erscheint. Meine Frage ist ob die Reihenfolge unter Windows 7 geändert wurde, dass erst die Angaben im Active Direcory User Objekt abgearbeitet werden und dann das logonscript? Und wenn ja ob man das irgentwie zurück stellen kann?


Vielen Dank schonmal für eure Antworten

Gruß
Martin


P.S. bitte nehmt das bestehende Logonscript einfach mal als gegeben an, unabhänig von sinn und unsinn.
Mitglied: Flo985
31.03.2010 um 13:00 Uhr
Hallo,
deaktiviere mal die Benutzerkontensteuerung.
Bitte warten ..
Mitglied: martin-cf3
31.03.2010 um 15:56 Uhr
Microsoft wird mit UAC nicht die Domänen Kompatibilität verhindern.
Bitte warten ..
Mitglied: Flo985
31.03.2010 um 16:42 Uhr
Das nicht, aber ich habe bei uns auch schon diverse Probleme, gerade mit Logon-Scripten bei Windows 7 gehabt.
Du kannst es ja mal testen, wenn nicht, dann lass es halt.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Windows 10 Powershell Logon Script (9)

Frage von derhoeppi zum Thema Windows 10 ...

Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (39)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...