Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WWAN Profil verliert Kennwort

Frage Netzwerke LAN, WAN, Wireless

Mitglied: MogliMuh

MogliMuh (Level 1) - Jetzt verbinden

15.04.2014 um 15:15 Uhr, 1855 Aufrufe

Hallo liebe Leute,
ich habe ein Problem mit meiner Mobilen Breitbandverbindung (Vodafone) und meinem Lifebook U904 mit Win 7 64Bit SP1. Wenn ich den Rechner hochfahre und alles gut läuft, gehe ich über das Netzwerksymbol neben der Uhr auf die Verbindungen, wähle die Vodafone-Verbindung aus(Profileinstellung sind dabei korrekt hinterlegt), das System Fragt mich nach der PIN zum entsperren und anschließend kann ich mich verbinden. Nun klappe ich das Notebook zu oder fahre es runter und versuche es zum späteren Zeitpunkt noch einmal zu Verbinden und dann kommt es regelmäßig vor, dass das System keine Verbindung zum APN aufbauen kann. Nachdem ich das Kennwort erneut im Profil eingestellt habe funktioniert alles wieder?!

Wie kann es sein, dass das Kennwort nach einem Neustart, Ruhemodus oder Kaltstart verloren geht? Wie gesagt, sobald ich auf die Profileinstellung gehe und das Kennwort erneut eintrage funktioniert alles wieder.

Ich habe bereits unter C:\ProgramData\Microsoft\WwanSvc\ die XML kontrolliert. Dort steht alles korrekt drin. Wobei das Kennwort offensichtlich als HEX Dargestellt oder verschlüsselt ist.
Die Verwendung der vorinstallierten AirCardWatcher Software hat das gleiche Problem und meldet ich mit "unbekannter APN".
Bios und Treiber Updates habe ich bereits versucht.
Hotfix ala http://support.microsoft.com/kb/2519740/de hat auch nicht geholfen (dieses Hotfix ist nicht für den Computer geeignet....)

Gibt es alternativ einen Workaround um z.B. via Script oder Regeintrag das Kennwort fest einzustellen bzw. nachzutragen. Spielt in Richtung "doppel Klick auf Icon auf dem Desktop zur WWAN Verbindung ab"

Vielen Dank für eure Hilfe
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Userverwaltung
Servergespeichertes Profil - Pfad ausfindig machen (6)

Frage von staybb zum Thema Windows Userverwaltung ...

Windows 10
gelöst Serverseitiges Profil wird nicht geladen (10)

Frage von Morslupatus zum Thema Windows 10 ...

Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Windows Server
gelöst Login Kennwort für eine ganze Gruppe ändern (14)

Frage von Hendrik2586 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...