Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein www mehr - SMTP, RDP etc. funktioniert aber

Frage Microsoft Windows Netzwerk

Mitglied: Turbo-Master

Turbo-Master (Level 1) - Jetzt verbinden

02.04.2008, aktualisiert 22:48 Uhr, 3593 Aufrufe, 9 Kommentare

Hallo miteinander!

Ich habe einen W2K3 R2 SP2 Server frisch aufgesetzt und mit allen Updates aktualisiert.

Anschließend habe ich den SMTP-Dienst installiert und konfiguriert.

Jetzt habe ich den Effekt, dass ich z. B. über den IE keine Seite mehr erreichen kann. Alle übrigebn Netzwerkdienste wie z. B. SMTP, RDP, DNS etc. funktionieren jedoch einwandfrei.

Hat jemand eine Idee, wo ich noch suchen konnte. Ich bin schon einige Tage, relativ intensiv, am Suchen und habe jetzt wirklich keinen blassen Schimmer mehr.

Vielen Dank im Voraus.

Mit freundlichen Grüßen Turbo-Master
Mitglied: 63526
02.04.2008 um 18:56 Uhr
Wie siehts aus mit DNS / WINS ? Kannst du extern Systeme anpingen ?
Bitte warten ..
Mitglied: Turbo-Master
02.04.2008 um 19:00 Uhr
DNS funktioniert problemlos.

Auch externe Systeme lassen sich anpingen.

WINS nutzen wir nicht!
Bitte warten ..
Mitglied: 63526
02.04.2008 um 19:09 Uhr
Nur beim IE das Problem oder auch bei anderen Browser ? Evt. falscher Standartgateway oder woanders ein fehlerhafter Eintrag.
Bitte warten ..
Mitglied: Turbo-Master
02.04.2008 um 19:24 Uhr
Das Standardgateway ist korrekt, denn ich kann ja Systeme im Internet von diesem Rechner erreichen. Auch die Maschine selbst ist z. B. auf Port 25 (SMTP) oder per RDP aus dem Netz zu erreichen.

Auch die Updatefunktionen von z. B. Virenscanner etc. funktioniert nicht. Einen anderen Browser habe ich bisher noch nicht ausprobiert, da ich mir hiervon eigentlich keinerlei Erfolg verspreche.

Gruß
Bitte warten ..
Mitglied: 63526
02.04.2008 um 19:34 Uhr
Bei sowas denkt man ja meistens zuerst an Namensauflösung etc. aber da ja alles geht und korrekt eingestellt ist. Evt. HTTP Port dicht über eine Firewall in irgendner Regel.
Bitte warten ..
Mitglied: Turbo-Master
02.04.2008 um 19:36 Uhr
Es ist keine Firewall, außer der Windows-eigenen, auf dem System installiert. Die Windows Firewall ist aber Inaktiv.
Bitte warten ..
Mitglied: filippg
02.04.2008 um 20:47 Uhr
Hallo,

wie sieht's denn mit einem Proxy aus?
Daneben ist der IEx auf W2k3 mit diesem tollen Sicherheitsdingsbums ausgestattet, was den Zugriff auf untrusted-Sites (bei der Installation also alle) verhindert. Allerdings bringt das immer einen entsprechende Meldung ("Enhanced Security Features bla bla turned on bla bla blocked bla bla"). Manchmal soll es auch vorkommen, dass eine Firewall nur Prot 80 (ausgehend) blockt. Das kannst du mit einem "telnet <deineBevorzugteWebsite> 80" feststellen.
Ansonsten meine ich auch schon verschiedene Threads gesehen zu haben, die darauf hinausliefen, dass IEx einfach kaputt war.

Gruß

Filipp
Bitte warten ..
Mitglied: aqui
02.04.2008 um 21:39 Uhr
Man kann nur hoffen das du über einen Router ins Internet gehst.....

Passiert das Verhalten mit einem alternativen Browser wie dem FIREFOX auch ???
Bitte warten ..
Mitglied: brammer
02.04.2008 um 22:48 Uhr
Hallo,

@aqui
wieso den einen Router? überflüssige Stromfresser, geht auch mit nem Teldat Modem

nein natürlich nur Spass, hoffentlich ist da ein Router dran.

@Turbomater
du sagst DNS geht, wie testest du das ?
Wenn ich dich richtig verstehe kommst du mit dem IE nicht ins Internet, oder?
vielleicht mal einen weiteren DNS eintragen, evtl ist der DNS falsch oder Platt.
(hier ein paar DNS: 217.237.148.70; 217.237.149.142; 194.225.2.132; 131.159.0.1 )
weitere gibt es auf www.dnsliste.de (die Seite ist allerdings gerade nicht erreichbar)

RDP und SMTP sprichst du ja uach über IP adressen an, oder?

Das heißt also du machst keine Namensauflösung und da wo du sie machen willst funktioniert sie nicht.

Oder habe ich was nicht begriffen?

brammer
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst RDP funktioniert nur mit neuer IP (5)

Frage von honeybee zum Thema Windows 7 ...

iOS
gelöst RDP und Videos auf IPad funktioniert nicht (4)

Frage von SeverinWohlleben zum Thema iOS ...

Windows Server
gelöst RDP Funktioniert nur mit dem Parameter admin (12)

Frage von killtec zum Thema Windows Server ...

Windows Netzwerk
gelöst RDP über VPN - Wlan funktioniert, Kabelverbindung funktioniert nicht (5)

Frage von dannei zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...