Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

X1200 und Link auf eigenen Adressbereich

Frage Netzwerke Router & Routing

Mitglied: sysoptiger

sysoptiger (Level 1) - Jetzt verbinden

03.05.2007, aktualisiert 07.05.2007, 2304 Aufrufe, 2 Kommentare

Hallo,

ich habe hier einen Bintec X1200 und folgendes Problem:
Forenserver ist im eigenen Netzwerk 192.168.1.x gehosted und erreichbar von aussen via dyndns Adresse.
Möchte ich nun von intern auf das Forum zugreifen, so bekomme ich eine Fehlermeldung, das er die dynamische Adresse nicht kennt (die ja quasi auf den bintec selbst verweist)
gebe ich nur die dynamische Adresse ein, wird mir ein screen von bintec gezeigt mit ein paar daten zum bintec.

Wie muß ich vorgehen um diesen fehler auszuschalten?

Wenn ich also eingebe forum.xxx.de = dyndns.adresse.com = eigener adressbereich soll der interne apache angezeigt werden und nicht die seite von bintec.

Gruß

Peter
Mitglied: aqui
07.05.2007 um 17:06 Uhr
Was passiert wenn du direkt die IP Adresse des Servers aus dem internen Netz eingibst ???
Bitte warten ..
Mitglied: sysoptiger
07.05.2007 um 20:38 Uhr
Was passiert wenn du direkt die IP Adresse
des Servers aus dem internen Netz eingibst
???


Dann bekomme ich den Server angezeigt.
Mittlerweile weiß ich das es wohl anm fehlendem NAT-Loopback liegt.
Keine Ahnung ob der Bintec X1200 das unterstützt.

Gruß

Peter
Bitte warten ..
Ähnliche Inhalte
HTML
Link aus Iframe in neuem Tab öffnen (5)

Frage von frank1983 zum Thema HTML ...

Router & Routing
Wie richte ich ein VLAN auf einem TP Link TL-SG2452 ein? (15)

Frage von FaSiAzubi zum Thema Router & Routing ...

Hardware
Sicherheitsrisiko durch "KVM" USB Link Kabel? (3)

Frage von D1Ck3n zum Thema Hardware ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...