Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

X1200 und Link auf eigenen Adressbereich

Frage Netzwerke Router & Routing

Mitglied: sysoptiger

sysoptiger (Level 1) - Jetzt verbinden

03.05.2007, aktualisiert 07.05.2007, 2308 Aufrufe, 2 Kommentare

Hallo,

ich habe hier einen Bintec X1200 und folgendes Problem:
Forenserver ist im eigenen Netzwerk 192.168.1.x gehosted und erreichbar von aussen via dyndns Adresse.
Möchte ich nun von intern auf das Forum zugreifen, so bekomme ich eine Fehlermeldung, das er die dynamische Adresse nicht kennt (die ja quasi auf den bintec selbst verweist)
gebe ich nur die dynamische Adresse ein, wird mir ein screen von bintec gezeigt mit ein paar daten zum bintec.

Wie muß ich vorgehen um diesen fehler auszuschalten?

Wenn ich also eingebe forum.xxx.de = dyndns.adresse.com = eigener adressbereich soll der interne apache angezeigt werden und nicht die seite von bintec.

Gruß

Peter
Mitglied: aqui
07.05.2007 um 17:06 Uhr
Was passiert wenn du direkt die IP Adresse des Servers aus dem internen Netz eingibst ???
Bitte warten ..
Mitglied: sysoptiger
07.05.2007 um 20:38 Uhr
Was passiert wenn du direkt die IP Adresse
des Servers aus dem internen Netz eingibst
???


Dann bekomme ich den Server angezeigt.
Mittlerweile weiß ich das es wohl anm fehlendem NAT-Loopback liegt.
Keine Ahnung ob der Bintec X1200 das unterstützt.

Gruß

Peter
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing und Load Balancing TP Link TL-R470T+

Frage von TGW712 zum Thema Router & Routing ...

Batch & Shell
gelöst Symbolic Link erkennen (5)

Frage von zimbosmurf zum Thema Batch & Shell ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...