Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

xampp->apache problem mit skydsl proxy

Frage Linux Apache Server

Mitglied: djrace

djrace (Level 1) - Jetzt verbinden

25.09.2005, aktualisiert 26.09.2005, 5544 Aufrufe, 4 Kommentare

Hi,

ich habe im apachefriends.org forum das problem schonmal gepostet aber ne lösung hat man da auch net gefunden ich poste jetzt mal das was ich dort auch geschrieben hab der reihe nach:


Zunächste wollte ich nur wissen ob ich bezüglich dem ip ändern alles richtig gemacht hatte weil ich den apache auf ner anderen ip erreichbar machen wollte: Also das war mein erster Post

Hi,

meine ip adresse meine rechners ist die 192.168.150.130

ich will jetzt xampp so haben das er auf die ip lauscht und auf den port 8585


das heißt ich bin auf dem rechner und möchte dann nicht localhost (127.0.0.1) eingeben um auf den htdocs ordner zuzugreifen sondern ich möchte 192.168.150.130:8585 eingeben.


Probiere hier schon seit einer stunde an der httpd.conf herum aber irgendwas mach ich falsch denn es geht net.

Wo muss ich was ändern um das zu erreichen?



So man hat mir dann einen link zu ner seite gegeben wo alles genau beschrieben stand und ich hatte auch alles richtig geändert. Jetzt kommt der Post von mir wo ich das gesamt Problem genau beschrieben habe.


okay dann habe ich alles richtig gemacht.

Folgendes auf dem Rechner ist unteranderem SKYDSL installiert mit dem SKYDSL proxy und eben xampp

Diese beiden ärgern sich ständig.


Nachdem ich damals das SKYDSL installiert hatte ging xampp net mehr. Nur wenn ich den SKYDSL Proxy deinstalliere geht xampp wieder. Da mir das mittlerweile aber auf den Sack geht, dachte ich mir ich weiße dem xampp ne andere Ip und nen anderen Port zu da sich der SKYDSL Proxy und xampp wahrscheinlich nicht vertragen weil sie auf den selben port lauschen oder was auch immer.........

Nachdem ich nun Ip Adresse und Port des Apachen geändert habe funkt der Proxy trotzdem immer noch dazwischen denn immer wenn ich die Ip aufrufen will kommt skydsl proxy verbindung gescheitert verbindung abgelehnt.

ich habe auch schon port 81 getestet und port 8080.

das geht alles net.

es ist wie folgt.

wenn ich dann im Browser die seite aufrufen will, lädt er und lädt und lädt und es tut sich aber nichts. er lädt einfach nur. wenn ich den apache stoppe kommt sofort seite wurde net gefunden. aber wenn er gestartet ist und ich versuche die seite aufzurufen dann lädt er und lädt zeigt aber nüscht an. vielleicht tut dieser proxy ja das anzeigen blockieren.

denn wie gesagt wenn ich ihn deinstalliere geht alles. aber ich will nicht andauernd die software deinstallieren und dann wieder drauf machen.

ich habe auch im internetexplorer in den verbindungseinstellungen des LAN´s angegeben das der Proxy für 127.0.0.1 und localhost und 192.168.150.130 nicht benützt werden soll aber das hat auch nüscht gebracht.

Was mach ich denn nur falsch????



So vielleicht kann mir ja hier einer sagen wie ich den xampp apache zum laufen bringe ohne jedesmal vorher den proxy zu deinstallieren


Vielen Dank im Vorraus
Mitglied: Dani
25.09.2005 um 19:08 Uhr
Hi,

also die Frage die ich mir stelle, wie ist dein SKYDSL Proxy konfiguriert?? Ich hatte schon mal sowas mit Squid (Proxy unter Linux). Damals habe ich den Squid falsch konfigueriert.
Bitte warten ..
Mitglied: djrace
25.09.2005 um 19:31 Uhr
ich kann heute darüber keine auskunft mehr geben weil das notebook erst morgen wieder sehe werde dann noch genauere beschreibungen abgeben
Bitte warten ..
Mitglied: djrace
26.09.2005 um 11:40 Uhr
Hi,

da bin ich wieder. Was meinst du mit konfiguriert. Was willst du für Daten wissen. Das ist SkylDSL software die konf. sich automatisch
Bitte warten ..
Mitglied: djrace
26.09.2005 um 11:40 Uhr
Hi,

da bin ich wieder. Was meinst du mit konfiguriert. Was willst du für Daten wissen. Das ist SkylDSL software die konf. sich automatisch


hat sich geklärt die scheiß skyDSL Software steht in jeder hinsicht im konflikt mit dem apache man kann nüscht machen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server
Forward Proxy mit Load Balancer unter Apache (2)

Frage von Fruitking3000 zum Thema Server ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...