Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XCOPY und der AT-Befehl

Frage Microsoft Windows Server

Mitglied: hg-thx

hg-thx (Level 1) - Jetzt verbinden

09.02.2006, aktualisiert 28.06.2006, 6683 Aufrufe, 3 Kommentare

Hallo NG !!!

Bin zwar in vielem Fit, aber das raub mir den Nerv !!!! Ich will von einem Verzeichnis per Batchbefehl eine Verzeichnissynchronisation machen mit xcopy, und zwar so:

xcopy d:\Verzeichnis c:\Backup /d /e /v /c /i /h /y >c:\Backup\Log\%date%_0300_UHR.log

Beim manuellen starten funktioniert das einwandfrei beim Eintrag mit AT Befehl jedoch nicht. Der AT-Befehl ist richtig eingetragen...

Hmmm, hat jemand eine Idee. Im Forum habe ich bis jetzt nicht das richtige gefunden... Das Script läut auf Server 2003 SP1...

Grüße, SR
Mitglied: Fubi
09.02.2006 um 17:08 Uhr
Hallo!

Wieso es mit dem AT-Befehl nicht geht, weiß ich leider auch nicht.
Aber wieso machst du dir keine Batch-Datei und läßt die über den Taskplaner ausführen?
Damit sollte es eigentlich gehen.
Bitte warten ..
Mitglied: hg-thx
10.02.2006 um 11:04 Uhr
Hallo, wenn man den AT-Befehl in der Kommandozeile erstellt, ist das doch für den Taskplaner.....
Bitte warten ..
Mitglied: vtsollier
28.06.2006 um 10:54 Uhr
Hallo SR,

hatte das identische Problem. Wollte aber von einem Netzlaufwerk kopieren. Im Logfile kam die Meldung "ungültige Laufwerksangabe". Hängt vermutlich mit Zugriffsrechten zusammen. Konnte das Problem jetzt lösen, in dem ich vor den xcopy- Befehl "net use" mit den Anmeldeinformationen des Quellrechners eingefügt habe.

Gruß

vtsollier
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Xcopy Batch-Datei (3)

Frage von Lauchheimer zum Thema Batch & Shell ...

Batch & Shell
XCopy bash script ungültige laufwerksangabe.? (5)

Frage von f0rml0s zum Thema Batch & Shell ...

Batch & Shell
gelöst Xcopy-script kopiert nur 1 datei? (2)

Frage von f0rml0s zum Thema Batch & Shell ...

Windows Tools
gelöst XCopy bei der Konsole von Windows(LOGFILE) funktioniert nicht! (8)

Frage von aitzi2811 zum Thema Windows Tools ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
IPhone wird ferngesteuert Hacker? (21)

Frage von Akcent zum Thema iOS ...

Vmware
VMware ESX - Start einer VM verhindern (19)

Frage von emeriks zum Thema Vmware ...

Netzwerkprotokolle
Fehler bei erneuten Open-VPN Verbindungsaufbau warum bekommt er keine Adresse? (13)

Frage von zeroblue2005 zum Thema Netzwerkprotokolle ...