Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wie geht XE102 und CAT5 über DSL-Router ?

Frage Netzwerke Router & Routing

Mitglied: Dagwyna

Dagwyna (Level 1) - Jetzt verbinden

04.02.2006, aktualisiert 07.02.2006, 4735 Aufrufe, 4 Kommentare

Hallo,

bislang laufen zwei WinXP-SP2 über je eine Netgear Ethernet Bridge XE102 - einer als Server Konfiguriert - über Allnet Router als Switch problemlos mit T-DSL Router/Modem/Splitter im Internet.

Jetzt habe ich noch zwei WinXP-SP2 über CAT 5 im 100MB HeimNetz direkt an den Switch geklemmt und eine Woche herumkonfiguriert. (WLAN läuft bei uns nur in Sichtweite, da der Router im Keller steht und wir solide Stahlbetondecken haben.)

Jeden Rechner kann ich im Netz anpingen. IP-Adressen werden mit DHCP automatisch vom Router bezogen.

Aber es laufen entweder nur die "Kabelnetz"-Verbindungen oder die "Stromnetz"-Verbindungen. Bei gleichzeitigem Einloggen kommt die Fehlermeldung "ungültiger Benutzername.." und nach dreimaligen Versuch ist erst mal wieder Schluß bis 24:00 Uhr.

Booten, Poolung drehen, Neuinstallation ohne oder mit T-Online-Software. Nichts geht, gleichzeitig laufen "Kabelnetz" und "Stromnetz" nicht. Ich habe auch schon Proxy-Server installiert, aber damit läuft es auch nicht, wir haben ja den Router.

Wir kommen meine Burschen ins Internet?

Dagwyna
Mitglied: mali
05.02.2006 um 08:57 Uhr
Hallo Dagwyna,

wenn ich es richtig verstanden habe, so versucht Du per "DFÜ" bzw. Breitbandverbindung mit jedem PC ins Internet zu kommen?

Bitte korregiere mich wenn es nicht so ist.

Sollte es jedoch so sein, hängt es höchstwahrscheinlich an Folgendem:

T-Online läßt einen den Zugang nur 1x pro Zugangsdaten zu.

Steht also eine Verbindung, so wird eine zweite Verbindung mit denselben Zugangsdaten verweigert "... Benutzerrname / Kennwort falsch".

Gruß mali
Bitte warten ..
Mitglied: Dagwyna
06.02.2006 um 11:15 Uhr
Hallo Mali,

korrekt, zwei Verbindungen kann T-DSL nicht aufbauen. Aber wie kann ich mehrere PC's über diese eine Verbindung alaufen lassen? Dafür habe ich doch einen Router, oder?

Gruß Dagwyna
Bitte warten ..
Mitglied: mali
06.02.2006 um 11:29 Uhr
Natürlich, dazu soll der Router genutzt werden.
Im Augenblick nehmen die einzelnen PCs die Verbindung auf, jedoch nicht der Router.
Damit der Router die Internetverbindung aufnimmt müssen die Zugangsdaten von T-Online in diesem Router hinterlegt werden.
Desweiteren muss jedem PC dieser Router als "Tor zur Außenwelt" bekannt sein (Gateway).
Ist dann alles korrekt eingerichten, genügt der Start des Browsers oder des T-Online Programmes um die Verbindung zum Internet zu nutzen.
Achtung! Die T-Online Software muß auf LAN eingestellt sein.

Gruß mali
Bitte warten ..
Mitglied: Dagwyna
07.02.2006 um 08:33 Uhr
1. WAN-Link des Routers in das Modem gesteckt.
Router AL1294B reseted und neu gebootet.

2. Mit IE Adresse http://192.168.0.1 die Router-Konfigurations-Software aufgerufen und per Wizard neu konfiguriert. Dort die Benutzerkennung und Passwort von T-DSL abgelegt als Wahlverbindung mit 30 Minuten Idle. Connection PPPoE. Verbindung im Fenster testen.

3. Die deutsche Gebrauchsanleitung "D-Link Quick Inatallation Guide" sklavisch befolgt bei der Rekonfiguration jedes Rechners. Benutzerkennung und Passwort von T-DSL auf jedem Rechner gelöscht. Fast alle Optionen nach Benutzeranleitung deaktiviert. Neue Verbindung manuell eingerichtet als ständige Breitbandverbindung. Die T-Online-Software von jedem Rechner entfernt. WinXP hat alles selbst an Bord. Beim IE Menu EXTRAS Option INTERNETOPTIONEN Reiter VERBINDUNGEN darf im Fenster DFÜ-UND VPN EINSTELLUNGEN nix stehen!!!!!

Quelle: http://pit-homepage.de/

4. Zuerst die Rechner mit der CAT5-LAN-Verbindung gebooted und ins Netz

5. Dann die Rechner über die XE102 Stromkabel-Bridge gebooted und ins Netz.

Mir war nicht klar, daß man T-DSL Benutername/Kennwort im Router ablegen muß. Den Router hatte ich im Netz nie gesehen; daher erst mal den Router gebootet. Danach sieht man ihn. Die Netzgeschwindigkeit ist übrigens jetzt deutlich höher als vorher.

Router ALL3011 (30?) läuft jetzt super!

Heute hatten meine Buben schon vor dem Frühstück viel Spaß im Netz.
--> http://www.fingerboard.de/

Dagwyna
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...