Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Xen 4.0 unter debian 6.0.0

Frage Linux Debian

Mitglied: Insomnia

Insomnia (Level 1) - Jetzt verbinden

13.04.2011 um 13:27 Uhr, 4400 Aufrufe, 2 Kommentare

In einer der Letzten c´ts war debian 6 mit Xen 4. Aus dem Grunde wollte ich noch mal den versuch wagen Xen zum laufen zu bekommen und bin daran mal wieder gescheitert. c´t war zwar so nett zu beschreiben wie man Xen selbst installiert, aber nicht wie es weitergeht. Leider habe ich auch im internet keine geeignete anleitung für Xen 4 gefunden. Eins der problem ist natürlich, dass ich eine Windows als Gast laufen lassen wollte.

Ich bin folgendermaßen vorgegangen:

Installation Xen:
apt-get install xen-linux-system-2.6-xen-amd64
apt-get install xen-tools
apt-get install xen-qemu-dm-4.0

anschließend habe ich in Plattenimage angelegt und eine geeignete Konfigurationsdatei erstellt und versucht die Dom mit xm create zu erstellen. Leider habe ich Probleme mit der Netzwerkschnittstelle. Ohne Netzwerk lässt sich die dom fehlerfrei erstellen jedoch habe ich mit Netzwerk anscheinden das Problem, dass der Adapter xenbr0 nicht vrorhanden ist.

Daher meine Fragen:
1. Hat irgendjemand evtl dazu eine Idee?

2. Wo kann ich eine brauchbare Anleitung zur Installation von Xen (unter debian 5 oder 6) und der Einrichtung verschidener Doms (Windows/Linux) finden.

Google liefert zwar einige ergebnisse, aber die passen mitunter nicht immer zusammen und gehen dann mal ganz schnell in die hose. Vor allem wenn die in englisch sind.
Mitglied: BigBaLu
13.04.2011 um 15:00 Uhr
Hey ho,

also allgemein werden Netzwerkeinstellungen (soweit ich weiß) in der xen.xcfg konfiguriert. Unter anderem brauchst du noch einige Pakete mehr wie bridge-utils, die xen dann wirklich erlauben, auf das Netzwerk zuzugreifen.

Sei dir sicher, dass du vom Xen-kernel gestartet hast und schau immer wieder im Xen-Forum nach - da steht eig alles drin^^

Gruß,
BaLu
Bitte warten ..
Mitglied: Insomnia
14.04.2011 um 07:31 Uhr
Danke für den Tip, im Forum habe ich noch mehr gefunden die damit nicht zurecht kommen, aber anscheinend ist da keiner, der sein wissen preis gibt.

mit dem Xen-Kernel bin ich mir sicher. c´t debian bitet nach der installation neben dem normalen kernel auch den Xen kernel und Xen Kernel mit Xen 4.0. xend scheint auch soweit zu laufen, aber Netzwerk halt nicht. Ich weiß nicht was da evtl. noch alles fehlt. eine anleitung habe ich im netz noch gefunden. Past leider nicht zu meinem Problem, werde es aber mal mit dem debian as der anleitung probieren....
Bitte warten ..
Ähnliche Inhalte
Vmware
ESXi 6.0.0 Fehler bei Installation
gelöst Frage von obliteratorVmware3 Kommentare

Hallo zusammen, ich bekomme bei der Installation von einem ESXi 6.0.0 folgende Fehlermeldung: kennt jemand diesen Fehler und kann ...

Vmware
VMware ESXi 6.0.0 - Snapshot funktioniert nicht
gelöst Frage von bud5890Vmware9 Kommentare

Hallo zusammen, ich habe einen x3650 M3 Host auf dem VMware ESXi 6.0 läuft. Auf dieser Umgebung laufen 3 ...

Vmware
VMware ESXI 6.0.0 erkennt Host-CD-Laufwerk nicht
Frage von buserverVmware3 Kommentare

Hallo, ich würde gerne eine Software auf meinem Terminal Server (Windows Server 2016 Standard auf ESXi 6.0.0) benutzen. Die ...

Xenserver
XEN 6.2 Strip Size?
Frage von DanielZ87Xenserver

Hallo Zusammen, kann mir einer von euch sagen was die perfekte Stripe Size für XEN Server ist? In welchen ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 22 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...