Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Xen-Server startet nicht - No operating system found

Frage Virtualisierung Xenserver

Mitglied: BirdyB

BirdyB (Level 2) - Jetzt verbinden

07.06.2013 um 13:31 Uhr, 2613 Aufrufe, 3 Kommentare

Hallo miteinander,

ich habe hier einen Lenovo-PC, auf dem ich gerne nur zu persönlichen Testzwecken einen Xen-Server aufsetzen möchte. Die Installation von der CD, die ich von der Citrix-Homepage geladen habe läuft auch einwandfrei durch, allerdings startet der Server nicht. Ich bekomme immer aus dem Bios die Meldung, dass kein Betriebssystem gefunden wurde.
Ich habe schon die Bootreihenfolge gecheckt und die Festplatte auf Position 1 gesetzt, aber es hat nix gebracht... jetzt weiß ich nicht mehr weiter und hoffe, dass mir jemand helfen kann.

Besten Dank und viele Grüße


Berthold
Mitglied: BirdyB
07.06.2013 um 14:28 Uhr
Scheinbar ist es wohl ein Problem mit dem uEFI / Legacy - Mode, allerdings habe ich das System bereits in beiden Modi installiert und in beiden versucht zu starten, leider ohne Erfolg...
Bitte warten ..
Mitglied: judassan
28.07.2013 um 04:25 Uhr
Moin, leide unter dem scheinbar gleichen Problem. Installation klappt - dann kein Boot möglich.
unter fdisk wird die Platte als Bootfähig angegeben ID ee - EFI GPT.
Biste da schon weiter gekommen?

Gruß
Alexander
Bitte warten ..
Mitglied: BirdyB
28.07.2013 um 11:18 Uhr
Moin Alexander,

ich hab den Hypervisor jetzt einfach auf einen USB-Stick installiert, das funktioniert komischerweise einwandfrei...

Gruß

Berthold
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Server startet nicht mehr nach Festplattentausch (3)

Frage von Stibe88 zum Thema Festplatten, SSD, Raid ...

Windows Server
Server startet nicht mehr, Fehler 0xc000021a (15)

Frage von lgraap zum Thema Windows Server ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...