Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Xenapp 6.5 - Veröffentlichter Serverdesktop - Keine Verbindung zu externen Webinterface möglich

Frage Virtualisierung Xenserver

Mitglied: Fireglow

Fireglow (Level 1) - Jetzt verbinden

21.11.2012 um 13:49 Uhr, 7015 Aufrufe, 1 Kommentar

Hallo Admin, liebe Mitleser,

ich habe vor kurzem eine Xenapp 6.5 Umgebung mit Feature Pack 1 auf Windows Server 2008 R2- SP 1 aufgesetzt.
Diese Umgebung soll unsere alte PresentationServer 4.5 Farm ablösen.

Es laufen zwei XenappServer in einer Farm.

Derzeit teste und installiere ich die verschiedenen Anwendungen.

Bei einem aufgetauchten Problem komme ich aber nicht weiter.


Ich will den Serverdesktop veröffentlichen um an ThinClients betrieben zu werden. Das klappt auch ganz gut. Mit den Testusern melde ich mich an und kann fleißig Programmme starten etc. Das läuft alles. TS-Profil zieht auch schön mit, das steuere ich über die bekannten GPOs.

Nun haben wir einen Anwendungsfall, dass ich in einem Veröffentlichtem Desktop auf eine andere Citrix Farm via Webinterface zugreifen möchte.
Die andere Farm ist außerhalb unserer Domäne aber in unserem Netzwerkwerksverbund.

Wenn ich mich nun aus dem veröffentlichtem Desktop heraus auf das Webinterface per https:// aufschalte, geht das. Ich kann mich anmelden. Will ich in diesem Webinterface nun die veröffentlichte Anwendung starten erhalte ich immer die Meldung: Der gewählte Citrix SSl-Server akzeptiert keine Verbindungen.

Der Testuser ist ein ganz normaler Domäne-Benutzer. GPOs auf den User wirken derzeit nur die TS-Profil-Einstellungen. Einschränken des Desktops habe ich schon alle rückgängig gemacht.

Wenn ich mich als Administrator anmelde an einem veröffentlichtem Desktop und dann über das externe Webinterface die Anwendung starte, klappt es einwandfrei.

Es muss also irgendein Berechtigungsproblem sein, das der User derzeit nicht hat.


Was mir aufgefallen ist:

Wenn ich als Admin auf das Webinterface gehe über IE9 in diesem Fall und ich starte die Anwendung, erscheint ganz kurz die Infoleiste "Sicherheitsüberprüfung wird durchgeführt" und dann startet die Anwendung. Diese Meldung sehe ich als User nicht.

Die Adresse zum Webinterface habe ich beim Testuser auch schon zu den vertrauerwürdigen Seiten hinzugefügt.


Ich habe irgendwo geselen, dass das Webinterface überprüft, ob der richtige Client vorhanden ist auf dem Zielrechner.
Kann es hier sein, dass evtl. etwas geschrieben werden muss in irgendein File, wo der User keine Berechtigung hat?

Ich gehe fast davon aus, dass es kein citrix Problem sondern vielmehr eine Windows Einstellung ist.


Hat jemand eine Idee für mich?


Ich hoffe ich habe mich verständlich ausgedrückt und bin für Vorschläge dankbar.


Danke und Gruß

J.
Mitglied: Fireglow
30.11.2012 um 11:34 Uhr
Sorry, das ich eure Zeit zu sehr belastet habe.
Das Problem ist gelöst.

Es war eine Einstellung in unserem Proxy auf der Firewall.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Virtualisierung
XenApp 7.11 keine Verbindung mit Citrix Receiver (1)

Frage von windowsxp zum Thema Virtualisierung ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Windows Tools
Zwischenspeicher TS RDP-Verbindung (3)

Frage von Yannosch zum Thema Windows Tools ...

Netzwerkmanagement
gelöst Macht eine VPN Verbindung in eine DMZ sinn? (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...