Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XenCenter Server Infos werden nicht angezeigt

Frage Linux

Mitglied: joerg

joerg (Level 2) - Jetzt verbinden

21.06.2011 um 09:24 Uhr, 4554 Aufrufe, 3 Kommentare

Hallo liebe Kollegen,

wir haben seit geraumer Zeit eine XEN-Farm am laufen.
jetzt ist das Problem, dass bei 2 von 3 Servern die Serverinfos der Gast-OS nicht mehr angezeigt werden, das heißt Infos über CPU, RAM und Storage werden nicht angezeigt.
Hat jemand ne Idee woran das liegen könnte?
-Guest-OS ist immer Windows 2008R2
-XenTools sind überall installiert
-XenServer V. 5.6.1 FP1

Danke schon mal für eure Hilfe

Gruß Jörg
Mitglied: verschlimmerer
21.06.2011 um 10:41 Uhr
Hallo Jörg,

die XenCenter Version ist auch 5.6 Feature Pack 1? Hatte in der Vergangenheit ein ähnliches Problem und hatte nur vergessen nach den Servern und den Tools auch den XenCenter zu aktualisieren.
Seit dem 28.04.11 gibt es zudem ein Hotfix für die Version 5.6 FP1 - sollte aber bzgl. des Problems keine Rolle spielen.

Gruß

verschlimmerer
Bitte warten ..
Mitglied: joerg
21.06.2011 um 11:00 Uhr
jo xencenter ist auch auf dem stand, alter stand hat nämlich garnicht funktioniert...
werde mal nach dem Hotfix schauen vielleicht bringt es ja was...

kann es aber auch sein, dass ich in der Farm 2 verschienden CPU-Typen verwende?
Der Master hat nen X5650 und die anderen 2 auf denen ich nichts angezeigt bekomme einen X 5550

eigentlich bin ich davon ausgegangen wenn ich die flags der cpus anpasse, dass es dann funktionieren sollte (laut citrix homepage)

gruß
Bitte warten ..
Mitglied: joerg
15.07.2011 um 10:05 Uhr
so problem konnte ich beheben und zwar hab ich jeden mitgliedsserver 1x mal zum master gemacht und tatata alles wurde wieder angezeigt, bitte fragt mich nicht warum das so ist / war...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange Server - User bekommt öffentlichen Ordner nicht angezeigt (4)

Frage von infostud zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
gelöst Revocation Server innerhalb der PKI wird als offline angezeigt (1)

Frage von Snipes zum Thema Verschlüsselung & Zertifikate ...

Windows Server
2012r2 RDS-Server - Icons im Startmenü werden nicht angezeigt (1)

Frage von FA-jka zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...