Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XenCenter Server Infos werden nicht angezeigt

Frage Linux

Mitglied: joerg

joerg (Level 2) - Jetzt verbinden

21.06.2011 um 09:24 Uhr, 4584 Aufrufe, 3 Kommentare

Hallo liebe Kollegen,

wir haben seit geraumer Zeit eine XEN-Farm am laufen.
jetzt ist das Problem, dass bei 2 von 3 Servern die Serverinfos der Gast-OS nicht mehr angezeigt werden, das heißt Infos über CPU, RAM und Storage werden nicht angezeigt.
Hat jemand ne Idee woran das liegen könnte?
-Guest-OS ist immer Windows 2008R2
-XenTools sind überall installiert
-XenServer V. 5.6.1 FP1

Danke schon mal für eure Hilfe

Gruß Jörg
Mitglied: verschlimmerer
21.06.2011 um 10:41 Uhr
Hallo Jörg,

die XenCenter Version ist auch 5.6 Feature Pack 1? Hatte in der Vergangenheit ein ähnliches Problem und hatte nur vergessen nach den Servern und den Tools auch den XenCenter zu aktualisieren.
Seit dem 28.04.11 gibt es zudem ein Hotfix für die Version 5.6 FP1 - sollte aber bzgl. des Problems keine Rolle spielen.

Gruß

verschlimmerer
Bitte warten ..
Mitglied: joerg
21.06.2011 um 11:00 Uhr
jo xencenter ist auch auf dem stand, alter stand hat nämlich garnicht funktioniert...
werde mal nach dem Hotfix schauen vielleicht bringt es ja was...

kann es aber auch sein, dass ich in der Farm 2 verschienden CPU-Typen verwende?
Der Master hat nen X5650 und die anderen 2 auf denen ich nichts angezeigt bekomme einen X 5550

eigentlich bin ich davon ausgegangen wenn ich die flags der cpus anpasse, dass es dann funktionieren sollte (laut citrix homepage)

gruß
Bitte warten ..
Mitglied: joerg
15.07.2011 um 10:05 Uhr
so problem konnte ich beheben und zwar hab ich jeden mitgliedsserver 1x mal zum master gemacht und tatata alles wurde wieder angezeigt, bitte fragt mich nicht warum das so ist / war...
Bitte warten ..
Ähnliche Inhalte
Xenserver
Xencenter Überwachung
Frage von Florian86Xenserver1 Kommentar

Hallo, wir haben derzeit VMware im Einsatz. Nun möchte ich aber auch mal andere in dem Fall Citrix Xenserver ...

Microsoft
Infos zu Microsoft Sharepoint Server
Frage von NasilumMicrosoft4 Kommentare

Guten Morgen. Nach einiger Recherche habe ich immer noch nichts aussagekräftiges. Ich hoffe ihr könnt mir weiterhelfen, es geht ...

Xenserver
XenCenter Storage Active: No
Frage von WinLiCLIXenserver1 Kommentar

Hallo zusammen, eine Linux VM auf einem Xenserver 6.5 läuft seit heute nicht mehr. Als ich diese neustarten wollte, ...

Xenserver
VM mit XenCenter importieren
Frage von Dennis264Xenserver3 Kommentare

Guten Tag, ich bin neu in der Welt der Virtualisierung und versuche zur Zeit mir einen XenServer 6.2 aufzubauen. ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 2 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit7 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...