Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XenDesktop Publishing-Problem

Frage Virtualisierung Xenserver

Mitglied: back2Flash

back2Flash (Level 1) - Jetzt verbinden

09.09.2009, aktualisiert 18:40 Uhr, 6738 Aufrufe, 1 Kommentar, 1 Danke

XenServer läuft einwandfrei, XenDesktop Delivery Controller läuft einwandfrei, XenDesktop-Anmeldeseite läuft ebenfalls ohne Probleme, nach der Anmeldung wird eine Verbindung hergestellt und bricht dann ab... Kann mir bitte jemand helfen?

Hallo Zusammen, ich bitte euch erfahrene Administratoren um Hilfe zu folgendem Thema: XenDesktop Publishing-Problem

Testumgebung:

Windows 2008 Server Domain-Controller, DNS Server, DHCP Server
Windows 2008 Server (Member-Server) Exchange 2007 SP1
Windows 2003 Server R2 XenDesktop Delivery Controller, Citrix Licence Server (90 Tage Testversion)
XenServer 5.5 (12 Monate Testversion)
Windows XP SP3 (gehostet auf XenServer) (XenServer Tools installiert) (WS-01)
Windows XP SP3 (gehostet auf XenServer) (XenServer Tools installiert) (WS-03)

Problematik

Nun, ich stelle fest, dass alle Dienste sowie virtuelle Machines einwandfrei funktionieren (soweit bekannt), Ich stelle eine Verbindung zum XenDesktop Delivery-Controller über das Web her (Intranet). Ich melde mich erfolgreich mit einem AD-Account an und mein zugewiesener Virtueller Computer fängt an eine Verbindung herzustellen. Nach etwa ein bis zwei Minuten Wartezeit erhalte ich die Meldung: Der virtuelle Desktop, zu dem Sie eine Verbindung herzustellen versuchen, ist zurzeit nicht verfügbar. Versuchen Sie, erneut eine Verbindung herzustellen. Wenn das Problem weiterhin auftritt, wenden Sie sich an den Systemadministrator. Darauf verbinde ich mich mit Hilfe des XenCenter auf den XenServer Core und siehe da, die VM's laufen einwandfrei. Erst nach einem Reboot der VM's kann ich das erwähnte Szenario nochmals ohne erfolg durchspielen.

Es wäre fantastisch, wenn jemand einen Lösungsvorschlag liefern könnte.

Vielen Dank für Eure Bemühungen.
Mitglied: sQiladm
29.03.2010 um 11:18 Uhr
Auch auf die Gefahr hin, dass du jetzt nichts mehr damit anfangen kannst;

Vielleicht hilft es mal jemand anderem weiter. Hast du die XEN DDC Komponenten auch auf der VM installiert ? Ich meine mich zu erinnern, dass das zwingend notwendig ist um den Connect zu bekommen.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Batch & Shell
Problem mit Funktion und Combobox (7)

Frage von Druide83 zum Thema Batch & Shell ...

Outlook & Mail
MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013

Frage von BirdyB zum Thema Outlook & Mail ...

Windows Server
gelöst Problem mit KMS aktivierung (7)

Frage von Judgelg zum Thema Windows Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...