Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XenDesktop5 - Klon vom Master-Image fährt mind. alle 20min herunter und startet neu

Frage Virtualisierung Xenserver

Mitglied: LordNorex

LordNorex (Level 1) - Jetzt verbinden

21.04.2011, aktualisiert 14:36 Uhr, 3201 Aufrufe, 3 Kommentare

Hallo liebe Community,

hab folgendes Problem. Ich habe mir zu Demo-Zwecken ein Xen-Desktop System zusammen gebaut und hab jetzt folgendes Problem.

Ich habe ein Windows 7-Maschinie installiert die geupdatet, den Virtual Desktop Manager installiert, die Maschnine eine statische IP zugewiesen und in die Domain hinzugefügt.

Dann habe ich aus dem DesktopStudio heraus aus dem Image 2 Win7 Klone erstellt auf die man sich dann Verbinden soll später über die Webschnittstelle....

Da ich nicht ganz soviel RAM mehr über habe, habe ich den zweiten Klone aus gemacht und in den Wartungsmodus gesteckt.

Und jetzt hab ich das Problem das die Klone, zumindestens der der noch aktiv ist ... alle 20min ein reboot macht und die grundeinstellung vom masterimage wieder übernimmt (sprich auch die gleiche IP aber da die schon vergeben ist wird ihn über dem system eine default ip zugewiesen).

Und was mich auch wundert ist das die Windows Version vom Klon nicht aktiviert ist, dann mach ich mir die arbeit .. aktivier die Version änder die IP, will den User wieder abmelden und er rebootet wieder die ganze Maschine?

hat einer ne Idee? Ist ziemlich wichtig da ich es für die IHK Prüfung benötige ...

mfg
Norex
Mitglied: 99045
21.04.2011 um 14:32 Uhr
Hi,

wenn es wirklich so wichtig ist, würde ich mich an deiner Stelle mal auf die Suche nach den Fehlerlogs (Ereignisanzeige) begeben und da mal reinschauen.

Gruß
Bitte warten ..
Mitglied: LordNorex
21.04.2011 um 15:01 Uhr
Zitat von 99045:
Hi,

wenn es wirklich so wichtig ist, würde ich mich an deiner Stelle mal auf die Suche nach den Fehlerlogs (Ereignisanzeige)
begeben und da mal reinschauen.

Gruß


ohhh je was da passiert Oo .... danke für die Info ich untersuch das mal und melde mich nochmal...
Bitte warten ..
Mitglied: LordNorex
21.04.2011 um 15:43 Uhr
ok er bootet jetzt nach 20min nicht mehr .... danke für die Info mit Ereignisanzeige, hätte ich auch selbst mal reingucken können.

Das problem war das ich im Masterimage das Häkchen für die IPv6 Adresse noch drin hatte und die aber nicht vergeben war... dadurch konnte das System die Adresse nicht auflößen und ist gegen die Wand gerannt und hat alle spätetens alle 20min ein reboot gemacht ...

Jetzt muss ich nur noch herausfinden wieso der von der WebSchnittstelle den Desktop nicht lädt ... -,- ... der lädt und lädt und nix passiert...


=== Nachtrag

Kommando zurück! Oo
Habe gerade mein Domain-Admin vom Klon abgemeldet und dann macht er wieder nen reboot Oo mannn ey
Bitte warten ..
Ähnliche Inhalte
Windows 8
gelöst Windows 8 fährt sofort wieder herunter (8)

Frage von BAMA1971 zum Thema Windows 8 ...

Microsoft Office
gelöst Office365 Business Premium in Image (3)

Frage von MegaGiga zum Thema Microsoft Office ...

Windows Installation
Referenz Windows 7 Image (VM) für WDS Betankung Lizensierung?

Frage von r4wdmin zum Thema Windows Installation ...

Backup
Acronis True Image 2016 - Restore dauert eine Ewigkeit (6)

Frage von Clarissa zum Thema Backup ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...