Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Xenserver 5.5 Installation auf Fujitsu Server RX300 S5 schlägt fehl

Frage Microsoft Windows Installation

Mitglied: Anulu1

Anulu1 (Level 2) - Jetzt verbinden

26.05.2010 um 09:57 Uhr, 6875 Aufrufe, 7 Kommentare

Ich versuche gerade Xenserver 5.5 auf einen Fujistu RX 300 S5 zu installieren. Raid 6 ist eingerichtet .Ich starte von der Xenserver 5.5 CD und dann kommt der Fehler nach dem Zustimmen der Lizenzvereinbarungen.
"An unrecoveralbe Error has occured"...

Ich versuche gerade Xenserver 5.5 auf einen Fujistu RX 300 S5 zu installieren. Raid 6 ist eingerichtet. Ich starte von der Xenserver 5.5 CD und dann kommt der Fehler nach dem Zustimmen der Lizenzvereinbarungen.
"An unrecoveralbe Error has occured"...

Kann mir jemand sagen was das sein kann? Ich habe den Raid Treiber in Verdacht aber wo kann man den runterladen. Wenn ich von der Fujitsu CD die Installation starten will läßt mich das Menü den Xenserver nicht auswählen sondern nur Hypervisor und ESXI Server.

Gruß,

Christoph
Mitglied: cardisch
26.05.2010 um 10:01 Uhr
Gehört der Server zu den Xen-zertifizierten Systemen ?!
Gruß

Carsten
Bitte warten ..
Mitglied: Connor1980
26.05.2010 um 10:27 Uhr
EDIT: falscher Post
Bitte warten ..
Mitglied: Anulu1
26.05.2010 um 10:28 Uhr
Ja gehört er . Hier die Antwort vom Support. Ich muß es aber erst testen. der SAS-Controller D2616 wird erst ab dem Update 2 mit der Treiber Version 4.17.1 unterstützt. Der folgende Link führt sie zum Download und zur Installationsanleitung des Treibers.
http://support.citrix.com/article/CTX124293
Bitte warten ..
Mitglied: cardisch
26.05.2010 um 13:36 Uhr
Wenn ich das gerade richtig überflogen habe sollst du einen Treiber einbinden.
Legst du diesen Treiber bei der Installation ein ?!
Xen ist leider etwas länger für mich her, da konnte man aber explizit eine Treiber CD zur Installation angeben.

Gruß

Carsten
Bitte warten ..
Mitglied: Anulu1
26.05.2010 um 16:28 Uhr
Ja das hat schon mal funktioniert mit dem Treiber . Allerdings bekomme ich nun im Xencenter die Meldung ich soll Xencenter aktivieren um eine Lizenz zu erhalten. Ich habe gedacht der Xenserver ist frei? Ich soll auf der Seite einen Access Code angeben aber ich habe keinen bekommen.
Bitte warten ..
Mitglied: Der-Phil
26.05.2010 um 16:47 Uhr
Hallo,

XenServer ist kostenlos. Du musst aber trotzdem bei Citrix aktivieren!

Phil
Bitte warten ..
Mitglied: cardisch
27.05.2010 um 10:53 Uhr
wenn du die Lizenz kauft bekommst du Support und ein paar nette Goodies...
DIe Basisversion (kostenlos) ist aber (zumindest meines Wissens) voll lauffähig, einige Module gibt es dafür aber nicht.
Für einen 08/15 Server wird das aber ausreichen...


Gruß

Carsten
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Server-Hardware
gelöst Fujitsu Server RX300 S5 einrichten (10)

Frage von samkr1 zum Thema Server-Hardware ...

Windows Update
gelöst WSUS Installation unter Server 2012R2 schlägt ständig fehl (3)

Frage von Stefan007 zum Thema Windows Update ...

Monitoring
Fujitsu Server Monitoring via PRTG (4)

Frage von OniChan zum Thema Monitoring ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...