Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XenServer 5.5 - Root Partition zu klein

Frage Virtualisierung Xenserver

Mitglied: TiTux

TiTux (Level 2) - Jetzt verbinden

11.08.2009, aktualisiert 16:36 Uhr, 7773 Aufrufe, 5 Kommentare

Hallo,

irgendwie komme ich gerade nicht weiter.

Ich habe hier eine XenServer 5.5 Installation. Sie ist noch ganz frisch und es läuft noch keine VM drauf.

Im meinem Server befinden sich 2 Festplatten, die er mit /dev/sda und /dev/sdb eingerichtet hat.
/dev/sdb benutzt der XenServer als LVM und legt dort die VMs ab.

Auf /dev/sda ist das eigentliche System. Nun kapier ich nicht so recht, wie der XenServer sich da eingerichtet hat.

Jedenfalls besteht das Problem, dass er dem Rootverzeichnis nur 3,8 GB eingeräumt hat.
Wenn ich nun aber ISO Dateien auf den XenServer kopiere, um von denen dann zu installieren, landen die in
/var/opt/xen/iso_import/

Wenn dort dann mehrere ISOs landen, ist Ruckzuck das Rootverzeichnis voll.

Hier mal ein paar Infos:

[root@XEN /]# cat /etc/fstab

01.
[root@XEN /]# cat /etc/fstab 
02.
LABEL=root-lzwesgae    /         ext3     defaults   1  1 
03.
/var/swap/swap.001          swap      swap   defaults   0  0 
04.
none        /dev/pts  devpts defaults   0  0 
05.
none        /dev/shm  tmpfs  defaults   0  0 
06.
none        /proc     proc   defaults   0  0 
07.
none        /sys      sysfs  defaults   0  0
[root@XEN /]# mount

01.
/dev/sda1 on / type ext3 (rw) 
02.
none on /proc type proc (rw) 
03.
none on /sys type sysfs (rw) 
04.
none on /dev/pts type devpts (rw) 
05.
none on /dev/shm type tmpfs (rw) 
06.
none on /proc/sys/fs/binfmt_misc type binfmt_misc (rw) 
07.
sunrpc on /var/lib/nfs/rpc_pipefs type rpc_pipefs (rw)
[root@XEN /]# fdisk /dev/sda

01.
Command (m for help): p 
02.
 
03.
Disk /dev/sda: 160.0 GB, 160041885696 bytes 
04.
255 heads, 63 sectors/track, 19457 cylinders 
05.
Units = cylinders of 16065 * 512 = 8225280 bytes 
06.
 
07.
   Device Boot      Start         End      Blocks   Id  System 
08.
/dev/sda1   *           1         499     4008186   83  Linux 
09.
/dev/sda2             500         998     4008217+  83  Linux 
10.
/dev/sda3             999       19457   148271917+  83  Linux
Leider hat man während der Installation keine Möglichkeit,
die Partitionierung selber zu gestalten. Aber es ja seltsam,
wo sda3 abgeblieben ist?!

Jemand einen Tipp für mich, damit ich auch sda3 nutzen kann?

Gruß
TiTux
Mitglied: 68162
11.08.2009 um 19:22 Uhr
Vielleicht '/dev/sda3' irgendwo hin mounten und symbolische Links setzen?

-FM-81-
Bitte warten ..
Mitglied: TiTux
12.08.2009 um 11:44 Uhr
Tja,

dass würd wohl gehen, aber dann frag ich mich, warum hat er überhaupt den
Großteil der Platte auf sda3 angelegt und nirgends gemountet?

Würd mich mal interessieren, wie es bei anderen aussieht.
Bitte warten ..
Mitglied: Stephanowicz
20.11.2010 um 12:16 Uhr
Hi,

hab das gleiche Problem mit v.5.6.

Die anderen Partitionen lassen sich aber nicht mounten...es kommt dann zb eine Meldung wie " kernel: hfs: unable to find HFS+ superblock"

Bist Du da irgendwie weiter gekommen?! Ich hab im Mom. noch ca 600 MB frei ... lol

Gruß, Stephan
Bitte warten ..
Mitglied: TiTux
21.11.2010 um 11:49 Uhr
Hi Stephan,

nee, leider nicht. Ich hab einfach darauf verzichtet, mehrere ISO's drauf zu kopieren,
da ich mich nicht allzulange mit dem Problem aufhalten wollte.

Gruß
TiTux
Bitte warten ..
Mitglied: Stephanowicz
24.11.2010 um 21:57 Uhr
Hi,

hab jetzt mal testweise die Root Partition auf ne andere Platte geklont und dann vergrößert.
Die übrigen beiden Partitionen hab ich nicht geklont. Dafür aber eine Swap Part. und eine weitere ext3 Part. erstellt.
Und, siehe da, es geht...

Gruß,

Stephan
Bitte warten ..
Ähnliche Inhalte
Xenserver
Netzwerk für XenServer HA vorbereiten (1)

Frage von Shardas zum Thema Xenserver ...

Xenserver
Ubuntu Routing einrichten auf einem XenServer (1)

Frage von anutrof zum Thema Xenserver ...

SAN, NAS, DAS
Welches Storage für 2 XenServer mit ca. 10 VMs? (5)

Frage von Speedysurf zum Thema SAN, NAS, DAS ...

Xenserver
Xenserver 7 - LOG zu Backup erstellen

Frage von caspi-pirna zum Thema Xenserver ...

Neue Wissensbeiträge
Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(1)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...