Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Xenserver 6.0 mit 2 RAID- bzw SAS Controller

Frage Virtualisierung Xenserver

Mitglied: LuckyMchn

LuckyMchn (Level 1) - Jetzt verbinden

04.02.2014 um 12:19 Uhr, 1819 Aufrufe, 2 Kommentare

Hallo,

seit 2 Tagen schlage ich mich mit einem Problem bei Xenserver 6 herum und komme irgendwie nicht weiter. Bevor ich jetzt hier die Frage stelle habe ich natürlich gegoogelt, aber die Ausbeute war mager.
Der Server ist ein HP DL380 G5 mit einen eingebauten Controller vom Typ HP P400 SAS.
Dieser hat keinen SAS Ausgang für externe SAS Geräte und verwaltet nur die internen SAS-HDD‘s
Es soll nun ein HP MSA 50 an den Server angeschlossen werden um dies zu realisieren habe ich einen zweiten SAS-Controller für external eingebaut. Der Controller ist ein „Intel SRCSAS144e“ Eigentlich ein gängiger Controller. Mit Hilfe von Googel, Citrix und Intel Beschreibung habe ich diesen eingebaut und konfiguriert. Der Controller wird auch von Xenserver erkannt (In XSConsole, „Hardware und Bios Information“ „Local Storage Controller“ wird dieser angezeigt).

Mein Problem ist nun, dass ich diesen bzw. das MSA50 nicht als neues Storages (New SR) einbinden kann.
Wollte unter new SR – Hardware HBA einbinden. Bekomme die Meldung „Probing for Luns no Luns were found Please verfiy your Hardware configuration”

Habe daraufhin versucht mittels Google zu ermitteln wie ggf. LUN und IQN manuell eingefügt bzw. definiert werden muss, aber da fand ich nichts.

Auch der auf dem Xenserver laufende Windows 2008 Server kann das Storage und auch den Controller nicht sehen. Müsste ja an sich im Gerätemanager auftauchen, zumindest der Controller!!

Also, wer kenn sich hier aus und weiß wie es geht und wenn möglich ohne Neuinstalltion.

Bedanke mich schon mal im Voraus für Euer Nachdenken und ggf. Lösungen
Lucky
Mitglied: tkr104
04.02.2014 um 17:05 Uhr
Moin,

zu einem HP Storage gehoert normalerweise auch ein HP Controller, zu dem HP Controller gehoert eine Software mit der man die LUNs einrichten kann. Vermutlich wird es zu dem Intel Controller eine aehnliche Software geben, hast du danach schonmal geguckt?

VG,

Thomas
Bitte warten ..
Mitglied: LuckyMchn
04.02.2014 um 19:48 Uhr
Hallo Thomas,

ja klar gibt es Software zu dem Controller habe ich auch eingespielt, konnte e damit RAID einrichten Bios enable machen usw. aber für Lun war nichts da.
Ich denke auch, das der Dreh und Angelpunkt beim XENSERVER selbst liegt. Nur darüber habe ich wirklich nichts gefunden.
Ich kann mich vage erinnern mal gehört zu haben das man LUN und IQN mittels CLI einrichten muss, aber ich habe bisher keinen Befehl dafür gefunden.

Im Xenserver ist der Controller ja zu sehen.
Ich bin beim suchen auf XEN-Befehle gekommen von denen ich noch nie was gehört habe, aber leider nichts passendes.
Hoffe das es hier jemand gibt der sowas schon mal hatte und gelöst oder aber mit Xenserver richtig fit ist.

Aprops Software, habe von HP Software für das MSA für einen 2008 Server runtergeladen, wollte mittels Webinterface auf das Storage zugreifen, war fehlerhaft. Außerdem bringt es mir ohnehin nichts solange ich das Ding nicht sehe.

Ciao Hans
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Dell Raid Controller H710P Firmware Update? (3)

Frage von babylon05 zum Thema Server-Hardware ...

Festplatten, SSD, Raid
Eingebauter RAID-Controller wird nicht gefunden (5)

Frage von Norbertos zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst RAID 1 einrichten mit HP Microserver und Hardware RAID Controller (3)

Frage von pinto123456 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst RAID Controller mit Festplatten in anderen Server verschieben (9)

Frage von vBurak zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...