Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XenServer Snapshot funktioniert nicht

Frage Virtualisierung Xenserver

Mitglied: N3wbi33

N3wbi33 (Level 1) - Jetzt verbinden

29.01.2011 um 17:50 Uhr, 8534 Aufrufe, 5 Kommentare

Beim erstellen von Snapshots in XenCenter kommt folgende Fehlermeldung:
The specified storage repository has insufficient space

Hallo Zusammen,

beim erstellen von Snapshots in XenCenter kommt bei mir folgende Fehlermeldung:
The specified storage repository has insufficient space

Hat jemand eine Lösung? Die VM liegt auf den lokalen Festplatten(Raid10). Habe schon eine Storage via iSCSI hinzugefügt wo noch genug Speicher frei ist. Der Speicher ist auch schon bei der VM hinzugefügt.
Allerdings kommt immer noch die gleiche Fehlermeldung.

Muss ich irgendwie in XenCenter noch etwas aktivieren? Weiß einfach nicht weiter...

Es wird XenCenter 5.6 und XenServer 5.6 verwendet. Auf der VM ist Windows Server 2008 R2 SBS

Danke schön und schönes Wochenende!
Mitglied: Dani
29.01.2011 um 18:03 Uhr
Moin,
Habe schon eine Storage via iSCSI hinzugefügt wo noch genug Speicher frei ist
Hast du die Maschine auch auf das Storage verschoben bevor du es nochmal versucht hast?


Grüße,
Dani
Bitte warten ..
Mitglied: N3wbi33
30.01.2011 um 10:55 Uhr
Hi,

Leider kann ich nicht die Maschine auf dem Storage legen, da diese zu langsam ist. Und die Maschine auf den Server-raid laufen muss.Liegt es denn wirklich daran das auf dem Serverraid nicht mehr genug Speicher frei ist?

Danke
Bitte warten ..
Mitglied: Dani
30.01.2011 um 11:08 Uhr
Moin,
wir haben hier nur VMWare am Laufen... da ist es so, dass der Snapshot immer im Verzeichnis der Maschine selber gespeichert wird. Darum denke ich macht das XEN genauso.
Woher soll denn der Manage wissen wohin die Snapshots gespeichert werden sollen? Meinst du es gibt eine automatische Erkennung wo sagt: "Hey, auf dem iSCSI ist noch Platz".


Grüße,
Dani
Bitte warten ..
Mitglied: N3wbi33
31.01.2011 um 08:38 Uhr
Moin,
und was ist, wenn auf dem ServerRaid noch genug frei ist und er trotzdem die Fehlermeldung hat?..
Bitte warten ..
Mitglied: Der-Phil
31.01.2011 um 08:42 Uhr
Hallo,

Xenserver ist da etwas unangenehm.

Der erste Snapshot belegt komplett den Speicher, den die VM benutzt... Die folgenden Snapshots nur die veränderten Daten...

--> 30GB VM belegt mit einem Snapshot >60GB

So viel muss demnach frei sein.

Phil
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
C und C++
gelöst IF Abfrage funktioniert nicht mehr (2)

Frage von pablovic zum Thema C und C ...

Router & Routing
Transparenter Proxy funktioniert nicht? (1)

Frage von mrserious73 zum Thema Router & Routing ...

Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...